Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: X48-DS5: usb ports don't work after bios flash




  1. #1
    Join Date
    Apr 2013
    Location
    Australia
    Posts
    5

    Default X48-DS5: usb ports don't work after bios flash

    I flashed my bios now my usb ports dont work my board is a gigabyte ga-x48-ds5 and i upgraded to the latest bios on the gigabyte website for that board i have tried using the dual bios recovery by one of the earlier posters where you hold the power button and flick the psu switch but it didn't work please help

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: X48-DS5: usb ports don't work after bios flash

    Did you load Optimized Bios Defaults after you completed flashing your bios?

    We need detailed information about ALL OF THE HARDWARE in your system.

    We can best help you after you create a detailed hardware list in the System Specs portion of your
    forum profile http://forums.tweaktown.com/profile.php?do=editprofile at the bottom of the
    profile page or in your forum signature http://forums.tweaktown.com/profile....=editsignature.
    Be sure to include brand names and model numbers.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    Join Date
    Apr 2013
    Location
    Australia
    Posts
    5

    Default Re: X48-DS5: usb ports don't work after bios flash

    I cleared CMOS and that has fixed the problem :D and the ports did work the mouse and keyboard were not
    Last edited by DTM450; 04-11-2013 at 08:10 PM. Reason: More to add

  4. #4
    Join Date
    Apr 2013
    Location
    Australia
    Posts
    5

    Default Re: X48-DS5: usb ports don't work after bios flash

    Yeah i went back and changed the main boot drive and all that

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •