Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: Unable to run i7-2700K stable over 4.5GHz on Z68XP-UD4




  1. #21
    Jaka Prasnikar is offline Junior Member
    Join Date
    Apr 2013
    Location
    Slovenia
    Posts
    12

    Default Re: Unable to run i7-2700K stable over 4.5GHz on Z68XP-UD4

    Quote Originally Posted by Vinster View Post
    Jaka, you may also want to look at getting a better power supply, "Some 750W" won't cut it long term running the CPU that hard with GTX670's in SLI and three HDD's...

    Vin
    Yea I know, Thats why I got one of best 750w's out there :D Btw SLI GTX670 can run on 650W supply (tested) so its not the PSU. It was defo motherboard and i7 Limit. Don't get me wrong there is still some barrier between 4.5GHz and 4.6GHz which requires higher voltages to break through, but with new motherboard i was able to stable run PC past 4.6GHz. Temperatures were high on my Nuctoa NH-D14 at 5GHz (IBT pushed chip to 94C) so I could only run stable 4.7GHz with about good temperatures and no throttling at IBT. IBT really does push CPU to its limits and temperature goes up to 88C on 4.8GHz and 82C on 4.7GHz. The only difference between Gigabyte's and Asrock's motherboard is that CPU is stable past 4.5Ghz. But temperatures are still too high to run these clocks at daily usage. Running CPU at 4.5GHz max temperature with IBT was 67C which is really strange, at 4.6GHz at 1.35v (I run 4.5GHz at 1.32v) IBT pushes CPU to 77C. thats 10C difference for 100MHz..

  2. #22
    famleb is offline Junior Member
    Join Date
    May 2013
    Location
    Quebec
    Posts
    2

    Default Re: Unable to run i7-2700K stable over 4.5GHz on Z68XP-UD4

    FYI, my rig AND my monitors are hook up to a UPS and the max I could get so far from it is 400W. Sadly, the board is definitely the problem here. PSU needs are overrated IMO.

  3. #23
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,812

    Default Re: Unable to run i7-2700K stable over 4.5GHz on Z68XP-UD4

    In HARDOCP - Overclocking Part 2 & Power - ASUS GeForce GTX 670 DirectCU II 4GB SLI Review their "lean" test system used 492 A.C. watts from the wall outlet while gaming. With a 90% efficient, 80 Plus Gold rated psu, the power supply's output would be 0.90 x 492 = 442.8 D.C. watts. A psu should never be run at more than 80% of its rated output for extended periods of time, such as when gaming. In this case, 0.80 x 750 = 600 D.C. watts. While a 650 watt psu would be sufficient (0.80 x 650 = 520 watts) for this setup, I don't consider a 750 watt psu as overkill and a 500 watt psu would be running at 89% of its capacity when gaming.

    Even the best made power supplies will last longer if they're running at 66% of their rated power instead of 90%.
    To keep things simple, I'm ignoring higher psu efficiency at mid level loads compared to high level loads.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •