Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Cmos problems




  1. #1
    Join Date
    Sep 2011
    Location
    Scotland
    Posts
    19

    Default Cmos problems

    Hi was wondering if anyone could help me i have a Gigabyte GA-M760 Sli DS4 mobo which i have flashed to support AM3 for my AMD 1100T x6 processor. The problem I have is when I turn the pc off at the wall when turning the pc back on certain fans dont come on the screen doesnt power up and my usb keyboard also doesnt power. The only way to fix it is removing my gfx card to get access to the cmos battery then removing it for a minute then replacing. After which everything is back to normal monitor keyboard etc. I initially tried a new cmos battery but the same result. Any ideas would be very welcome thanks.

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Cmos problems

    are you using the latest motherboard bios?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Sep 2011
    Location
    Scotland
    Posts
    19

    Default Re: Cmos problems

    Quote Originally Posted by wazza300 View Post
    are you using the latest motherboard bios?
    Hi meant to say m750 not m760 but it is the latest i can use im pretty sure. I think im already ripping it a little with what i have in an older board. Reason i am trying to get it sorted is more for the next person who gets it as i am going to upgrade to a new pc shortly. Bios version is F8K 02/06/2010.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •