Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: GA-Z77X-UD3H + 3570k + Corsair 1600mhz cl7 = No boot if Dual Channel




  1. #1
    Join Date
    Sep 2011
    Location
    UK
    Posts
    36

    Default GA-Z77X-UD3H + 3570k + Corsair 1600mhz cl7 = No boot if Dual Channel

    Guys I'm having a torrid time with my PC at the monment and i wonder if anyone can help.

    Before starting I should say I suspect my CPU is broken in some way, but i'll give you the background on hope (pray) I just need help with timings or setting up my RAM properly with my new GA-Z77X-UD3H

    For about the past year my rig has been rock solid...

    3570K @ 4.4ghz (offset 0.05V+)
    7970 Lightning
    Asrock Z77 Ext4
    16Gb (4x 4GB) Corsair 1600mhz cl7 (CML16GX3M4X1600C7)
    Crucial M4 64gB x2 Raid 0
    Xonar DG
    Silverstone 750w PSU
    Thermalright Silver Arrow cooler (temps max 65'c fully stressed in prime)

    Approx 2 weeks ago started getting random sudden resets when in windows, followed by continuous restart loops and freezing of the system, even when just idling in bios.
    Removed all peripherals, and still happened.
    Tried with just one stick of RAM (didn't matter which all were ok on own) could get into windows, but any stress on CPU and reset.
    Any more than one stick of RAM and restart loop/instabilty.
    Removed mobo from case and sat on cardboard box, still happened.
    Replaced bios chip, still happened.
    Replaced PSU, still happened.

    Thining my mobo was kaput I got myself a new Gigabyte Z77Z UD3H which arrived today, I was all excited i'd finally solve my dreaded woes.
    Connected everything up, including all 4 sticks of RAM, powered on...... restart loops.

    I found that I could boot stable into bios with just one stick of RAM (slot 4 nearest CPU) and updated to latest beta F19j

    After lots of testing this is where im at......

    The System will only boot with either one stick on slot 4, or one stick on slot 4 and another in slot 2 (the one right next to it)
    Any combo that would put the system in dual channel mode and the restart loop occurs.
    Any combo other than the above two that work and again...retart loops.

    Things I've tried.........
    Loaded the XMP profile.
    Set up same timings as XMP manually.
    Set much more relaxed timings.
    Set lower speed.
    Increased DRAM voltage to 1.53v
    = Nothing will change the above problem.

    Now the system is stable with two sticks in slot 4 & 2, giving me 8GB single channel (which is more than I can say for the Asrock board), even back to my old OC of 4.4ghz at offset 0.05+v, but any change to this RAM combo and restart loops.

    So based on what i've said, inc the background.....
    1)Do you guys think my CPU has the problem ?
    2)Or has my RAM got a problem ? (any RAM module works in slot 4 on their own so I think thay all OK)
    3)Is it just a case of some other setting i'm missing here to get this RAM setup and working with this mobo ? (yes I realise its not on the memory compatibilty list)

    My options now are to either (i) tweak the memory to get it working (which i'd love it to be the case), (ii) Get new RAM that is on the compatibilty list (cheaper option), (iii) Get a new CPU (expensive )

    Either way i'm keeping the Gigabyte board which is far better quality wise than the (apparently not broken) Asrock Z77 ext4.

    Hope someone can help :)

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-Z77X-UD3H + 3570k + Corsair 1600mhz cl7 = No boot if Dual Channel

    have you another psu to try? tested each ram stick one at a time with memtest86? just to rule out a faulty ram stick?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Arty's Avatar
    Arty is offline Junior Member
    Join Date
    Dec 2008
    Location
    Ohio, USA
    Posts
    22

    Default Re: GA-Z77X-UD3H + 3570k + Corsair 1600mhz cl7 = No boot if Dual Channel

    When testing your RAM make sure you are not overclocking the CPU or anything else.

    By the way, I download an .iso file and make a bootable CD for memtest86+. You should be able to do the same thing with a USB drive, however, I am old school.

    Run Memtest86+ overnight for each stick of RAM.

    Memtest86+ - Advanced Memory Diagnostic Tool
    MB: Gigabyte Z77X-D3H, CPU: Intel 3570K @ 4.4GHz, Cooler: Noctua NH-C14 140mm x 2 SSO CPU Cooler, TIM: GELID Solutions GC-Extreme Thermal Compound [NOTE: I use Arctic Silver Arcticlean Thermal material Remover & Cleaner (1,2)], RAM: G.Skill Ripjaws X 24GB of 1866 CAS 9, SSD: Samsumg 850 Pro, Intel 335 series 240GB, HDs: WD Black 4TB, Video Card: MSI GTX 980 Ti Lightning LE, Sound Card: Creative Sound Blaster Z, Power Supply: Seasonic Platinum 660 watt, Case: Cooler Master 922 [with a 3rd 200mm fan in door], Windows 7 Pro, XS 1500 Back-Up UPS by APC

  4. #4
    Join Date
    Sep 2011
    Location
    UK
    Posts
    36

    Default Re: GA-Z77X-UD3H + 3570k + Corsair 1600mhz cl7 = No boot if Dual Channel

    PSU was replaced in early stages of the problem/troubleshooting.

    I havent tested each stick over night with memtest, but as each stick will work on its own in slot 4, or any two so long as not to make the system dual channel, I really dont think its the RAM

  5. #5
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-Z77X-UD3H + 3570k + Corsair 1600mhz cl7 = No boot if Dual Channel

    I forget which numbers the ram slots are so

    from cpu socket to the front of pc case its 0-1-0-1

    0=empty slot
    1=ram stick installed

    you tried them like that ^^?

    tested both sticks one by one in each 1#slot above? and it boots fine? if so ram is fine
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  6. #6
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GA-Z77X-UD3H + 3570k + Corsair 1600mhz cl7 = No boot if Dual Channel

    CPU or bent pins in socket.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  7. #7
    Join Date
    Sep 2011
    Location
    UK
    Posts
    36

    Default Re: GA-Z77X-UD3H + 3570k + Corsair 1600mhz cl7 = No boot if Dual Channel

    Ive just done some more testing with this.
    Bios is F19j, XMP profile loaded, DRAM/VTT/IMC all with an extra little bump over stock.

    The system will ONLY boot with RAM in the follow 2 combos...(following your diagram above)

    1-0-0-0

    1-1-0-0

    Any other combo and restart loop (same problem as with the Asrock board)
    Note: all the sticks work on their own. I tested them one by one.

    Its been mentioned to me on another forum that my CPU is most likely at fault, and that it has a problem with its memory controller causing an inability to use dual channel mode.
    Sad because its never been over 1.2v or 65'c.
    I did have to run the RAM at 1.530v on the Asrock board (to get 1T rate and all 4 sticks stable)- but I doubt that would have damaged cpu ????

    Anyway ive got some Crucial modules from the QVL list for this board inbound so once got them can rule out a RAM issue....then its either bite bullet and get new Ivy, or sit it out and use single channel mode untill Haswell.

  8. #8
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-Z77X-UD3H + 3570k + Corsair 1600mhz cl7 = No boot if Dual Channel

    its not cpu,more likely bent pins as stasio suggested

    take a close up picture of the whole cpu socket,be carefull not to do any further dame to any of the pins in the socket
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  9. #9
    Join Date
    Sep 2011
    Location
    UK
    Posts
    36

    Default Re: GA-Z77X-UD3H + 3570k + Corsair 1600mhz cl7 = No boot if Dual Channel

    After testing new RAM if I will order some new TIM so i can then remove CPU and look for bent pins
    They looked ok when I installed it however.

    Bent pins would not explain why on the Asrock board a stable untouched system of several months went bad and exhibited exactly the same behaviour as here.

    A broken CPU seems to be the common denominator. ......

  10. #10
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GA-Z77X-UD3H + 3570k + Corsair 1600mhz cl7 = No boot if Dual Channel

    Try to borrow some IB from friends,just to test.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •