Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: SSD woes on x79 board




  1. #1

    Default SSD woes on x79 board

    HI,

    I am having great problems in installing windows using my ga-x79s-up5-wifi.

    I have managed to get windows installed but it is very slow in booting and when it has booted it has 1000's of volumesnapshot errors and takes about 8 minutes to boot, even if windows is the only thing installed. I am trying to install the C600 series AHCI driver to see if that is the issue but I can't install it. I have tried everything including installing it before installing windows using a boot disk, after installing windows with the boot disk, in windows everything, it just won't install.

    Has anyone else had these issues?

    I'm trying to use a Crucial C4 512 SSD with it, don't know if that has any bearing on this but thought I'd mention it.

    Thanks,

    Flo

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: SSD woes on x79 board

    what operating system? windows7/8 wont need any pre install ahci drivers
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3

    Default Re: SSD woes on x79 board

    It was both windows 7 and 8, I was only trying to install the driver because that is what I thought the issue was.

    However.....

    I removed all of the other hard drives I have connected and it told me it couldn't install Windows to a GPT partition (or words to that effect), which, after a bit of research led me to another thread on this forum about UEFI in the bios. I went into the bios, made sure that the non-UEFI version of my DVD drive was selected, deleted the partition on my SSD and created a new one, and then windows installed just fine and no errors in the event viewer.

    Happy days.

    Thanks

    Flo

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •