Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Driver issues with ga-x79s-up5-wifi




  1. #1

    Default Driver issues with ga-x79s-up5-wifi

    Ok, I have finally managed to get windows up and running on my system but not without a few hitches.

    Firstly, the device manager keeps crashes when trying to install the drivers for the Bluetooth and secondly, there is a mysterious pci communications controller in the device manager for which I can't find any drivers. I suspect that it has something to do with the SAS ports I am using for connecting my SATA drives.

    I have downloaded all of the latest drivers from the GigaByte website and I have also tried using the driver download and update facility on the disk that came with the board but I still can't get the drivers to install correctly.

    Does anyone know what the PCI communications controller is and how to install the driver for it?

    Thanks

    Flo
    Last edited by flo_the_lil_minx; 04-28-2013 at 10:40 PM.

  2. #2

    Default Re: Driver issues with ga-x79s-up5-wifi

    OK, I've worked it out, it's the Intel management engine, so all the drivers are installed (I took the bluetooth/wireless card out, I'm not going to use them any way). I'm still having the issue that when I have sata drives connected to the SAS ports the system takes about 10 minutes to boot and every time I close the device manager or it refreshes mmc.exe crashes caused by user32.dll.

    Any ideas anyone?

    I so desperately want to like this board but it has caused me nothing but grief since I've had it

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •