Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Bios Update Problems GA-X58A-UD9




  1. #1
    Scurty is offline Junior Member
    Join Date
    Apr 2013
    Location
    Germany
    Posts
    1

    Default Bios Update Problems GA-X58A-UD9

    Hi,

    I am having great problems to update my bios version from F2 to F6

    I tried to update to F5 (@bios) and then to F6(Qflash), From F4(Qflash) to F5(@Bios) to F6(QFlash) but everytime i am at F6 Bios it gives me an Bios Checksum Error and copies the backup Bios.

    Yesterday I tried it again F5(@bios) and then Qflash to F6. I was able to get into the bios and set everything up thought it would finally work.Today I wanted to check if i set up my Ram Timings
    but it would not recognize my keystrokes to let me into the bios so i shut down the pc and switched the usb port of my keyboard tried again and now it shows me a checksum error and i am again at F2.

    Ram and Cpu were stress tested not too long ago so they should be fine.

    Dont know if you need them but i will post my PC Specs:

    OS:Windows 8
    CPU:Intel Core i 960
    Ram:Corsair 12GB
    GPU:GTX 480

  2. #2
    Join Date
    Dec 2010
    Location
    Near Toronto but not in it
    Posts
    624

    Default Re: Bios Update Problems GA-X58A-UD9

    it's because you used @Bios that your screwed. Don't use @Bios, you're lucky you haven't bricked the board with all the flashing/re-flashing that you are doing.

    Bios F4 is the last bios that you can use Qflash with because it's under 1MB in size, anything above 1mb requires @Bios [shrug] of FlashSPI.exe [smiles]...

    Read this post, part way in to the 1st post descibes how to create a USB boot stick and flash your bois with flashspi.exe; http://forums.tweaktown.com/gigabyte...ash-guide.html

    from there you should be fine.

    Vin
    Main Rig
    OS = Win8.1
    CPU = i7-980X @ 4.17Ghz 144x29 cooled by custom Loop
    Mem = 12GB 2000Mhz corsair Dominator GT at 2010Mhz @ 9-10-9-27-2T
    MB = Gigabyte GA-X58A-UD5 v1.0 with F6 Bios - Dead Board
    MB = EVGA X58 Classified3 e770
    GPU = 2x Sapphire r9 290x in xfire
    HD = 2x Toshiba 120GB Raid 0 (580MB Read/140MB Write)
    Storage = 2TB WD Black
    PSU = EVGA SuperNOVA 1300w
    Case = Cooler Master HAF-X 945

    HTPC / Home Server
    OS = Win7 64Bit running XBMC HTPC Front end with Windows Server 2011 Virtual Machine with 8GB ram assigned for homer server with exchange
    CPU = AMD 1090T
    Mem = 16GB 1600Mhz Kingston RED Limited Edition running at 1600Mhz
    MB = Gigabyte 790FXTA-UD5
    GPU- EVGA GT210
    HD = too many to count, but about 5TB of storage all together including backup
    PSU = Corsair TX750
    Case = Too embarrassed to mention.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •