Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: A simple question and Annoying problem RAM 4 Gb(2 Gb usable)




  1. #1
    MidasTouch is offline Junior Member
    Join Date
    May 2013
    Location
    Israel
    Posts
    2

    Default A simple question and Annoying problem RAM 4 Gb(2 Gb usable)

    Hello everyone I actually have a problem and a question,I'll start with the question cos the answer should be rather simple:
    Does my motherboard - "Gigabyte P55M-UD2" able to support DIMM RAM 1x 8Gb card? or are the slots limited to 4 Gb cards each which means if I want 8 Gb memory RAM i'll have to buy 2x Dual 4 Gb cards? (I couldn't figure that from the motherboard details on Gigabyte site).

    and now to my problem:
    I know there are billion threads similar to this one but I failed to find any solution to fix my problem.
    I have recently upgraded my video card and bought a new hard drive.
    ever since I've noticed a reduction in performance, when checking my RAM info it came to my surprise my PC recognize the 4Gb of RAM yet can only use 2 Gb.
    I've tried several of solutions offered to other people: -msconfig , -BIOS Update , Motherboard drivers (both I installed from the CD that came with the Motherboard.)
    yet all failed.

    I'm starting to think that it might have something to do with the RAM Hardware itself but I wanna make sure I'm not missing anything in the BIOS options or anything like that,that can explain this odd problem.
    I'm adding few pictures I took I hope there's enough info there also adding my rig info:

    CPU : Intel Core i5 CPU 750 2.67GHz Quad core
    Memory- 2x2Gb Patriot Viper II Sector 5 Dual Channel
    MBoard : Gigabyte P55M-UD2
    MBoard BIOS Version: F6
    HDD :WD Caviar Blue 500GB 7200RPM, 16MB, SATA III WD5000AAKX
    Graphic Card- Zotac GeForce GTX 660 2GB
    OP: Windows 7 Professional 64-bit S.P 1






    I'll appreciate any help.
    Thanks in advance,
    Ben.

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: A simple question and Annoying problem RAM 4 Gb(2 Gb usable)

    Your motherboard is rated for up to 16GB of memory and given the age of your motherboard, it is unlikely that a newer single 8GB memory module would work in your system. If you buy 2 x 4GB or 4 x 2GB of memory, make sure that the memory kit is recommended by the memory manufacturer for your specific motherboard model, rather than buying memory that claims that is designed to work with ALL P55 systems.

    Is this your memory kit? http://www.patriotmemory.com/product...34G1333LLK.pdf
    It is rated for 1333MHz with 7-7-7-20 primary memory timings at 1.65 volts.
    Your bios screen shows 2048MB at 1066MHz at 1.536 volts.

    Using Patriot's online memory finder for your motherboard, your memory kit is in Patriot's Other Compatible Memory list, but not in their Recommended Memory list for your motherboard. http://www.patriotmemory.com/support...y_selector.jsp

    I suggest that you remove and re-install your memory in the correct slots because this happened shortly after you recently upgraded some hardware. Inspect the motherboard's memory slots for dirt or damage and unplug the A.C. psu power cable from the back of the psu or the wall outlet before you remove or install any hardware.

    You might need to tweak some voltage settings based on some of your bios settings.
    Someone else who is familiar with your P55 system can make specific bios suggestions.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    MidasTouch is offline Junior Member
    Join Date
    May 2013
    Location
    Israel
    Posts
    2

    Default Re: A simple question and Annoying problem RAM 4 Gb(2 Gb usable)

    Quote Originally Posted by profJim View Post
    Your motherboard is rated for up to 16GB of memory and given the age of your motherboard, it is unlikely that a newer single 8GB memory module would work in your system. If you buy 2 x 4GB or 4 x 2GB of memory, make sure that the memory kit is recommended by the memory manufacturer for your specific motherboard model, rather than buying memory that claims that is designed to work with ALL P55 systems.

    Is this your memory kit? http://www.patriotmemory.com/product...34G1333LLK.pdf
    It is rated for 1333MHz with 7-7-7-20 primary memory timings at 1.65 volts.
    Your bios screen shows 2048MB at 1066MHz at 1.536 volts.

    Using Patriot's online memory finder for your motherboard, your memory kit is in Patriot's Other Compatible Memory list, but not in their Recommended Memory list for your motherboard. http://www.patriotmemory.com/support...y_selector.jsp

    I suggest that you remove and re-install your memory in the correct slots because this happened shortly after you recently upgraded some hardware. Inspect the motherboard's memory slots for dirt or damage and unplug the A.C. psu power cable from the back of the psu or the wall outlet before you remove or install any hardware.

    You might need to tweak some voltage settings based on some of your bios settings.
    Someone else who is familiar with your P55 system can make specific bios suggestions.
    Thanks a lot!
    I was able to solve the problem by reconnecting,cleaning the dust and switching between the 2 RAM cards.
    Appreciate the the help.
    Ben.

  4. #4
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: A simple question and Annoying problem RAM 4 Gb(2 Gb usable)

    Great!!
    Glad to hear that your system is OK now.
    You're welcome a lot!

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •