Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!

Poll: Does Your Gigabyte z77 Board Suffer From Bios Amnesia?

Page 5 of 7 FirstFirst ... 34567 LastLast
Results 41 to 50 of 66

Thread: ************Gigabyte Take Note************




  1. #41
    Join Date
    Aug 2008
    Posts
    615

    Default Re: ************Gigabyte Take Note************

    I am glad I found this thread. I RMA'd my UD3H because it completely resetted itself into defaults about 3 times in last weeks. Just like that. It's getting extremely annoying. I am starting to lose faith in Gigabyte, mainly because it's been 7 months since latest stable BIOS was released, and also because this is 3rd RMA of this particular model already. First was the board completely frying (literally!) a CPU, then the one I got as a replacement stopped seeing soundcard, and now this. Come on...

  2. #42
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: ************Gigabyte Take Note************

    well ive just flashed back to the latest final bios re entered my oc settings and powered off the pc,ill wait a few days now and see if it does it,testing to see if its a beta bios issue
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #43
    Join Date
    Aug 2008
    Posts
    615

    Default Re: ************Gigabyte Take Note************

    Please let us know then. I am very curious, and also hope it's just a specific BIOS version bug, which could be fixed.

  4. #44
    Join Date
    Oct 2009
    Posts
    22

    Default Re: ************Gigabyte Take Note************

    wazza300, what I'm about to say may come off as being critical, but it's not meant to be that way... just trying to help.

    You continue to flash your BIOS over and over again, leaving the computer off for days at a time in between, yet it never does any good. I posted what I did so you, and anyone else with this problem, might consider the fact there is nothing wrong with the BIOS and the issue lies elsewhere... even with a component you would never suspect. My post wasn't meant to single out any brand or model of power supply... only to say replacing mine is what fixed the same problem you have... and I never thought it would work. Don't forget, my Cooler Master worked perfectly... and we did test it again, on the computer where the Corsair VX550 came from, and it worked there as well. Look at it as a compatibility problem... and if trying another power supply on your system fixes the problem, now we have two users with the same problem and the same fix... think how many others this could help out.

    Borrow one or even buy one and return it later if it doesn't resolve the problem... you have nothing to lose.

  5. #45
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: ************Gigabyte Take Note************

    Quote Originally Posted by 65Cobra View Post
    wazza300, what I'm about to say may come off as being critical, but it's not meant to be that way... just trying to help.

    You continue to flash your BIOS over and over again, leaving the computer off for days at a time in between, yet it never does any good. I posted what I did so you, and anyone else with this problem, might consider the fact there is nothing wrong with the BIOS and the issue lies elsewhere... even with a component you would never suspect. My post wasn't meant to single out any brand or model of power supply... only to say replacing mine is what fixed the same problem you have... and I never thought it would work. Don't forget, my Cooler Master worked perfectly... and we did test it again, on the computer where the Corsair VX550 came from, and it worked there as well. Look at it as a compatibility problem... and if trying another power supply on your system fixes the problem, now we have two users with the same problem and the same fix... think how many others this could help out.

    Borrow one or even buy one and return it later if it doesn't resolve the problem... you have nothing to lose.
    its not that it remembers the overclock and bios settings but it doesn't display them or save anything in the bios it just reverts to showing auto but im still clocked to 4.8ghz,my other z68 remembers and displays the correct bios settings no matter how long I leave it switched off for,

    ill post some bios screenshots to show you what I mean when I get time
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  6. #46
    Join Date
    Aug 2008
    Posts
    615

    Default Re: ************Gigabyte Take Note************

    I observed something similar as well. I loaded optimized defaults, and after rebooting BIOS showed 4.4GHz CPU speed, which was exactly what I had set before.

  7. #47
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: ************Gigabyte Take Note************

    That's right,nothing will work/save ,even optimised defaults until you reflash the BIOS again
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  8. #48
    Join Date
    Oct 2009
    Posts
    22

    Default Re: ************Gigabyte Take Note************

    Quote Originally Posted by Octopuss View Post
    I observed something similar as well. I loaded optimized defaults, and after rebooting BIOS showed 4.4GHz CPU speed, which was exactly what I had set before.

    Okay, so you have an i7-3770 4.2GHz CPU and at some point you had set it to 4.4GHz.

    When you load optimized defaults, does it immediately reboot, or can you check the BIOS settings before it actually reboots?

    If you can check the BIOS settings before it reboots, what is the CPU speed at that point?

  9. #49
    Join Date
    Aug 2008
    Posts
    615

    Default Re: ************Gigabyte Take Note************

    You have to reboot manually just like with any other board, so can see the "new" settings, however: the settings are not applied until you reboot, so obviously, the current CPU speed is displayed.

  10. #50
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: ************Gigabyte Take Note************

    just an update,booted pc after being shut off/unplugged for 3 days and it's remembered all the settings,thats with latest f9 final bios for the up4 th,its got this far on beta bios's though,it failed to remember the oc settings on the third power up after a few days unplugged in between,ill keep testing

    (hope its a beta bios issue)
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Page 5 of 7 FirstFirst ... 34567 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •