Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!

Poll: Does Your Gigabyte z77 Board Suffer From Bios Amnesia?

Page 1 of 7 123 ... LastLast
Results 1 to 10 of 66

Thread: ************Gigabyte Take Note************




  1. #1
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default ************Gigabyte Take Note************

    To Whom it may concern,i just want to point out to gigabyte that their z77 bios's are very very poor at saving and holding/remembering the settings,right now mine is overclocked to 4.6ghz and works and runs at that yet in my bios every setting reads auto,if I try to re enter the 4.6ghz settings it simply won't save or stick,it will still read auto for every setting.The only way around this is to reflash the bios and enter everything again which is a pain in the arse.So PLEASE look into this major issue and fix it so that it keeps and holds/remembers your bios and overclock settings,not just for one/two days but forever or until the cmos battery pops its clogs Your boards are fine and they overclock fine but your bios is way behind your competitors and needs overhauling
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Thumbs up re: ************Gigabyte Take Note************

    Wazza, how about adding a poll to this thread where z77 owners can choose from the following options:
    1. My bios works fine, the bios settings are remembered and do not change.
    2. My bios has problems with saving and holding the settings.

    It would be best if all members who vote in the pole post a short message that includes:
    • motherboard full model name and revision number
    • bios version number
    • cpu model name
    • memory brand name, model number, how much total memory is installed / how many modules are installed and memory speed setting
    • cpu speed setting (i.e. stock or overclocked settings) and memory speed settings
    • operating system version
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default re: ************Gigabyte Take Note************

    you can add one to it if you like,it is a pain though,gigabyte z77 suffers badly from Alzheimer's :(
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  4. #4
    Join Date
    Dec 2010
    Location
    Near Toronto but not in it
    Posts
    624

    Default re: ************Gigabyte Take Note************

    I don't see the poll? Thread icon indicated that this is a poll though...

    as for me, I'll be getting either an Asrock or Asus board next round. I have 5 Gigabyte boards and I'm only happy with one of them (790FX). I gave them a fair shot, but I'm done with them for now. Issues that I see here regarding the z77 and z79 are not seen on other boards, or if they are they are not at all as frequent. So bearing everything I see here, I'm not going to support them anymore. (I'll still help here as/when I can) but as for buying new boards, I'm going to a house across the street for my fix next time....

    Gigabyte Lost me as a customer, I won't buy a GPU from them either. better pickings across the steet for that too.

    Vin
    Main Rig
    OS = Win8.1
    CPU = i7-980X @ 4.17Ghz 144x29 cooled by custom Loop
    Mem = 12GB 2000Mhz corsair Dominator GT at 2010Mhz @ 9-10-9-27-2T
    MB = Gigabyte GA-X58A-UD5 v1.0 with F6 Bios - Dead Board
    MB = EVGA X58 Classified3 e770
    GPU = 2x Sapphire r9 290x in xfire
    HD = 2x Toshiba 120GB Raid 0 (580MB Read/140MB Write)
    Storage = 2TB WD Black
    PSU = EVGA SuperNOVA 1300w
    Case = Cooler Master HAF-X 945

    HTPC / Home Server
    OS = Win7 64Bit running XBMC HTPC Front end with Windows Server 2011 Virtual Machine with 8GB ram assigned for homer server with exchange
    CPU = AMD 1090T
    Mem = 16GB 1600Mhz Kingston RED Limited Edition running at 1600Mhz
    MB = Gigabyte 790FXTA-UD5
    GPU- EVGA GT210
    HD = too many to count, but about 5TB of storage all together including backup
    PSU = Corsair TX750
    Case = Too embarrassed to mention.

  5. #5
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default re: ************Gigabyte Take Note************

    Vin
    The poll at the top of the thread seemed to disappear for a short time.
    As of right now, it's back and 2 said that their bios has amnesia and 1 said that it didn't.

  6. #6
    Join Date
    Oct 2010
    Location
    England
    Posts
    53

    Default re: ************Gigabyte Take Note************

    I have to agree with wazza300 the Z77 UEFI BIOS, although it looks good, is very poor when compared to other motherboard manufacturers. Settings can mysteriously vanish, and getting tweaks to work can be very frustrating. Even on default settings, my BIOS will sometimes show the basic details and other times it will not. The BIOS is so bad that I have really just given up with it and have left everything at stock.
    Chassis: Xigmatek Elysium - Mobo: GA-Z97X-UD5H - PSU: Gigabyte Odin 800 Watt Modular
    CPU: Intel 4770k - Cooler: Raystorm Waterblock - RAM: Corsair Vengeance Black LP CML16GX3M4A1600C9 4x4GB Modules (16GB Total) running at 1600MHz
    GPU: Asus NVidia 650 - Monitor: 27" Dell U2713HM
    SSD's: Plextor M.2 PCIe SSD 256Gb, Corsair Force 3 GS 250Gb SSD,
    ODD: Pioneer BD-RW writer - Mouse: Microsoft Intellimouse Optical USB - Keyboard: Microsoft Digital Media Pro - OS: Windows 8.1 Pro 64 bit

  7. #7
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default re: ************Gigabyte Take Note************

    Several questions:
    I'm wondering when the bios amnesia first started with each motherboard model.
    Was it always this bad? Even when each model was first released?
    While there are different bios versions for different z77 models, did the amnesia start at some point in time for each model in small ways and did it get worse over time as newer bios versions were released?
    How many owners are using modded z77 bioses?

    This is why I suggested in post #2:
    It would be best if all members who vote in the pole post a short message that includes:
    • motherboard full model name and revision number
    • bios version number
    • cpu model name
    • memory brand name, model number, how much total memory is installed / how many modules are installed and memory speed setting
    • cpu speed setting (i.e. stock or overclocked settings) and memory speed settings
    • operating system version
    It would help if owners could also post when this first started happening and which bios version they were using at the time.
    If enough forum members post the details as best they can remember, this might help to eventually solve the problem.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  8. #8
    virtualfred's Avatar
    virtualfred is offline Super Moderator
    Join Date
    Mar 2013
    Location
    France
    Posts
    634

    Default re: ************Gigabyte Take Note************

    Hi,

    I had this "amnesia" issue several times. Last while i start my Z77X-UD5H with an USB key connected to Intel USB3.0 : when booting the CPU fan turn to his max speed, i enter BIOS and see that some settings appears to return to their default values (CPU's ratio return to 35x, RAM's multiplier on Auto) but my overclock was still running on (4.5GHz).
    In this state the BIOS is corrupted, any change is inoperative, so i flash my BIOS with the same F15r mod... and everything works fine... until the next time .

    Another small compatibility issue with my Crucial 4x4GB Ballistik Tactical PC14900 CAS9 (BLT4G3D1869DT1TX0), if i use "Profile1" XMP, or manual 933MHz settings, i have random BSOD... try many settings and BIOS in few month, i have to set RAM to PC12800 (800MHz) for properly working. My uncle, with my advice, bought the same motherboard and the same RAM sticks (2x4GB)... for the same problem with differents components (Core i5 3570, SSD Crucial M4, Seasonic M12-500).

    But it does't matter, i still happy with this motherboard .

    French proverb : "the grass is always greener elsewhere"

    <frenchy>(sorry for my english...</frenchy>)

  9. #9
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default re: ************Gigabyte Take Note************

    Quote Originally Posted by virtualfred View Post
    Hi,

    I had this "amnesia" issue several times. Last while i start my Z77X-UD5H with an USB key connected to Intel USB3.0 : when booting the CPU fan turn to his max speed, i enter BIOS and see that some settings appears to return to their default values (CPU's ratio return to 35x, RAM's multiplier on Auto) but my overclock was still running on (4.5GHz).
    In this state the BIOS is corrupted, any change is inoperative, so i flash my BIOS with the same F15r mod... and everything works fine... until the next time .

    Another small compatibility issue with my Crucial 4x4GB Ballistik Tactical PC14900 CAS9 (BLT4G3D1869DT1TX0), if i use "Profile1" XMP, or manual 933MHz settings, i have random BSOD... try many settings and BIOS in few month, i have to set RAM to PC12800 (800MHz) for properly working. My uncle, with my advice, bought the same motherboard and the same RAM sticks (2x4GB)... for the same problem with differents components (Core i5 3570, SSD Crucial M4, Seasonic M12-500).

    But it does't matter, i still happy with this motherboard .

    French proverb : "the grass is always greener elsewhere"

    <frenchy>(sorry for my english...</frenchy>)
    your ram issue could be down to not enough cpu/vtt or cpu/imc,x.m.p won't adjust those voltages

    as for my board its great apart from this bios/settings issue,ive seen it across multiple gigabyte z77 boards not just mine,if they can fix it then ill be happy but right now its a major pain having to keep reflashing just so I can adjust and set a bios setting again

    JUST KEEP VOTING FOLKS....and maybe we can spark a response and fix
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  10. #10
    virtualfred's Avatar
    virtualfred is offline Super Moderator
    Join Date
    Mar 2013
    Location
    France
    Posts
    634

    Default re: ************Gigabyte Take Note************

    Quote Originally Posted by wazza300 View Post
    your ram issue could be down to not enough cpu/vtt or cpu/imc,x.m.p won't adjust those voltages
    Increase CPU/VTT don't fix RAM issue. Perhaps i hadn't try to change IMC voltage cause my BCLK stay at 100 and i don't ask a high RAM frequency... i'll try it. Thanks.

Page 1 of 7 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •