Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: P61A-D3 + HD7770 conflict?




  1. #1
    Join Date
    Dec 2008
    Posts
    14

    Default P61A-D3 + HD7770 conflict?

    Hello,
    I'm building a new system and I can't seem to get any signal or activity from the Mobo?

    Everything is plugged in properly and all the fans (case, CPU, GPU work) but there is no video signal on teh screen or any beep from the Mobo, I don't see any LED light on it either but the DVD drive opens etc and teher seems to be power from the USB ports. My GFX is also a Gigabyte HD7700OC. nothing is connected when I'm booting up, just power cable and HDMI for the screen. What am I missing?

    Also,
    Assuming I manage to get the MOBO/GFX working, what format (NTFS, FAT32, etc) should the USB key be if I want to install windows 7 from it - to work with this board.



    Thanks,

    Configuration:

    Intel Core i5 3330
    Gigabyte P61A-D3 (rev 2.0)
    1GB Gigabyte Radeon HD 7770 OC
    8GB (2x4GB) Corsair DDR3 PC3-10666
    2TB Seagate ST2000DM001 Barracuda
    Samsung SH-S222AB/BEBE 22x DVD±R,
    PSU: Be Quiet 430W
    Last edited by TB303; 05-16-2013 at 09:51 PM. Reason: Added PSU

  2. #2
    Join Date
    Dec 2008
    Posts
    14

    Default Re: P61A-D3 + HD7770 conflict?

    Solved:
    Turns out the (Gigabyte 7770) GFX was faulty, replaced to a Sapphire one and everything works well now!
    Last edited by TB303; 05-17-2013 at 07:53 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •