Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Audio Driver for GA-8I915PM




  1. #1
    ce90 is offline Junior Member
    Join Date
    May 2013
    Location
    Austria
    Posts
    3

    Default Audio Driver for GA-8I915PM

    I have a Problem...^^ Im searching for a Audio Driver for a Gigabyte GA-8I915PM ... I tried all Driver softwares and many other drivers from google ..

    OS: Windows 8
    RAM: 1,5 GB
    Graka: Nvidia GeForce 6200

    Audio Card: ? (I dont know ... it only says thats a High Definition Audio Device)

    yeah ... thats all :/

    If you have a tip please reply :)

  2. #2
    Join Date
    Dec 2010
    Location
    Near Toronto but not in it
    Posts
    627

    Default Re: Audio Driver for GA-8I915PM

    Looking at your board from Gigabytes Site;GIGABYTE - Motherboard - Socket 775 - GA-8I915P-G (rev. 2.x)

    it looks like it's either;

    1) Microsoft UAA (Universal Audio Architecture) Bus driver (Full Multi-language version )
    or
    2) C-Media Function driver

    These should be bundled with the OS, or they will not bother to migrate it with Windows 8.

    What I would do it look at the Chip that is just above the PCIe slot near the back of the board, that should be the Audio Microprocessor, and search that Chip manufacturer and see if you can find a Win8 Driver that can work with that chip. Win8 isn't meant to be backwards compatible, and anyone with an LGA775 MB or Socket AM3 or older should count their blessings that it could work.

    If you can't get that onboard audio device to work, you may have to look at getting a PCI audio card that supports Windows 8.

    Vin
    Main Rig
    OS = Win10-64Bit
    CPU = Ryzen 1700x Overclocked to 4Ghz with custom water-cooling loop
    Mem = 16GB RAM @ 3200Mhz
    MB = Asus ROG C6H
    GPU = Asus 1080Ti ROG Strix
    HD = 512GB M.2 Samsung 960 Pro
    PSU = EVGA SuperNOVA 1300w
    Case = Cooler Master HAF-X 945

    HTPC / Home Server
    OS = Win7 64Bit running XBMC HTPC Front end with Windows Server 2012 Virtual Machine with 12GB ram assigned for homer server
    CPU = i7-980X @ 3.5Ghz CoolerMasster Hyper 212 Evo
    Mem = 24GB RAM
    MB = Gigabyte GA-X58A-UD5 v1.0 with F6 Bios
    GPU = EVGA nVidia GT210
    HD = 2x PNY 120GB Raid 0 (OS)
    Storage = 8TB WD Black Storage
    PSU = Corsair TX750
    Case = Define R5

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •