Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: GIGABYTE Z77X-UP4 TH Boot Issue




  1. #1
    fourpixel's Avatar
    fourpixel is offline Junior Member
    Join Date
    Feb 2012
    Location
    Caloocan City,Philippines
    Posts
    56

    Default GIGABYTE Z77X-UP4 TH Boot Issue

    Hello guys! Just wanna ask for some help because I'm having problem with my PC right now, when I shut down my PC its very hard to boot it again.. I need to remove the cmos battery, reseat again and and again and again the rams to make it boot but it's not 100% that it would work..

    I also tried flashing the bios from the older version to the updated version even the beta bios.I was able to boot my PC using an old kingston memory but I doubt that my crucial memory is bad because it passed the memtest last day..

    Here's my system specs

    CPU: i5 3570k
    MOBO: GIGABYTE Z77X-UP4 TH
    GPU: MSI GTX 660Ti Power Edition
    COOLER: NZXT x60 Kraken
    SSD: Plextor PX-M2P 256GB
    HDD: Hitachi 1TB
    RAM: Crucial Ballistix Tactical Tracer DDR3-1866 16GB
    PSU: Be Quiet! Dark Power Pro 10 550w

  2. #2
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GIGABYTE Z77X-UP4 TH Boot Issue

    Hi,

    are you have 4x4 or 2x8 GB memory,did you try boot with only 1 stick?
    Running on stock,any spare PSU?
    Try to increase Vtt voltage to arround 1.10-1.12V or without video card.
    Last edited by stasio; 05-20-2013 at 05:09 PM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  3. #3
    fourpixel's Avatar
    fourpixel is offline Junior Member
    Join Date
    Feb 2012
    Location
    Caloocan City,Philippines
    Posts
    56

    Default Re: GIGABYTE Z77X-UP4 TH Boot Issue

    Quote Originally Posted by stasio View Post
    Hi,

    are you have 4x4 or 2x8 GB memory,did you try boot with only 1 stick?
    Running on stock,any spare PSU?
    Try to increase Vtt voltage to arround 1.10-1.12V or without video card.
    Hi! I'm using 4x4 and also tried to use 2 sticks and 1 sticks but unfortunately the system won't boot..I need to use 4 sticks to make it boot sometimes..Alright let me check the settings in the bios and will chagge to that values

  4. #4
    fourpixel's Avatar
    fourpixel is offline Junior Member
    Join Date
    Feb 2012
    Location
    Caloocan City,Philippines
    Posts
    56

    Default Re: GIGABYTE Z77X-UP4 TH Boot Issue

    Okay I just change the value of vtt to 1.10v, I will try to shut down now my PC to check if it will boot now normally if I will not get back in a few minutes I'm having hard time again booting my system.

  5. #5
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GIGABYTE Z77X-UP4 TH Boot Issue

    can you test with the latest beta bios and does that memory support x.m.p profile? if not try manually setting dram to 1.6v and cpu/vtt to 1.08v

    it simply could be poor bios support for that make/model of memory,with the first early bios I couldn't boot higher than 1866mhz ram but with newer beta bios's I can do 2133-2200mhz with Samsung green memory

    the lates beta bios is the best to use regarding memory
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  6. #6
    fourpixel's Avatar
    fourpixel is offline Junior Member
    Join Date
    Feb 2012
    Location
    Caloocan City,Philippines
    Posts
    56

    Default Re: GIGABYTE Z77X-UP4 TH Boot Issue

    My god! it took me 1 hour before it boots.. I tried to use the kingston stick again earlier but it not boots..I was just able to boot it again by putting all the crucial sticks now but it took me 1 hour by reseating,removing the cmos battery again and again and again.. but for sure if I will shut it down again it will took me again several hours damn..

    @wazza300

    My current bios supports x.m.p. profile but I already tried almost all the bios..but the problem is still there, I will try it again later coz I'm afraid to use Q-Flash again because when the time that it will going to power cycled the system It will not restart automatically it will just power off my system and I cannot boot it again -_-

    Btw, I'm planning to use the @BIOS but it gaves me BSOD when I hit the OK button, the bug checking string is "SPECIAL_POOL_DETECTED_MEMORY_CORRUPTION" but before I can use the @BIOS without a problem :(

    GIGABYTE Z77X-UP4 TH Boot Issue-untitled_zps7f29335f-jpg
    Last edited by fourpixel; 05-20-2013 at 07:15 PM.

  7. #7
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GIGABYTE Z77X-UP4 TH Boot Issue

    somethings wrong somewhere,anyway you can test without the graphic card and use onboard graphics,one stick of memory and without any hdd/ssd attached? it should boot into the bios fine without a hdd/ssd

    if it is the memory I would pickup some Samsung green like I have in my sig,the board works perfect with those
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  8. #8
    fourpixel's Avatar
    fourpixel is offline Junior Member
    Join Date
    Feb 2012
    Location
    Caloocan City,Philippines
    Posts
    56

    Default Re: GIGABYTE Z77X-UP4 TH Boot Issue

    Quote Originally Posted by wazza300 View Post
    somethings wrong somewhere,anyway you can test without the graphic card and use onboard graphics,one stick of memory and without any hdd/ssd attached? it should boot into the bios fine without a hdd/ssd

    if it is the memory I would pickup some Samsung green like I have in my sig,the board works perfect with those
    I give up!still no good, its almost 4 weeks since I had this problem my god. I think the dimm slots is the problem coz I remember I got a BSOD during fresh install of my system. I will return my board next week to the distributor for RMA :( sigh~ .Good thing, I have a friend that can lend me a board temporary while waiting for my board get back
    Last edited by fourpixel; 05-21-2013 at 08:22 PM.

  9. #9
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GIGABYTE Z77X-UP4 TH Boot Issue

    well I hope you get it fixed,post back with the results of the replacement board
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  10. #10
    fourpixel's Avatar
    fourpixel is offline Junior Member
    Join Date
    Feb 2012
    Location
    Caloocan City,Philippines
    Posts
    56

    Default Re: GIGABYTE Z77X-UP4 TH Boot Issue

    I returned my mobo to the distributor last day because I thought it was the mobo..the technician tested it there and they can boot it easily. The technician told me that it might my PSU that causes the problem :(

    and now I'm using again my old PC



    I will get my mobo tomorrow and try to find another PSU to test it :(

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •