Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Gigabyte G1 sniper m3 boot up for a second then shutdown




  1. #1
    Join Date
    Jun 2013
    Location
    Canada
    Posts
    3

    Default Gigabyte G1 sniper m3 boot up for a second then shutdown

    Hello, first thank you for taking time to read and help if you can, it is really appreciated.

    Ok well, let me start by saying i went full retard mode last night, i did try to Crossfire two 7870 MYST on a single Corsair AX650.
    I plugged one GPU with 2x 6pin pci and the other GPU with 2x 6pin pci to molex adaptor. Very bad idea. It smelt bad as soon as i booted so, i quickly pulled the power out. It has not even been plugged more than 5seconds.

    After realising it was a very bad idea..i did try to reboot with only one GPU (was working couple minute before like that and been working like a charm for months) .I push the start button and it boot up for 1 second then shutdown by itself.

    I thought it was the PSU gone bad. so I changed the PSU, same result..Mobo boot up for 1sec then shutdown by itself.
    I did try to jumpstart the PSU with a paperclip just to see if it was still working, it seems to work, it power fans just fine without any odors.

    Is it possible that i just fried my mobo or something on it? I am very worried about my GPU as the second one was not even 1hour old.

    If anyone has a suggestion or something to say, please do..i ran out of idea...currently the cmos battery is removed, ill be waiting couple minute and try if it boot as someone suggested....thanks for your time!


    Also, i would like to add: I dont even have to push power button, as soon as psu is connected and switch is on, mobo and psu boot up for a second then shutdown by itself.

    Cmos Battery didnt work. been out for around one hours, and same result. I try to boot with only one ram stick, no gpu, no ssd, with on board graphic via vga. Did try every slot ram, with every sticks.

    Anyone have an idea?

    *Hardware list when it happened if it can help*

    Gigabyte G1 sniper m3
    Intel i5 2500k
    Corsair AX650
    Corsair 4x4 gb Vengeance LP
    Corsair Force 120gb SSD
    2x PowerColor 7870 MYST
    Last edited by Guillaume Charron; 06-05-2013 at 03:40 AM.

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Gigabyte G1 sniper m3 boot up for a second then shutdown

    when you quickly pulled the power did you yank out the plug from wall socket? chances are its badly corrupted the cmos or blew a component or psu

    I would first try an overnight cmos clear just to be 100% sure its not that,then id try with a different psu if you can borrow one,you'll just have to go through each part and test it

    the cpu will probably be the toughest,psu/memory/motherboard usually the weakest in that order
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Jun 2013
    Location
    Canada
    Posts
    3

    Default Re: Gigabyte G1 sniper m3 boot up for a second then shutdown

    Quote Originally Posted by wazza300 View Post
    when you quickly pulled the power did you yank out the plug from wall socket? chances are its badly corrupted the cmos or blew a component or psu

    I would first try an overnight cmos clear just to be 100% sure its not that,then id try with a different psu if you can borrow one,you'll just have to go through each part and test it

    the cpu will probably be the toughest,psu/memory/motherboard usually the weakest in that order

    Huge thanks for your answer. If i remember correctly, and i do i pulled the plug from the back of the psu. rather quickly. I did try to remove the cmos battery for couple minute, without succes. Ill try again for all the night.

    I also did try another PSU on the mobo with just one ram stick and the cpu ofc. No gpu or ssd. Mobo give me same result, shutdown and no more, i have to deconnect it from the wall, wait couple seconde, i can try again, boot up and shutdown.

    Now im about to test the CPU/GPU/RAM on another 1155 mobo. It should tell me what is dead and what is not.

    The PSU itself seems fine, i can jump start it and power fans.

    I really hope both of the GPU are fine, as they were spanking new..couple hours old. I could live with everything else being dead just in time for haswell.

    Again, huge thanks for your time and answer, it is very appreciated. Ill give you update on the testing process.

  4. #4
    Join Date
    Jun 2013
    Location
    Canada
    Posts
    3

    Default Re: Gigabyte G1 sniper m3 boot up for a second then shutdown

    Alright so i finally got time to test every component as well as updating this thread. Testing result is CPU, RAM, SSD and both GPU are fine! That is great.

    Unfortunately. mobo seems dead. PSU seems to work but i just dont want to test it on good component and take a chance to burn something else. so lets say mobo and psu are dead.

    Now i guess i can RMA these parts, can i? Both are not even a years old..unless im missing something, i think i can rma them..i would like to know your opinion.

    It will be first time for me for RMA products so if someone could lead me in the right direction that would be perfect and very appreciated. I guess i should go to corsair technical support and gigabyte technical support? And tell them my issue?

    Thank you for your time and answer!

  5. #5
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Gigabyte G1 sniper m3 boot up for a second then shutdown

    yes you can request an rma for each part,psu/motherboard

    I would just say they are not working,don't mention what you did just incase
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •