Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 1 of 1

Thread: Reflashing the Z68XP-UD4 V1.3 MOBO




  1. #1
    Larkin600 is offline Junior Member
    Join Date
    Mar 2010
    Location
    Meridian, MS
    Posts
    32

    Default Reflashing the Z68XP-UD4 V1.3 MOBO

    I need some help with a little problem that I had with reflashing the Gigabyte Z68XP-UD4 motherboard. I've never updated to the UEFI update for fear of it being beta. Anyhow I reflashed the BIOS from F6 to F6 just to clear up a possible issue with my cpu and what happened was somehow I don't have the bi-directional Prochot option in the advance settings for the cpu. Everything else is fine but this is the only setting that has come up missing after reflashing. I cleared the cmos by shorting out the pins on my board and "Loaded Optimized Defaults" after using the QFlash option. I had no problem with the initial flash except for the fact that as stated earlier that I'm missing the Prochot option setting. Was the bi-directional Prochot removed in an update of sorts? Any help would be appreciated in advance. Thank you.

    What would cause this to happen? I know there are risk involve in flashing the bios could it be I've stumbled on to one of them?
    Last edited by Larkin600; 06-10-2013 at 01:34 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •