Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: brand new 4770k and z87x ud5




  1. #1
    polypenko's Avatar
    polypenko is offline Member
    Join Date
    Aug 2011
    Location
    The Netherlands
    Posts
    138

    Default some minor issues with new 4770k and z87x ud5

    just completed my new build.

    EasyTune is not working correctly , set the cpu fan to 800 rpm, when pc restarts
    cpu fan runs at full 1540 rpm.
    Last edited by polypenko; 06-19-2013 at 08:34 PM.

  2. #2
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: brand new 4770k and z87x ud5

    EasyTune must be set to run on next reboot.
    Btw,it's problem to set fan speed in BIOS?
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  3. #3
    polypenko's Avatar
    polypenko is offline Member
    Join Date
    Aug 2011
    Location
    The Netherlands
    Posts
    138

    Default Re: brand new 4770k and z87x ud5

    If you do not use EasyTune you should still be able to set the cpu fan speed in the bios.

    In the bios you can choise normal / manual and silent, but none of the settings is having any effect on the speed on the cpu fan.

    When you start up your pc or enter the bios the cpu fan is running at 1500 rpm, I'm now using beta bios f6e, but the board
    came standaard with bios 3 updated to 5 and now f6e, but with all these bioses the fan is full throttle.

  4. #4
    Join Date
    Aug 2009
    Location
    Bucharest - Romania
    Posts
    35

    Default Re: brand new 4770k and z87x ud5

    I had the same problem, clear cmos, load optimised defaults, reboot.
    Get in to windows, start easytune and hit calibrate, after calibrate finishes you can set you can set RPM.

  5. #5
    polypenko's Avatar
    polypenko is offline Member
    Join Date
    Aug 2011
    Location
    The Netherlands
    Posts
    138

    Default Re: brand new 4770k and z87x ud5

    Just did a clear cmos, calibrated the fan in Easy Tune but after reboot still full throttle.

    I'm now going to replace the brand new cpu fan by a 3 pin Zalman and see what happens.

    Report Zalman also running full throttle.
    Last edited by polypenko; 06-11-2013 at 03:36 PM.

  6. #6
    polypenko's Avatar
    polypenko is offline Member
    Join Date
    Aug 2011
    Location
    The Netherlands
    Posts
    138

    Default Re: brand new 4770k and z87x ud5

    Problem solved with the kind help of Gigabyte Hamburg. (Tks. Manfred)

    Apparantly my brand new 12cm 4 pin Gelid Fan is not compatible (have no idea why but anyway) , mounted a Scythe 12cm Fan and now the
    fan speed is correct.

  7. #7
    Join Date
    Dec 2010
    Location
    Near Toronto but not in it
    Posts
    625

    Default Re: brand new 4770k and z87x ud5

    the fan is not compatible? err... ok.... how many other previously working things are they going to mess up?

    Vin
    Main Rig
    OS = Win8.1
    CPU = i7-980X @ 4.17Ghz 144x29 cooled by custom Loop
    Mem = 12GB 2000Mhz corsair Dominator GT at 2010Mhz @ 9-10-9-27-2T
    MB = Gigabyte GA-X58A-UD5 v1.0 with F6 Bios - Dead Board
    MB = EVGA X58 Classified3 e770
    GPU = 2x Sapphire r9 290x in xfire
    HD = 4x PNY 120GB Raid 0
    Storage = 2TB WD Black
    PSU = EVGA SuperNOVA 1300w
    Case = Cooler Master HAF-X 945

    HTPC / Home Server
    OS = Win7 64Bit running XBMC HTPC Front end with Windows Server 2011 Virtual Machine with 8GB ram assigned for homer server with exchange
    CPU = AMD 1090T
    Mem = 16GB 1600Mhz Kingston RED Limited Edition running at 1600Mhz
    MB = Gigabyte 790FXTA-UD5
    GPU- EVGA GT210
    HD = too many to count, but about 5TB of storage all together including backup
    PSU = Corsair TX750
    Case = Too embarrassed to mention.

  8. #8
    polypenko's Avatar
    polypenko is offline Member
    Join Date
    Aug 2011
    Location
    The Netherlands
    Posts
    138

    Default Re: brand new 4770k and z87x ud5

    I received this fan yesterday brand new since my old gelid Fan died after 15 months.

    At the suggestion of GB Gemany I connected an old Scythe 12cm 4 pin fan and this works correctly.

    So perhaps the Gelid wiring on the new fan is wrong, this problem seems to be fan related and not a faulty motherboard.

  9. #9
    polypenko's Avatar
    polypenko is offline Member
    Join Date
    Aug 2011
    Location
    The Netherlands
    Posts
    138

    Default Re: brand new 4770k and z87x ud5

    Yesterday I installed Corsair Dominator Platinum 2 x 4 gb 2133mhz modules.

    On standard setting they are stable, but when I overclock them to 2400mhz (10-11-11-28-193-2t) I get various bsod's.

    My Kingstons 1600mhz would ran stable at 1866mhz, do I need different timings?

    Also tried the "Resoluton Toggle" in the bios, but this does not work yet, get a error msg.

    sorry that full hd isnīt supperted in current conficuration.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •