Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: Gigabyte G1 Assassin 2 not booting (with GTX TITAN)




  1. #11
    Join Date
    Jun 2013
    Location
    A, A
    Posts
    7

    Default Re: Gigabyte G1 Assassin 2 not booting (with GTX TITAN)

    Oh true ! It worked just fine by just putting the file in the USB, I didn't understand that at first, sorry !

    The computer boots just fine by now ! Though, I'm having trouble with my peripherals.. they don't seem to be working anymore once on Windows (8, 64bit)

    Seems to be like when I had only 1 USB working as said on my first post, that's strange...

    Edit : Yeah, I can only one of them, I connected my mouse. Any idea on why it's doing that ? :/
    Last edited by Zwyk; 06-29-2013 at 12:50 AM.

  2. #12
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Gigabyte G1 Assassin 2 not booting (with GTX TITAN)

    have you installed the usb drivers off gigabytes website? update all the drivers off there

    and the titan is working now?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #13
    Join Date
    Jun 2013
    Location
    A, A
    Posts
    7

    Default Re: Gigabyte G1 Assassin 2 not booting (with GTX TITAN)

    Yeah the TITAN works just fine, thanks !

    I'll try searching for the drivers you're talking about

  4. #14
    Join Date
    Jun 2013
    Location
    A, A
    Posts
    7

    Default Re: Gigabyte G1 Assassin 2 not booting (with GTX TITAN)

    Alright it was the USB driver as you said, thank you very much man :)

  5. #15
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Gigabyte G1 Assassin 2 not booting (with GTX TITAN)

    no problem
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  6. #16
    Gbmaryland is offline Junior Member
    Join Date
    Apr 2013
    Location
    MD
    Posts
    38

    Default Re: Gigabyte G1 Assassin 2 not booting (with GTX TITAN)

    I'd like to revisit this thread... I'm using the 12S bios for the G1.Assassin2 and have noticed that with the 780GTX card from nVidia the Assassin2 freezes at the BIOS screen on boot.

    If the BIOS settings are set to Legacy for the cards, then the system boots.

    However, if you set the Assassin2 to use legacy mode (as opposed to enhanced mode), then the card only runs at PCI-E 2.x according to GPU-Z.

    Does anyone know if there is a way to make sure the X79 g1.Assassin2 can use a 780GTX in PCI-E 3.0 mode as it should?

  7. #17
    snout is offline Member
    Join Date
    Oct 2012
    Location
    United Kingdom
    Posts
    187

    Default Re: Gigabyte G1 Assassin 2 not booting (with GTX TITAN)

    Quote Originally Posted by Gbmaryland View Post
    I'd like to revisit this thread... I'm using the 12S bios for the G1.Assassin2 and have noticed that with the 780GTX card from nVidia the Assassin2 freezes at the BIOS screen on boot.

    If the BIOS settings are set to Legacy for the cards, then the system boots.

    However, if you set the Assassin2 to use legacy mode (as opposed to enhanced mode), then the card only runs at PCI-E 2.x according to GPU-Z.

    Does anyone know if there is a way to make sure the X79 g1.Assassin2 can use a 780GTX in PCI-E 3.0 mode as it should?
    Try This
    Geforce 600 Series Gen3 Support On X79 Platform
    G1.Assassin 2 (rev. 1.0) F13 MOD a Modified Bios by Boe23
    CPU Intel x3960
    Memory G.Skill RipJawsZ 16GB (4x4GB) DDR3 PC3-14900C9
    Graphics Asus GTX 690 GOP Flashed.
    Hardrives x2 Samsung 128GB 840 PRO ssd (Raid 0 ) RST 13.1 Orom
    Optical Samsung SH-B123L/ BSBP 12x BluRay
    Case & Cooling Corsair 650D, Corsair H100 hydro
    Mouse & Keyboard R.A.T.7 Contagion , Steelseries 7G
    PSU Corsair Professional Series AX850 High Performance
    Sound X-FI Onboard (Pax Modded)
    Screen Benq XL2420T 24
    Windows 8.1 x64 UEFI Mode.

  8. #18
    Gbmaryland is offline Junior Member
    Join Date
    Apr 2013
    Location
    MD
    Posts
    38

    Default Re: Gigabyte G1 Assassin 2 not booting (with GTX TITAN)

    I guess the next question is, as I'm starting to find more threads (though none new) about this issue:

    Is the Assassin2 X79 motherboard stable with PCI-E 3.0 enable with an nVidia 780GTX / Titian video card? (Ran absolutely fine with the ATI 7970, BTW)?

    Of course, I'm running a Sandy Bridge-E CPU...

  9. #19
    Gbmaryland is offline Junior Member
    Join Date
    Apr 2013
    Location
    MD
    Posts
    38

    Default Re: Gigabyte G1 Assassin 2 not booting (with GTX TITAN)

    I did find this comparison of a 600 series nVidia card with PCI-E 2.x vs 3.0 on an X79:

    NVIDIA GeForce GTX 690 Review - Page 25

    It effectively indicates that with larger monitors, such as the 30 inch unit I've got, there is really little difference.

    ...of course, if the game is something like Metro Last Light, it could make a difference. -grin-

    I've got to be honest, I've had more issues with the X79 Assassin2 than any other board / platform I've owned in the last 12 years. If it wasn't for BIOS hacking from this forum, I'd have posted a You Tube video with the G1.Assassin2 and a Gigabyte logo being ripped to shreds by machine gun fire.

  10. #20
    boe323 is offline Member
    Join Date
    Jul 2011
    Location
    United Kingdom
    Posts
    476

    Default Re: Gigabyte G1 Assassin 2 not booting (with GTX TITAN)

    Keep your eyes open for new improved bios, windows 8 support etc, apparantly a few weeks.
    A WHOLE LOT OF NOTHING WORKS PROPERLY

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •