Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Gigabyte G1 Assassin 2 not booting (with GTX TITAN)




  1. #1
    Join Date
    Jun 2013
    Location
    A, A
    Posts
    7

    Question Gigabyte G1 Assassin 2 not booting (with GTX TITAN)

    Hi,

    First of all I need to say that I'm kind of new with all hardware things, so you might need to use adapted words if you want to help me, either way I'll just ask you what you meant.

    Anyway, my problem is that my computer isn't booting anymore. The problem is somehow weird in some ways, here's what happened :

    - My computer was working with the Assassin 2 motherboard, but I changed my Graphic card and my power supply,
    from : Sapphire Radeon HD 6950 1Go and Antec HCG 520W
    to : GeForce GTX TITAN Signature SuperClocked 6Go and Corsair AX860i

    - At first, my computer booted on a screen as shown on the screenshot
    The BIOS was set on the main (green light) and the OC button was (probably) off.
    The problem was that I was unable to do anything on this screen. I tried connecting on other USB ports and so on, sometimes my keyboard wasn't enlighted, sometimes my mouse wasn't, sometimes both, and the enlighted one wasn't always on the same port.
    Waiting some minutes ends up to a black screen with a white blinking "_" at the top left.

    - I tried to switch to the backup BIOS (blue light), the computer now booted but with another screen (I didn't take a shot of it), displaying "American Megatrends" on full screen, nothing more. I waited around 2 minutes and the computer started. I installed all softwares and so on, evertyhing was working right (USB ports, etc.)

    - I restarded my computer to see if the booting was still taking minutes on the "American Megatrends" screen, and it did.

    - I tried switching back to the main BIOS, and ever since my computer isn't booting anymore any further than the screenshot linked after, once again.
    Switching back to the backup BIOS now doesn't even turn on my screen anymore...

    I hope you have an idea of what I'm supposed to do, thanks alot !

    Config :
    Intel i7 3970X
    G1 Assassin 2
    Corsair AX860i
    GTX TITAN Signature SuperClocked 6Go
    Samsung Serie 840 Pro - 256 Go
    Western Digital Caviar - 3 To

    Gigabyte G1 Assassin 2 not booting (with GTX TITAN)-20130627_171257-jpg
    Last edited by Zwyk; 06-28-2013 at 12:09 AM.

  2. #2
    snout is offline Member
    Join Date
    Oct 2012
    Location
    United Kingdom
    Posts
    187

    Default Re: Gigabyte G1 Assassin 2 not booting (with GTX TITAN)

    [QUOTE=Zwyk;459706]Hi,

    First of all I need to say that I'm kind of new with all hardware things, so you might need to use adapted words if you want to help me, either way I'll just ask you what you meant.

    Anyway, my problem is that my computer isn't booting anymore. The problem is somehow weird in some ways, here's what happened :

    - My computer was working with the Assassin 2 motherboard, but I changed my Graphic card and my power supply,
    from : Sapphire Radeon HD 6950 1Go and Antec HCG 520W
    to : GeForce GTX TITAN Signature SuperClocked 6Go and Corsair AX860i

    - At first, my computer booted on a screen as shown on the screenshot
    The BIOS was set on the main (green light) and the OC button was (probably) off.
    The problem was that I was unable to do anything on this screen. I tried connecting on other USB ports and so on, sometimes my keyboard wasn't enlighted, sometimes my mouse wasn't, sometimes both, and the enlighted one wasn't always on the same port.
    Waiting some minutes ends up to a black screen with a white blinking "_" at the top left.

    - I tried to switch to the backup BIOS (blue light), the computer now booted but with another screen (I didn't take a shot of it), displaying "American Megatrends" on full screen, nothing more. I waited around 2 minutes and the computer started. I installed all softwares and so on, evertyhing was working right (USB ports, etc.)

    - I restarded my computer to see if the booting was still taking minutes on the "American Megatrends" screen, and it did.

    - I tried switching back to the main BIOS, and ever since my computer isn't booting anymore any further than the screenshot linked after, once again.
    Switching back to the backup BIOS now doesn't even turn on my screen anymore...

    I hope you have an idea of what I'm supposed to do, thanks alot !

    Config :
    Intel i7 3970X
    G1 Assassin 2
    Corsair AX860i
    GTX TITAN Signature SuperClocked 6Go
    Samsung Serie 840 Pro - 256 Go
    Western Digital Caviar - 3 To

    I see you have gone from ATI To Nvidia , did you remove any / all ATI Drivers first ?
    You could also put the old card back in and see if it fires up ok, then you might have a problem with the card itself.
    G1.Assassin 2 (rev. 1.0) F13 MOD a Modified Bios by Boe23
    CPU Intel x3960
    Memory G.Skill RipJawsZ 16GB (4x4GB) DDR3 PC3-14900C9
    Graphics Asus GTX 690 GOP Flashed.
    Hardrives x2 Samsung 128GB 840 PRO ssd (Raid 0 ) RST 13.1 Orom
    Optical Samsung SH-B123L/ BSBP 12x BluRay
    Case & Cooling Corsair 650D, Corsair H100 hydro
    Mouse & Keyboard R.A.T.7 Contagion , Steelseries 7G
    PSU Corsair Professional Series AX850 High Performance
    Sound X-FI Onboard (Pax Modded)
    Screen Benq XL2420T 24
    Windows 8.1 x64 UEFI Mode.

  3. #3
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Gigabyte G1 Assassin 2 not booting (with GTX TITAN)

    you'll probably need the latest beta bios for titan support

    G1.Assassin 2 - F12r g1assas2.12r.zip I would try that first
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  4. #4
    Join Date
    Jun 2013
    Location
    A, A
    Posts
    7

    Default Re: Gigabyte G1 Assassin 2 not booting (with GTX TITAN)

    @snout : You're right I didn't remove the drivers from the last video card. I tried putting her back on and the computer successfuly booted. Weird thing is that only 1 USB port seemed to be working (didn't spend much time trying though), I only plugged my mouse on the good one. I removed all AMD stuff and restarded with the TITAN, and it's still not working... Seems like the video card has a role there...

    @wazza300 : Thanks, how should I install that ? Should I put the old video card in to start my computer ?

  5. #5
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Gigabyte G1 Assassin 2 not booting (with GTX TITAN)

    yes put old gpu in,plug a usb stick in with the extracted bios files onto it then flash the bios through qflash from within the bios itself,once done power down,plug in your titan then see if it detects it

    its f8 or end to enter qflash
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  6. #6
    Join Date
    Jun 2013
    Location
    A, A
    Posts
    7

    Default Re: Gigabyte G1 Assassin 2 not booting (with GTX TITAN)

    Alright I'll try to do that, I'll post when I'll be at the rebooting with TITAN part. Thanks !

  7. #7
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Gigabyte G1 Assassin 2 not booting (with GTX TITAN)

    goodluck hope it works out
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  8. #8
    snout is offline Member
    Join Date
    Oct 2012
    Location
    United Kingdom
    Posts
    187

    Default Re: Gigabyte G1 Assassin 2 not booting (with GTX TITAN)

    Any update ?
    G1.Assassin 2 (rev. 1.0) F13 MOD a Modified Bios by Boe23
    CPU Intel x3960
    Memory G.Skill RipJawsZ 16GB (4x4GB) DDR3 PC3-14900C9
    Graphics Asus GTX 690 GOP Flashed.
    Hardrives x2 Samsung 128GB 840 PRO ssd (Raid 0 ) RST 13.1 Orom
    Optical Samsung SH-B123L/ BSBP 12x BluRay
    Case & Cooling Corsair 650D, Corsair H100 hydro
    Mouse & Keyboard R.A.T.7 Contagion , Steelseries 7G
    PSU Corsair Professional Series AX850 High Performance
    Sound X-FI Onboard (Pax Modded)
    Screen Benq XL2420T 24
    Windows 8.1 x64 UEFI Mode.

  9. #9
    Join Date
    Jun 2013
    Location
    A, A
    Posts
    7

    Default Re: Gigabyte G1 Assassin 2 not booting (with GTX TITAN)

    Hi, sorry for taking long.

    I created a bootable USB (as explained here http://forums.tweaktown.com/gigabyte...ash-guide.html) with the G1ASSAS2.12R file in it.

    When I try to update the BIOS in Q-Flash by selecting G1ASSAS2.12R, it freezes for 2 minutes or so at 9% of the "Reading file", then it stops, saying "Invalid BIOS image"...

    What did I do wrong ? :/

    Should I try at first installing the F11 or F12 Gibabyte BIOS ? Before the beta 12R one ? Mine seems to be the F9.
    Last edited by Zwyk; 06-29-2013 at 12:03 AM.

  10. #10
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Gigabyte G1 Assassin 2 not booting (with GTX TITAN)

    you don't need to make it bootable,just formatted in fat32

    it should flash the beta no problems,if it still wont flash try the latest final bios
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •