Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: New build is extremely unstable. Ram issue?




  1. #1
    Join Date
    Jun 2013
    Location
    Earth
    Posts
    3

    Default New build is extremely unstable. Ram issue?

    I decided to update my extremely outdated computer, and went with the new Haswell line. Unfortunately, I'm getting constant crashes, and it appears to be memory related. I built everything up yesterday, but now I'm having constant crashes.

    I'm using the following build:

    • Intel i5 4670K
    • Gigabyte GA-Z87X-UD3H
    • 16gb G-Skill F3-12800CL8D-8GBXM (4 sticks, 2 packages)
    • Sapphire 7870XT
    • SeaSonic 620W 80 PLUS Bronze Certified ATX12V
    • Samsung 840 Pro 256GB
    • Windows 7 64-bit


    When I loaded everything up, I was getting constant BSOD issues and random restarts. I was getting five different BSOD errors, but mostly kernal power crashes, as well as crashes with no error. The motherboard had stock settings, and I saw the memory timings were set to 11-11-11-28, when the ram is set for 8-8-8-24. I set the ram timings correctly, and everything was stable for about 12 hours. I upped my multipler to try and overclock, and everything degraded. When I reset my BIOS to stock, and reset the memory timings, I had the same issue as before. I noticed my ram wasn't on the supported list: http://download.gigabyte.us/FileList...-z87x-ud3h.pdf -- But this shouldn't cause this big of an issue?

    I ran 2-3 passes of Memtest86 on each stick with no issues. I then updated to the latest BIOS in the stickied thread, where it crashed again. Right now I am running 2-sticks and it seems to be okay? How do I use all my ram with crashing?
    Last edited by Firedawg; 06-29-2013 at 01:30 PM.

  2. #2
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: New build is extremely unstable. Ram issue?

    Are you setting correct ram voltage?
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  3. #3
    Join Date
    Jun 2013
    Location
    Earth
    Posts
    3

    Default Re: New build is extremely unstable. Ram issue?

    Quote Originally Posted by Acebmxer View Post
    Are you setting correct ram voltage?
    Sticks call for 1.5v, MB is set for 1.5v. Do 4 sticks need more?

    Right now, with the same settings and two sticks, I am stable. If I add 2 more sticks, I will BSOD like crazy.
    Last edited by Firedawg; 06-29-2013 at 01:33 PM.

  4. #4
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: New build is extremely unstable. Ram issue?

    Quote Originally Posted by Firedawg View Post
    Sticks call for 1.5v, MB is set for 1.5v. Do 4 sticks need more?
    Ohh you have 4 total for 16gb (4x4)? I thought you had 2 total for 16gb (2x8)? If you have 4 sticks I would suggest setting system agent voltage manually. I would set to 0.100 and slowly increase up to 0.200. I think 0.250 is max on air/water? not sure. My samsung ram I need 0.130ish system agent to run 2200mhz at 11-11-11-31 with 1.6v vdimm. but thats 2 sticks total 8gb (2x4).
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  5. #5
    Join Date
    Jun 2013
    Location
    Earth
    Posts
    3

    Default Re: New build is extremely unstable. Ram issue?

    Quote Originally Posted by Acebmxer View Post
    Ohh you have 4 total for 16gb (4x4)? I thought you had 2 total for 16gb (2x8)? If you have 4 sticks I would suggest setting system agent voltage manually. I would set to 0.100 and slowly increase up to 0.200. I think 0.250 is max on air/water? not sure. My samsung ram I need 0.130ish system agent to run 2200mhz at 11-11-11-31 with 1.6v vdimm. but thats 2 sticks total 8gb (2x4).
    I increased it up to 0.15, increased dram volt to 1.52, and increased the timings by 1 point; I kept crashing. I would just return this and get 2x8GB, but Newegg would charge me $30 for a restocking fee.

    Could one of the other two slots be defective? Or is it a voltage things? I would really like this to work, but if I try to OC, I may get even more messed up.

    This guy had the same issue: Z87x-ud3h bsods
    Last edited by Firedawg; 06-29-2013 at 02:56 PM.

  6. #6
    uDraft's Avatar
    uDraft is offline Junior Member
    Join Date
    Apr 2011
    Location
    central Ohio
    Posts
    25

    Default Re: New build is extremely unstable. Ram issue?

    I think memtest passed your memory O.K., if you're not sure, try running just 1 stick.
    I can't really help much, but I will tell you what I fu4kd up on my last build, be sure the hard drive(s) are connected to the appropriate type bus (I plugged in an older drive to SATA3, it ran, but not) and the host controller is right in the BIOS (probably AHCI)

  7. #7
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: New build is extremely unstable. Ram issue?

    does that memory support x.m.p profile? if so enable it and choose a profile it will set it up for you

    be sure to flash to latest motherboard bios aswell for the latest compatibility esp with memory
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  8. #8
    Join Date
    Jul 2013
    Location
    USA
    Posts
    20

    Default Re: New build is extremely unstable. Ram issue?

    The GA-Z87X-UD3H board is 110% unstable with 4 sticks of ram populated, at least from about 10 other threads on the net and my experience.

  9. #9
    Join Date
    Jun 2013
    Location
    indonesia kediri
    Posts
    5

    Default Re: New build is extremely unstable. Ram issue?

    Quote Originally Posted by Firedawg View Post
    I increased it up to 0.15, increased dram volt to 1.52, and increased the timings by 1 point; I kept crashing. I would just return this and get 2x8GB, but Newegg would charge me $30 for a restocking fee.

    Could one of the other two slots be defective? Or is it a voltage things? I would really like this to work, but if I try to OC, I may get even more messed up.

    This guy had the same issue: Z87x-ud3h bsods
    have you try 1.6v ?
    my mb its only p67a and when i load xmp it always boot with 1.54v no matter you change it. for below that volt it began to get random bsod

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •