Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: installed then uninstalled GeForce 9500gt now I have an A0 error and amber light above PCI slot




  1. #1
    Join Date
    Jul 2013
    Location
    college station
    Posts
    1

    Default installed then uninstalled GeForce 9500gt now I have an A0 error and amber light above PCI slot

    I installed a GeForce 9500GT, it performed far worse than the onboard graphics using CineBench (onboard score 26.2, GeForce 10.8) so I uninstalled the card. Now I have an A0 error code as well as an amber light just above the PCI slot below the MBios. The manual shows the A0 as IDE initialization started. What would be the cause of this?

    Also, in the bios there is a setting for RAM for the video, is this setting using system RAM?

    thanks,
    bob

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: installed then uninstalled GeForce 9500gt now I have an A0 error and amber light above PCI slot

    have you tried a cmos clear? do this by leaving out the cmos/motherboard battery a good 30 minutes,then put back in and try booting

    and yes the onboard graphics use a reserved amount of system memory,you can adjust this in the bios 64bit-128bit usually
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    May 2012
    Location
    U.S.
    Posts
    11

    Default Re: installed then uninstalled GeForce 9500gt now I have an A0 error and amber light above PCI slot

    I thought A0 was the normal code showing after boot. That is what my Z77X-UD5H shows. IDE initialization is just the last step before booting.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •