Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: Front USB 3.0 ports not working




  1. #1
    Join Date
    Jul 2013
    Location
    Paris
    Posts
    4

    Default Front USB 3.0 ports not working

    Hello,
    I can't make my USB 3.0 in the front to work, nothing happens, the USB 3.0 ports doesn't do a thing. For example: When I hook my USB flash drive into a 2.0 port, the led will be on, the computer will do that sound that windows does any time you plug a USB device, the explorer window will automatically open, etc. When I try the same flash drive (or, my iPhone for example) into the port 3.0 nothing happens, no iTunes opening, no windows sound, no led, nothing.
    Now, this morning I couldn't make ANY USB3 port work, after some tweaking (honestly I don't know what I did, I've tried a millon things and lost track) I made the USB3 on the rear to work yay! but the ones I'm interested are in the front and they're still dead, here's a screenshot, now I've this new highlighted line:



    and maybe this can help aswell:


  2. #2
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: Front USB 3.0 ports not working

    "Front USB 3.0 ports not working "....you mean USB ports on your casing? (or what)
    Which board and case you have?
    Mostly cases, got USB 2/3 cables which must be plug in USB 2/3 ports on motherboard.
    (also with latest USB drivers)
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  3. #3
    Join Date
    Jul 2013
    Location
    Paris
    Posts
    4

    Default Re: Front USB 3.0 ports not working

    Hello, thanks for your answer. Yes I mean the USB ports in the case, my motherboard is a GA-Z77P-D3, the brand of the case is Zalman Z9 U3. The CPU-Z say that I've a Chipset Intel - Ivy Bridge. I've got the latest drivers from the official Gigabyte site
    Hope that help you to help me ;)

  4. #4
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: Front USB 3.0 ports not working

    Did you plug USB 2/3 cables from your case:



    to USB 2/3 ports on your board:



    Edit:
    Your case Manual:
    http://www.zalman.com/global/product..._Down_Proc.php

    Your board Manual:
    http://download.gigabyte.eu/FileList...-z87p-d3_e.pdf
    Last edited by stasio; 07-30-2013 at 01:53 AM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  5. #5
    Join Date
    Jul 2013
    Location
    Paris
    Posts
    4

    Default Re: Front USB 3.0 ports not working

    Well, I didn't plug nothing because I bought the computer in a store just like this, but my case has a "window" and I can see that nothing is plugged in the F_USB30 socket :s so that might be the problem. Question: Do you know if the cable that should be plugged in that socket is "integrated" in the case? or I should buy the cable and plug it to the case and the F_USB30 socket? Thanks again for your help ;)

  6. #6
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: Front USB 3.0 ports not working

    All cables came together with your case.You no need to buy anything else,just plug in........
    So Off your PC,open the window (or at the back) and you will found the cables.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  7. #7
    Join Date
    Jul 2013
    Location
    Paris
    Posts
    4

    Cool Re: Front USB 3.0 ports not working

    Well... that's done. Thank you for your help stasio :)
    Now, I opened my case and search for the right cable to plug into the F_USB30 socket, of course that cable wasn't there, that would have been too easy, instead I've found 2 weird cables coming out the USB 3.0 front ports and ending into USB 3.0 plugs! weird indeed, what should I have two USB plugs lying into my case? Anyways, in the back of the tower there are two holes, I've just passed those cables through them and plug them into the rear USB 3.0 and voila, now the front ports are working! It was all in the funny built case. Thanks Zalman !

  8. #8
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: Front USB 3.0 ports not working

    If you look Zalman pic for USB 3.0 cables (right side).......they stated "OR" ...so it's mean they used only left cable.
    At least working now.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •