Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: SSD disappeared from boot sequence




  1. #1
    Join Date
    Jul 2013
    Location
    USA
    Posts
    5

    Default SSD disappeared from boot sequence

    Hey all - I was having some system instability on a GA-Z87X-UD3h, which has been resolved by switching SATA ports on my Windows drive (a 256GB Samsung 840 Pro). However, since doing this, the drive in question has disappeared from my boot sequence selector on the Home screen in the BIOS; it now shows only my optical and mechanical data drives as options (as well as any flash drives I plug in).

    The only way I've been able to boot properly into my SSD-based Windows installation is by entering the BIOS each time the machine boots up, going to the Save and Exit menu, and selecting the SSD from the Boot Override menu where it does show up. That's rather cumbersome though; I'd rather it boot into it automatically. Any suggestions would be appreciated, thanks! System specs below just in case.

    Gigabyte GA-Z87X-UD3H
    Core i5-4670K (not overclocked)
    G.Skill DDR3-1866 8GB
    ASUS GeForce 660 GTX
    Samsung 840 Pro 256GB
    Seagate Barracuda 2TB
    Windows 7 Ultimate

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: SSD disappeared from boot sequence

    does it show if your press f12 for boot menu at splash screen?

    also tried a cmos clear/load optimised defaults? beware as it will reset any oc/bios settings
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: SSD disappeared from boot sequence

    What is the sata port name that your Samsung ssd is connected to now?
    What is the sata port name that it was previously connected to?
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  4. #4
    Join Date
    Jul 2013
    Location
    USA
    Posts
    5

    Default Re: SSD disappeared from boot sequence

    @Wazza: It wasn't showing in the f12 screen, though it now seems to be. A bit less annoying than going into BIOS, but still not quite the full auto I was hoping for. Have not tried a clear on the BIOS yet.

    @profJim: I didn't see which port it was in before, though assuming a consistent numbering scheme it would have been port 3. It's now in port 2.

  5. #5
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: SSD disappeared from boot sequence

    you might be better off reflashing the same bios again just to see if the bios has stuck in applying settings,then see if the ssd shows up in the bios boot order/priority
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  6. #6
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: SSD disappeared from boot sequence

    Page 7 in your user manual shows the sata3 port names.
    It's best to connect your boot drive using the sata3_0 port.
    Page 8 shows that the Marvell port setup is to use 2 sata ports OR 2 e-sata ports.
    From page 11:
    MarvellŪ 88SE9172 chip:
    • - 2 x SATA 6Gb/s connectors (GSATA3 6/7) or 2 eSATA 6Gb/s connectors on the back panel, supporting up to 2 SATA 6Gb/s devices
      * Use either the GSATA3 6, 7 connectors or the eSATA connectors at a time.
    • - Support for RAID 0 and RAID 1
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #7
    Join Date
    Jul 2013
    Location
    USA
    Posts
    5

    Default Re: SSD disappeared from boot sequence

    @wazza300: Very possible, actually - I had been having issues with instability for a couple weeks, until I had Samsung Magician try to apply a few settings to optimize for SSD operation, during which the system froze. After a hard reboot, the SSD no longer appeared anywhere until I switched it to another SATA port.

    @profJim: Fair enough, I was going by the numbering scheme used in the BIOS under the Peripherals->SATA tab, which labels them simply 0-5. I shall consult the manual when I get home from work and see what I can see.

  8. #8
    Join Date
    Jul 2013
    Location
    USA
    Posts
    5

    Default Re: SSD disappeared from boot sequence

    So I consulted the manual and it was indeed from SATA3 port 3 to port 2. I am not using the GSATA ports. It had run there a couple of days without any issues even through a few gaming sessions, until this morning where it BSOD'd on me during light web browsing, and then once again disappeared from all menus after the reboot, as it had in port 3 earlier. BIOS lists its port as empty now.

    I shall try moving it to port 0 today, but it doesn't feel like that's the underlying issue at this point...if that doesn't work I guess the next step is flashing the BIOS to the new version? My version isn't listed at Gigabyte's site anymore (version F3, dated 4/17).

  9. #9
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: SSD disappeared from boot sequence

    a bad crash/bsod can cause hdd's/ssd's to go missing for a while

    till you clear cmos,something somewhere is causing the crashes
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  10. #10
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: SSD disappeared from boot sequence

    I'm not sure if this affects the UD3H boards the exact same, but my previous UD5H would lose the Samsung 830 SSD's on boot sometimes. In fact, it took me quite a while to install Windows because every time it would expand files and reboot it couldn't find the OS drive!
    I eventually ended up moving all the SSD's to the Marvell drives.
    GBT didn't seem to know what causes it but they are investigating and they have my old board.

    Now, I have another board and it works fine but I'm running only Samsung 840 Pro SSD's this time, and also the Intel ports work fine except SaTA_0 which only runs at SATA II speed.....
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •