Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Z87X-UD3H eSata Issues




  1. #11
    sherpa25 is offline Junior Member
    Join Date
    Jul 2013
    Location
    Manila
    Posts
    99

    Default Re: Z87X-UD3H eSata Issues

    Just to give an update. eSATA now works, only after uninstalling iRST (I had the latest 12.7.1.1000). The only irregular issue is that sometimes the handshake takes time. Sometimes it takes only a few seconds, and sometimes a minute after you plug the eSATA cable.
    Gigabyte Z87X-UD3H-CF (BIOS: F10)
    Intel i5-4670k (@4.2)
    GSkill (2x8GB) @1600mhz 9-9-9-24 1.50v (F3-1600C9D-16GXM)
    CM 212X CPU Cooler
    MSI GTX970 4GB
    Plextor PX-128M5P 128Gb SSD (Win7-x64)
    Seagate ST2000DL003-9VT166 2TB HDD
    WDC WD5000AAKX 500GB HDD
    Lite-On iHES112 BD-ROM
    LG Flatron IPS234V
    XFX 650W CE

    Cougar Volant Case
    Logitech DFGT/G27

  2. #12
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Z87X-UD3H eSata Issues

    Glad to hear that you're making progress.
    It looks like I was wrong about IRST not affecting the GSata3/eSata performance, at least with the 12.7.1.1000 version.
    I think I've seen in other threads where the 12.6.x versions might be better in some cases.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #13
    sherpa25 is offline Junior Member
    Join Date
    Jul 2013
    Location
    Manila
    Posts
    99

    Default Re: Z87X-UD3H eSata Issues

    Just to give an update. eSATA now works, only after uninstalling iRST (I had the latest 12.7.1.1000). The only irregular issue is that sometimes the handshake takes time. Sometimes it takes only a few seconds, and sometimes a minute after you plug the eSATA cable.
    Gigabyte Z87X-UD3H-CF (BIOS: F10)
    Intel i5-4670k (@4.2)
    GSkill (2x8GB) @1600mhz 9-9-9-24 1.50v (F3-1600C9D-16GXM)
    CM 212X CPU Cooler
    MSI GTX970 4GB
    Plextor PX-128M5P 128Gb SSD (Win7-x64)
    Seagate ST2000DL003-9VT166 2TB HDD
    WDC WD5000AAKX 500GB HDD
    Lite-On iHES112 BD-ROM
    LG Flatron IPS234V
    XFX 650W CE

    Cougar Volant Case
    Logitech DFGT/G27

  4. #14
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: Z87X-UD3H eSata Issues

    IRST with the Z87 has been hit or miss with my rig. The latest one seems to not be causing any problems at least.
    But from the beginning I've had some strange issues, some of which may have come from errant Intel drivers.....

    but glad you got it working!
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  5. #15
    sherpa25 is offline Junior Member
    Join Date
    Jul 2013
    Location
    Manila
    Posts
    99

    Default Re: Z87X-UD3H eSata Issues

    Thanks Boondokcs. Yeah, took me so many iterations, w/o thinking iRST would be an option, as I was thinking it was one of the necessary technologies like the Intel chipset. Only after further reading did I think of trying to uninstall it.

    Can you elaborate a bit more, what issues did you encounter? Are you still using it now (12.7... or 12.6...?), or have it uninstalled already and just using the msahci driver? Though we may have different setups since I my drives are not in RAID (just individual drives). I also had another issue with iRST, when copying large files (videos) to other devices, it would slow down (like from around 150MB/s to ??KB/s), forcing me to stop the transfer. Prior to copying, iRST would report the drives Transmission Rate as 6Gb/s but when it slows down, it would then report 1.5Gb/s. Without iRST, it works fine, even copying files totalling to 40GB at one time. I wish the issue with iRST would be resolved though, because the initial transfer rates were great. Same with the benchmarks of my SSD, they were higher with iRST.
    Gigabyte Z87X-UD3H-CF (BIOS: F10)
    Intel i5-4670k (@4.2)
    GSkill (2x8GB) @1600mhz 9-9-9-24 1.50v (F3-1600C9D-16GXM)
    CM 212X CPU Cooler
    MSI GTX970 4GB
    Plextor PX-128M5P 128Gb SSD (Win7-x64)
    Seagate ST2000DL003-9VT166 2TB HDD
    WDC WD5000AAKX 500GB HDD
    Lite-On iHES112 BD-ROM
    LG Flatron IPS234V
    XFX 650W CE

    Cougar Volant Case
    Logitech DFGT/G27

  6. #16
    sherpa25 is offline Junior Member
    Join Date
    Jul 2013
    Location
    Manila
    Posts
    99

    Default Re: Z87X-UD3H eSata Issues

    Quote Originally Posted by profJim View Post
    Glad to hear that you're making progress.
    It looks like I was wrong about IRST not affecting the GSata3/eSata performance, at least with the 12.7.1.1000 version.
    I think I've seen in other threads where the 12.6.x versions might be better in some cases.
    Thanks profJim. Yeah, I really didn't think it would be a cause. I believe I already tried the previous version 12.6.x when I reverted after noticing the problem with 12.7.1.1000, and it had the same problem. Hope they replicate the issue and a new version solves it.

    I have another issue, but I'll just create a new thread.
    Gigabyte Z87X-UD3H-CF (BIOS: F10)
    Intel i5-4670k (@4.2)
    GSkill (2x8GB) @1600mhz 9-9-9-24 1.50v (F3-1600C9D-16GXM)
    CM 212X CPU Cooler
    MSI GTX970 4GB
    Plextor PX-128M5P 128Gb SSD (Win7-x64)
    Seagate ST2000DL003-9VT166 2TB HDD
    WDC WD5000AAKX 500GB HDD
    Lite-On iHES112 BD-ROM
    LG Flatron IPS234V
    XFX 650W CE

    Cougar Volant Case
    Logitech DFGT/G27

  7. #17
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: Z87X-UD3H eSata Issues

    Quote Originally Posted by sherpa25 View Post
    Thanks Boondokcs. Yeah, took me so many iterations, w/o thinking iRST would be an option, as I was thinking it was one of the necessary technologies like the Intel chipset. Only after further reading did I think of trying to uninstall it.

    Can you elaborate a bit more, what issues did you encounter? Are you still using it now (12.7... or 12.6...?), or have it uninstalled already and just using the msahci driver? Though we may have different setups since I my drives are not in RAID (just individual drives). I also had another issue with iRST, when copying large files (videos) to other devices, it would slow down (like from around 150MB/s to ??KB/s), forcing me to stop the transfer. Prior to copying, iRST would report the drives Transmission Rate as 6Gb/s but when it slows down, it would then report 1.5Gb/s. Without iRST, it works fine, even copying files totalling to 40GB at one time. I wish the issue with iRST would be resolved though, because the initial transfer rates were great. Same with the benchmarks of my SSD, they were higher with iRST.
    I'm using 12.7 now with no problems...but everything that has been posted here between this one and 12.6.0.1033 has been trouble for me....everything from not booting to some SATA ports not working.

    I transferred about 2GB of files from another machine to this one on my home network and it went pretty smooth and quick, although I broke it up into 200MB chunks.

    Now if I could just get this thing to sleep.......
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  8. #18
    sherpa25 is offline Junior Member
    Join Date
    Jul 2013
    Location
    Manila
    Posts
    99

    Default Re: Z87X-UD3H eSata Issues

    Quote Originally Posted by boondocks View Post
    I'm using 12.7 now with no problems...but everything that has been posted here between this one and 12.6.0.1033 has been trouble for me....everything from not booting to some SATA ports not working.

    I transferred about 2GB of files from another machine to this one on my home network and it went pretty smooth and quick, although I broke it up into 200MB chunks.

    Now if I could just get this thing to sleep.......
    I see. Just to clarify the version you're currently using, when you say 12.7, is it the same as 12.7.1.1000, or it it a different, previous release than the 12.7.1.1000?

    Though booting and SATA ports have never been an issue, so far, my other problem has to do with my boot SSD disappearing in the BIOS after a shutdown. Stays visible though if only a reboot.
    Gigabyte Z87X-UD3H-CF (BIOS: F10)
    Intel i5-4670k (@4.2)
    GSkill (2x8GB) @1600mhz 9-9-9-24 1.50v (F3-1600C9D-16GXM)
    CM 212X CPU Cooler
    MSI GTX970 4GB
    Plextor PX-128M5P 128Gb SSD (Win7-x64)
    Seagate ST2000DL003-9VT166 2TB HDD
    WDC WD5000AAKX 500GB HDD
    Lite-On iHES112 BD-ROM
    LG Flatron IPS234V
    XFX 650W CE

    Cougar Volant Case
    Logitech DFGT/G27

  9. #19
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: Z87X-UD3H eSata Issues

    12.7.1.1000
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •