Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 47

Thread: GA-Z87-UD5H. USB3.0 onboard Header Issues




  1. #1
    Join Date
    Jun 2013
    Location
    United Kingdom
    Posts
    32

    Default GA-Z87-UD5H. USB3.0 onboard Header Issues

    I have the Corsair 650D case which has 2 front USB3.0 and 2 front USB2.0 ports, the USB2.0 ports connect to the usual USB2.0 header sockets on the mobo, but the USB3.0 are just 2 USB (3.0?) extension cables that you have to thread through the case and out a hole on the rear and then connect up to 2 USB3.0 ports on the I/O panel of the mobo (very poor show Corsair!!). So i got a, Akasa USB3.0 Header Cable to plug into the USB3.0 header socket on the mobo and then connected up these 2 USB3.0 extension cables from the Corsair case, but i appear not to be able to get these 2 front USB3.0 ports to working USB3 mode, despite being hocked up to the USB3.0 header on my GA-Z87-UD5H, i get the message

    "This USB Mass Storage Device can transfer info faster if you connect to a Super-Speed USB 3.0 port"

    I also believe that the 2 top most USB3.0 ports on the mobo (near the PS/2 keyboard and mouse sockets) are also not USB3.0 ports despite them being blue in colour as i initially have the extension cables going from the front USB3.0 ports of the case to these 2 USB3.0 ports on the I/O panel of the mobo.

    GA-Z87-UD5H. USB3.0 onboard Header Issues-05fmyiqe6o_ga-z87x-ud5h-3-jpg

    I have installed the latest USB3.0 drivers from the gigabyte website for this mobo, but hasn't helped!


    Can anyone confirm that all USB portss on the rear of the mobo are indeed USB3.0, and any ideas on why the USB3.0 header on the mobo isn't working in USB3.0 mode, the other 4 USB3.0 ports on the I/O panel are working as they should btw
    Last edited by BlockABoots; 08-05-2013 at 06:05 PM.
    | GIGABYTE Z87X-UD5H | INTEL i7-4770K @ 4.7Ghz |
    | Crucial Ballistix Tactical 16GB 1600MHz | MSI HD7950 3GB XFIRE |
    | 64GB SAMSUNG 830 SSD | 256GB CRUCIAL M4 SSD | WD 3TB GREEN |
    | CORSAIR 650D CASE | YAMAKASI CATLEAP Q270 LED |.

  2. #2
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: GA-Z87-UD5H. USB3.0 onboard Header Issues

    The rear ports should function as USB 3/2.

    Sounds like something is hinky with the cables. If you have bay space you could try the included USB 3.0 bracket.

    Barring that you could confirm if you really have USB 3.0 cables in your case....if so you could solder/crimp USB 3.0 connectors to plug into one of the two USB 3.0 headers. There is a tut on OCN sleeving section about soldering your own 3.0 connectors if that's in your skill set or the crimp pin type are available.

    Good luck, it seems like everything USB 3.0 is a pain at some point. But I've had no problems with Z87 compared to Z77.....
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  3. #3
    Join Date
    Jun 2013
    Location
    United Kingdom
    Posts
    32

    Default Re: GA-Z87-UD5H. USB3.0 onboard Header Issues

    Well this is the thing, i still get the 'This USB Mass Storage Device can transfer info faster if you connect to a Super-Speed USB 3.0 port" message if i plug a USB 3 device in the 2 USB3.0 ports next to the PS/2 keyboard and mouse ports on the I/O panel! So im not 100% sure it is the extension cable inside the Corsair case?
    | GIGABYTE Z87X-UD5H | INTEL i7-4770K @ 4.7Ghz |
    | Crucial Ballistix Tactical 16GB 1600MHz | MSI HD7950 3GB XFIRE |
    | 64GB SAMSUNG 830 SSD | 256GB CRUCIAL M4 SSD | WD 3TB GREEN |
    | CORSAIR 650D CASE | YAMAKASI CATLEAP Q270 LED |.

  4. #4
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: GA-Z87-UD5H. USB3.0 onboard Header Issues

    Ah, you're saying some of the rear ports work as they should and some don't?
    Not sure what to do about that.
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  5. #5
    Join Date
    Jun 2013
    Location
    United Kingdom
    Posts
    32

    Default Re: GA-Z87-UD5H. USB3.0 onboard Header Issues

    Yeah thats correct, they are all blue in colour on the rear I/O panel so should all be USB3.0!
    | GIGABYTE Z87X-UD5H | INTEL i7-4770K @ 4.7Ghz |
    | Crucial Ballistix Tactical 16GB 1600MHz | MSI HD7950 3GB XFIRE |
    | 64GB SAMSUNG 830 SSD | 256GB CRUCIAL M4 SSD | WD 3TB GREEN |
    | CORSAIR 650D CASE | YAMAKASI CATLEAP Q270 LED |.

  6. #6
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-Z87-UD5H. USB3.0 onboard Header Issues

    Have you installed the USB 3.0 drivers from GIGABYTE - Motherboard - Socket 1150 - GA-Z87X-UD5H (rev. 1.0)

    From page 11 in your motherboard user manual:
    GA-Z87-UD5H. USB3.0 onboard Header Issues-ga-z87x-ud5h-specs-page-11-png
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #7
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: GA-Z87-UD5H. USB3.0 onboard Header Issues

    ProfJim there is no Renesas drivers for that board, only Intel. The Renesas must be a hub.
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  8. #8
    Join Date
    Jun 2013
    Location
    United Kingdom
    Posts
    32

    Default Re: GA-Z87-UD5H. USB3.0 onboard Header Issues

    Hmmm so all ports on the rear are supposed to be USB3.0 then!?...as the 2 near the PS/2 keyboard and mouse ports aren't working in USB3 mode. Yeah i have installed the USB3 driver from the gigabyte website for my mobo, but doesn't appear to help...the fact that the other 4 USB3 ports on the I/O panel work as they should suggests that the driver is indeed installed and working??
    | GIGABYTE Z87X-UD5H | INTEL i7-4770K @ 4.7Ghz |
    | Crucial Ballistix Tactical 16GB 1600MHz | MSI HD7950 3GB XFIRE |
    | 64GB SAMSUNG 830 SSD | 256GB CRUCIAL M4 SSD | WD 3TB GREEN |
    | CORSAIR 650D CASE | YAMAKASI CATLEAP Q270 LED |.

  9. #9
    Acebmxer's Avatar
    Acebmxer is offline Gigabyte Elite
    Join Date
    May 2009
    Location
    New Jersey, United States
    Posts
    2,817

    Default Re: GA-Z87-UD5H. USB3.0 onboard Header Issues

    Did you install the latest intel INF driver?

    Edit - What OS are you using? If using win8 did you install the HotFixes?

    Hot fix
    KB2822241 KB2811660 KB2779768
    (Improve USB3.0 Device compatibility)
    (Note) After installed USB 3.0 driver, please install Hot fix.
    Last edited by Acebmxer; 08-05-2013 at 11:51 PM.
    Main Rig
    Gigabyte z87x-OC
    Haswell i7 4770k - 4.7Ghz @ 1.330v LLC Extreme (L310B492)
    G.Skill F3-1700CL9D-8GBXM DDR3-2133mhz 9-11-10-28 1.65v @ 2800mhz 12-14-14-35 1.7v
    Samsung Green 8GB 2x4GB MV-3V4G3D/US DDR3 1.3v 30nn @ 2200Mhz 11-11-11-32 1.60v
    Sapphire ATI HD 7970 3GB clocked 1200MHz @ 1.181v.
    HiS ATI HD 6950
    Samsung 840 Pro 256GB SSD (boot Drive) on Intel sata3 controller port0
    Corsair Force GT 120 GB Sata3 SSD on Intel sata3 controller port1
    Samsung 320GB HD322GJ 7200 RPM 16M cache on Intel sata3 controller port2
    Sony Optiarc DVD-RW AD-7240S on Intel sata3 controller port5
    CORSAIR CMPSU-850TX PSU
    Swiftech MCP655-B Pump
    EK Supremacy Cpu Block
    Swiftech Mcres Micro Rev 2 Reservoir
    Black Ice GTX Xtreme 360 Radiator





  10. #10
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-Z87-UD5H. USB3.0 onboard Header Issues

    There are two Renesus 4x hubs.
    From the GIGABYTE - Motherboard - Socket 1150 - GA-Z87X-UD5H (rev. 1.0) driver download link:
    USB 3.0
    Intel USB 3.0 Driver -- OS:Windows 7 32bit,Windows 7 64bit -- 2.5.0.19 -- 4.47 MB -- 2013/07/08

    Hot fix -- KB2822241 KB2811660 KB2779768 -- (Improve USB3.0 Device compatibility)
    (Note) After installed USB 3.0 driver, please install Hot fix.
    OS:Windows 8 32bit -- 74.96 MB -- 2013/05/29

    Hot fix -- KB2822241 KB2811660 KB2779768 -- (Improve USB3.0 Device compatibility)
    (Note) After installed USB 3.0 driver, please install Hot fix.
    OS:Windows 8 64bit -- 122.48 MB -- 2013/05/29
    Last edited by profJim; 08-05-2013 at 11:55 PM.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 1 of 5 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •