Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: GA-Z87X-UD3H bad compatibility problems with PCI card




  1. #1
    Join Date
    Sep 2013
    Location
    AU
    Posts
    1

    Default GA-Z87X-UD3H bad compatibility problems with PCI card

    Hi all,


    I built a new rig based on the GA-Z87X-UD3H recently and hasn't all been the smooth process I would have hoped for.


    Initially had problems with booting to OS, the mobo just could not seem to pick the right drive to boot from and got itself stuck. Upgrade to F7 bios seemed to fix this and a number of other bugs here.


    The big problem was when I put in a PCI card (Leadtek Winfast DTV2000DS). At first it did not seem to boot at all, it just got stuck with a blinking "_" after getting past the bios screen. I later realised it was booting, just taking about 15 minutes to get into Windows! I did more fiddling and somehow got the boot down to a tolerable 90 seconds. However I also found that with the card installed I lost peripherals during start up, i.e. could not use keyboard and mouse till windows fully loaded. I ended up disabling xHCI mode in the bios which allowed me to use peripherals during the bios boot (so I could at least get into the bios settings), but still I cannot use a keyboard during windows startup, so if there’s a problem and I need to make an input option I am affectively stuck till I take the card out.


    The particular bios code it gets lag/stuck on is AE (Boot to legacy OS)


    I should note that without the PCI card installed there are no problems! Windows boots in about 20 seconds, no issue with peripherals, awesome!
    Also note that despite the problems, once (or if) I do get into Windows with the card installed there are no real issues and I can use the cards functionality fine. I have had some problems with BSOD though (unrelated?)


    I ended up also buying a basic PCI-E expansion card to add more 2 SATA ports. Without the PCI Leadtek card installed the SATA card worked perfectly, though strangely on booting the mobo splash screen will briefly show, then a load/information screen for the SATA card will show. It will say 'Can't find any device' and then the bios splash will come back.
    BUT with both cards installed windows will no longer boot at all. After a brief bios splash page it gets stuck on a load/information screen for the SATA card (blinking “_”). It almost looks like the bios is trying to boot from the SATA card (there is nothing attached to it). The bios is still set to boot from my main SSD attached to SATA port 0. The bios debug code on the hangup is 62.


    Why does the Z87X-UD3H hate this PCI card so much!? Is there some setting in the bios I am missing that can fix all these problems, or is there just genuine bad compatibility between the two?


    Has anyone else had problems with PCI cards or can provide insight?


    I should note my previous computer had a EP45-UD3L, and I had no problems with the same PCI card in that.


    Other specs:
    Gigabyte GA-Z87X-UD3H
    Intel i7-4770K
    G.Skill F3-12800CL9-4GBZL (4x4GB, 1600Mhz)
    MSI GTX 760
    Windows 7 x64

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-Z87X-UD3H bad compatibility problems with PCI card

    my only advise is to flash to latest motherboard bios first,if its still playing up try emailing gigabyte and tell them the make/model pci cards your having issues with and they can hopefully fix it with a bios update,can't think whatelse it can be
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •