Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: GA-Z87X-OC Fan issue




  1. #1
    Join Date
    Dec 2008
    Location
    UK
    Posts
    97

    Default GA-Z87X-OC Fan issue

    Hi all

    Just returned to a trusty Gigabyte motherboard after a spell with the Z77 Mpower. I bought the board yesterday and I must say it is a great piece of kit....If i knew how to oc it it would be even better lol. May need help with that later ;).

    Does anyone have a problem with the fan speed not showing in bios. I have 5 fans connected but only fan 5 shows speed. I would like to try and manually control the fans but cant at the moment. I have the latest F6 bios installed.

    thanks in advance.
    Griff


    I7 5280k @ 4.2
    ASUS X99-Deluxe II
    CRYORIG A80 AIO
    GTX 1070 Amp Extreme
    Samsung Evo polaris 250gb
    16Gb Avexir core red series
    Evga P2 750 wt
    Phantec Evolv Tg.

  2. #2
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GA-Z87X-OC Fan issue

    All drivers installed?

    In BIOS/MIT/PC Healt Status display like this ?:



    Run Easy Tune and check,also.
    Latest HWiNFO and AIDA64 Beta working as well.
    Last edited by stasio; 09-12-2013 at 06:22 PM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  3. #3
    Join Date
    Dec 2008
    Location
    UK
    Posts
    97

    Default Re: GA-Z87X-OC Fan issue

    all latest drivers installed, also latest easytune installed....bios does look like yours except there is only fan 4 showing at 900 rpm. will try hwinfo.
    Griff


    I7 5280k @ 4.2
    ASUS X99-Deluxe II
    CRYORIG A80 AIO
    GTX 1070 Amp Extreme
    Samsung Evo polaris 250gb
    16Gb Avexir core red series
    Evga P2 750 wt
    Phantec Evolv Tg.

  4. #4
    Join Date
    Dec 2008
    Location
    UK
    Posts
    97

    Default Re: GA-Z87X-OC Fan issue

    sorted now....apparently only fans 1 to 4 is monitored....I had 2 fans in 5 and 6 ;)
    Griff


    I7 5280k @ 4.2
    ASUS X99-Deluxe II
    CRYORIG A80 AIO
    GTX 1070 Amp Extreme
    Samsung Evo polaris 250gb
    16Gb Avexir core red series
    Evga P2 750 wt
    Phantec Evolv Tg.

  5. #5
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GA-Z87X-OC Fan issue

    Quote Originally Posted by Griff7520 View Post
    sorted now....apparently only fans 1 to 4 is monitored....I had 2 fans in 5 and 6 ;)
    Excatly.....System 5 and 6 are not monitored (atm).
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  6. #6
    Join Date
    Dec 2008
    Location
    UK
    Posts
    97

    Default Re: GA-Z87X-OC Fan issue

    while I am here....I have had a go at overclocking....I changed multi to 44 and cpu volts to 1.216...not touched anything else. does this look ok


    greenshot download

    any tips as to what else I need to change or is this ok...wouldb e pleasd if I can leave it as this

    ss taken during aida stability test hence the low temps....during intel burntest it rose to 82 max (on 1 core).

    thx
    Last edited by Griff7520; 09-12-2013 at 09:44 PM.
    Griff


    I7 5280k @ 4.2
    ASUS X99-Deluxe II
    CRYORIG A80 AIO
    GTX 1070 Amp Extreme
    Samsung Evo polaris 250gb
    16Gb Avexir core red series
    Evga P2 750 wt
    Phantec Evolv Tg.

  7. #7
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GA-Z87X-OC Fan issue

    Use latest LinX 0.6.5 (11.1.0.002)...with "All" memory preset:
    LinX-0.6.5 (11.1).zip

    or Prime95v.28.1 Build 2 (64-bit)
    http://www.mediafire.com/?pj2erd72t1oyb8n

    or in latest AIDA64 ....Preference/General..Memory block size....at least 1GB.
    Then you will know.

    More info here:
    Haswell Overclocking Guides / Results
    Last edited by stasio; 09-12-2013 at 09:58 PM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  8. #8
    Join Date
    Dec 2008
    Location
    UK
    Posts
    97

    Default Re: GA-Z87X-OC Fan issue


    picture uploading

    Seems to be fine...set 1gb memory in general settings....I was playing cod4 for an hour before this test without any problems....maybe I have a decent chip?
    Griff


    I7 5280k @ 4.2
    ASUS X99-Deluxe II
    CRYORIG A80 AIO
    GTX 1070 Amp Extreme
    Samsung Evo polaris 250gb
    16Gb Avexir core red series
    Evga P2 750 wt
    Phantec Evolv Tg.

  9. #9
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GA-Z87X-OC Fan issue

    You didn't use latest AIDA64.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  10. #10
    Join Date
    Dec 2008
    Location
    UK
    Posts
    97

    Default Re: GA-Z87X-OC Fan issue

    I am using the latest edition 3.00.2500 as per aida website...or do you mean a beta version?
    Griff


    I7 5280k @ 4.2
    ASUS X99-Deluxe II
    CRYORIG A80 AIO
    GTX 1070 Amp Extreme
    Samsung Evo polaris 250gb
    16Gb Avexir core red series
    Evga P2 750 wt
    Phantec Evolv Tg.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •