Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Another problem accessing GB MB bios, but with a twist - can access after, and only after, a CMOS reset. Weirdness follows...




  1. #1
    Join Date
    Sep 2013
    Location
    Japan
    Posts
    1

    Question Another problem accessing GB MB bios, but with a twist - can access after, and only after, a CMOS reset. Weirdness follows...

    Have run into a problem accessing bios on a completely new build.
    System is as follows:


    GB Z77X-UP5TH Motherboard
    Fractal Define R4 Case
    Corsair HX-650 PSU
    i7 -3770K 3.5GHz
    Vertex 450 256G SSD boot drive (as yet only drive in system, and not loaded with any OS or partioned)
    Corsair Vengeance DDR3 2xGB loaded in slots 1 and 3
    GigaByte GTX 760 2048GB graphics card loaded into PCIEX16 slot
    No removable media drive installed


    Progression as follows: (Please assume proper switching off and unplugging between steps involving MB access - no one wants to read all that.)


    1. Originally tried to POST using onboard graphics, VGA port with test bed monitor sitting around.


    Result - No bios flash screen, just an instant black screen and "Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key" message. Thought this was curious.


    2. Tried reset button, pressed DEL to access bios. No joy, same message again.


    3. Flipped MB switch to backup bios position. Wash, rinse, repeat same message.


    4. Used CMOS reset button, press power button to boot up and JOY! Bios option screen comes up - "CMOS has been reset - choose 1. Reset to defaults and boot, 2. Reset to defaults and reboot, 3 Access Bios.


    Chose 2, mistake. Back to same damn message.


    5. Reset CMOS again, including removing battery. Get to step 4 option screen, choose Access Bios, get to bios, JOY! Everything looks fine, can change settings, no flickers, no problems. Set time, which was slightly off, save settings and exit.


    6. Same damn message.


    (Intervening online research...... See mention of bios problems with online graphics, decide to put in GTX760)


    7 GTX 760 installed, DVI out to test monitor, boot and .... same damn message.


    8. Reset CMOS as before, access bios as per step 5. No problems. Reboot, and same damn message.


    9. Check bios version. F3, current is F11, beta F12 also available. Decide on F11 as safe option.


    10. Use CMOS reset to access bios, use GB onboard flash utility to flash update to F11. Clean and smooth, update goes on. (NB - update persists through all subsequent CMOS resets, so it doesn't appear corrupt)


    11. Reboot. SDM....


    I'm running out of ideas to try , here. I've pulled the card again, and tried the onboard graphics through DVI instead of VGA, and .... well, you know, by now.


    Possibly germane point - the SSD is the only option showing for boot - no USB option in the bios. Is this normal for Gigabyte boards? I've always seen a boot from USB/floppy option somewhere.


    Anyone have any ideas?

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Another problem accessing GB MB bios, but with a twist - can access after, and only after, a CMOS reset. Weirdness follows...

    f12 key to access boot menu,you should see all the boot options,dvd rom,usb,hdd,ssd ect

    tried very latest beta?

    GA-Z77X-UP5 TH - F12j Z77XUP5TH.12j.zip be sure to have your kb/mouse plugged into the designated ports next to the lan port(usually has a sticker stuck to them on the motherboard inside)
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •