Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: autotune has lost it's mind 4770k ud5




  1. #1
    NGL_BrSH is offline Member
    Join Date
    Apr 2010
    Location
    Maine
    Posts
    102

    Default autotune has lost it's mind 4770k ud5

    I delidded recently with good results so I decided to let auto tune have another shot at it... previously it got me stable at 4.5 with stupid high volts and temps.

    This time.. my temps never got higher than 60c while it was working and it just kept going higher and higher and higher but I don't think it was actually doing anything.

    I stopped it when it said I was at 6.1GHZ. I am on a nice custom water loop but there is no way I would get above 4.7 with this chip.

    autotune has lost it's mind 4770k ud5-20130924_232335-jpg

    Anyone had this issue?

    I'm sure it's something I did in bios like turn off Auto something or Turbo.. but I'm not sure what.

  2. #2
    shazam is offline Junior Member
    Join Date
    Sep 2013
    Location
    127.0.0.1
    Posts
    5

    Default Re: autotune has lost it's mind 4770k ud5

    You need LN2 (Liquid Nitrogen) to Go over 5.2 GHz (~6-6.5 GHz). On air the max is 4.8-5 Ghz. If you getting +6 GHz on water that crazy what are your vrin override, vcore and Cpu Ring Voltage?
    I never done autotune not sure how it load test the cpu.... Also are sure autotune is really uping the multiplier. What does cpu-z or hwinfo say?

    What did you apply to the die when delidded your cpu..

  3. #3
    Join Date
    Dec 2013
    Location
    USA
    Posts
    27

    Default Re: autotune has lost it's mind 4770k ud5

    Quote Originally Posted by NGL_BrSH View Post
    I delidded recently with good results so I decided to let auto tune have another shot at it... previously it got me stable at 4.5 with stupid high volts and temps.

    This time.. my temps never got higher than 60c while it was working and it just kept going higher and higher and higher but I don't think it was actually doing anything.

    I stopped it when it said I was at 6.1GHZ. I am on a nice custom water loop but there is no way I would get above 4.7 with this chip.

    autotune has lost it's mind 4770k ud5-20130924_232335-jpg

    Anyone had this issue?

    I'm sure it's something I did in bios like turn off Auto something or Turbo.. but I'm not sure what.
    LOL! I just had the same thing happen, hence finding your post. I saw it pass 4.8 and I was like wow! WTH have I been doing wrong!! but once it got into the mid 5's I knew something was up, of course like you at 6 I started worrying and opened cpuz and realtemp but it wasn't doing anything. Even after the restart. It told me my oc was 6.2ghz and my gpu was 12000mhz lol.

    If its too good to be true, it usually is >.<

  4. #4
    Join Date
    Dec 2013
    Location
    USA
    Posts
    27

    Default Re: autotune has lost it's mind 4770k ud5

    Quote Originally Posted by shazam View Post
    You need LN2 (Liquid Nitrogen) to Go over 5.2 GHz (~6-6.5 GHz). On air the max is 4.8-5 Ghz. If you getting +6 GHz on water that crazy what are your vrin override, vcore and Cpu Ring Voltage?
    I never done autotune not sure how it load test the cpu.... Also are sure autotune is really uping the multiplier. What does cpu-z or hwinfo say?

    What did you apply to the die when delidded your cpu..
    lol /sigh

  5. #5
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: autotune has lost it's mind 4770k ud5

    Wait, wait, you didn't let it finish the Stability Test!!

    That is some pretty sorry software, sorry to say...

  6. #6
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: autotune has lost it's mind 4770k ud5

    stop auto tuning!!!!

    manual bios overclocking is king
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  7. #7
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: autotune has lost it's mind 4770k ud5

    Quote Originally Posted by wazza300 View Post
    stop auto tuning!!!!

    manual bios overclocking is king
    Indeed.
    I tried the Easy Tune automatic OC with a 3770K, I was afraid it was gonna fry the cpu before I could get it to shut down! lol. Went over 100 C real quick.
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  8. #8
    Join Date
    Dec 2010
    Location
    Near Toronto but not in it
    Posts
    624

    Default Re: autotune has lost it's mind 4770k ud5

    that's fantastic.... lol

    Vin
    Main Rig
    OS = Win8.1
    CPU = i7-980X @ 4.17Ghz 144x29 cooled by custom Loop
    Mem = 12GB 2000Mhz corsair Dominator GT at 2010Mhz @ 9-10-9-27-2T
    MB = Gigabyte GA-X58A-UD5 v1.0 with F6 Bios - Dead Board
    MB = EVGA X58 Classified3 e770
    GPU = 2x Sapphire r9 290x in xfire
    HD = 2x Toshiba 120GB Raid 0 (580MB Read/140MB Write)
    Storage = 2TB WD Black
    PSU = EVGA SuperNOVA 1300w
    Case = Cooler Master HAF-X 945

    HTPC / Home Server
    OS = Win7 64Bit running XBMC HTPC Front end with Windows Server 2011 Virtual Machine with 8GB ram assigned for homer server with exchange
    CPU = AMD 1090T
    Mem = 16GB 1600Mhz Kingston RED Limited Edition running at 1600Mhz
    MB = Gigabyte 790FXTA-UD5
    GPU- EVGA GT210
    HD = too many to count, but about 5TB of storage all together including backup
    PSU = Corsair TX750
    Case = Too embarrassed to mention.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •