Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: GPU doesn't "boot" first time. Cold? PSU? Mobo? Loose? (7950/Z77X-UD3H/620W)




  1. #1
    Join Date
    Aug 2012
    Location
    Earth
    Posts
    12

    Default GPU doesn't "boot" first time. Cold? PSU? Mobo? Loose? (7950/Z77X-UD3H/620W)

    Hi, I am having some issues getting a signal from my GPU on random boots, usually the first boot of the day.

    Specs:
    Gigabyte 7950 OC
    Gigabyte Z77X-UD3H (tried multiple BIOS files)
    Antec High Current Gamer 620W PSU
    i7 3770K

    The pc boots as expected, all the readouts on the motherboard say everything is OK and windows startup sounds plays but there is no signal from the GPU. The fans on the GPU spin. Usually this issue occurs for the first boot of the day, sometimes it persists up to 5-6 boots. After it has "warmed up" it seems to boot fine, though there have been a couple of times when the issue has happened after "warming up".

    When there is no signal from the 7950 there is a signal from the onboard GPU even if I had previously disabled it in the BIOS.

    I stayed at a relatives place for 5 days and it booted first time every-time for those 5 days but now that I am home the issue has started again.

    I'm not sure if it's the PSU or Motherboard causing the issue. I had another GPU (GTX570) and had the same problems so I don't think it's a GPU issue.

    The Antec High Current Gamer PSU is 620W which should be more than enough for my system. Under max GPU+CPU load I've measured 300w usage at the wall.

    Things I've considered:
    Rails for GPU on PSU are dodgy.
    Motherboard has a bad PCIe slot or other defect.
    Since the problem didn't occur when I was away I have also considered that the power at my house may be a problem, or that the car trip bumped something into place and loose again.

    I will have access to another PC to test parts in later this week. Any tips on what the cause may be would be appreciated.

    Thankyou!
    i7 3770K on Z77X UD3H powered by Antec HCG 620W

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GPU doesn't "boot" first time. Cold? PSU? Mobo? Loose? (7950/Z77X-UD3H/620W)

    Double check that all of the cables, wires and hardware are fully seated.

    Did you bring all of your hardware with you to your relative's house?
    • Monitor and video cable?
    • Keybord? Mouse?
    • PSU AC power cable?
    • USB devices?

    Have you tried using a different electrical outlet in another room in your house?
    Is the PSU cable plugged into an electrical strip or UPS?
    Are there any USB devices connected to your system that weren't connected at the other house?
    Have you tried booting with your graphics card installed in a different pci-e slot?
    See if your bios has a Gen2 option for your video card and see if this "fixes" the boot problem.

    How old is your power supply?
    Normally I would suggest trying a different power supply, but you said that you didn't have any problems at your relative's house.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    frankbel is offline Junior Member
    Join Date
    Sep 2012
    Location
    Messina, ITALIA
    Posts
    8

    Default Re: GPU doesn't "boot" first time. Cold? PSU? Mobo? Loose? (7950/Z77X-UD3H/620W)

    Insert the 7950 in the PCIe 8x slot and see if the issue persists. Try also to set the PCIe speed to GEN 2.
    I had problems with my 7850 that would not boot if I do not set the PCIe to GEN 2 (PCIe 2.0) in the BIOS Settings.
    Recently I upgraded my GPU to a 7970 GHz Edition, and now it works perfectly with PCIe 3.0 speed. My mobo is Z77X-D3H, that is very similar to yours.

    Hope it helps.

  4. #4
    Snoopy_garnet is offline Junior Member
    Join Date
    Nov 2012
    Location
    Nova Scotia, Canada
    Posts
    32

    Default Re: GPU doesn't "boot" first time. Cold? PSU? Mobo? Loose? (7950/Z77X-UD3H/620W)

    Usually this problem is the result of a USB device, as suggested by profJim. I have this same issue when my HP scanner is plugged in.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •