Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: Where is the best firmware for a motheboard GA -Z68X UD4 B3 (rev 1.0)?




  1. #1
    Join Date
    Oct 2013
    Location
    Italy
    Posts
    4

    Default What is the best firmware for a motheboard GA -Z68X UD4 B3 (rev 1.0)?

    Hello friends of this beautyful forum, i'm a beginner and i register this forum because 'i,m like!!!!
    I'm an italian member, and i have a problem:I have just a motherboard Gigabyte GA- Z68X UD4B3 (rev 1.0).
    had just purchased the firmware F7. Then I updated with the firmware F10 .
    Lately I've noticed that on the official website there was no longer Award but UEFI firmware with the latest version U1e .
    I did the update that you are successfully concluded !
    But I noticed that the sound did not work well : the audio files mp3, wma, wav files and audio video avi, mkv , mpeg no one listened ! Also did not work the software REALTEK audio 2.70 ! Only the Windows Sound and Audio streamin youtube etc. . worked perfectly .
    I had to go back to adopt the procedure with a wild usb pen drive bootable executable file EFI2AWD.exe and firmware Z68XUD4.F10 to return to the bios Award.
    I want to know which of the UEFI firmware U1a - U1b - U1c - U1d works perfectly ?
    For case version U1e not need any special settings in the bios ? (I have the audio enabled but does not work the same) or need an updated version of the software / driver Realtek 2.70 ? It ' possible that among the many versions UEFI none work perfectly ?
    Hopefully if you need to stay in the environment AWARD, What is the best firmware between F10a - F10b - F10c - F10d - F10e?

    I apologize for this long post but I want to understand! I thank all those who want to help me figure out what firmware to use for the best performance and no bugs or other problems
    Last edited by maxastuto; 10-15-2013 at 01:07 AM.

  2. #2
    Snoopy_garnet is offline Junior Member
    Join Date
    Nov 2012
    Location
    Nova Scotia, Canada
    Posts
    32

    Default Re: Where is the best firmware for a motheboard GA -Z68X UD4 B3 (rev 1.0)?

    I have the same motherboard in one of my computers (HTPC). I upgraded from F10 to U1e. I had no problems with either of these BIOS versions, but I prefer the UEFI version. I have no sound issues or any other problems with it. The Realtek sound drivers are either the newest from Gigabyte or Windows update. I am running Windows 8 on that computer.

  3. #3
    Join Date
    Oct 2013
    Location
    Italy
    Posts
    4

    Default Re: Where is the best firmware for a motheboard GA -Z68X UD4 B3 (rev 1.0)?

    Quote Originally Posted by Snoopy_garnet View Post
    I have the same motherboard in one of my computers (HTPC). I upgraded from F10 to U1e. I had no problems with either of these BIOS versions, but I prefer the UEFI version. I have no sound issues or any other problems with it. The Realtek sound drivers are either the newest from Gigabyte or Windows update. I am running Windows 8 on that computer.
    Thanks for the reply! But I must say that to me with windows 7 I have created a sound problem.
    Do you mean that you work well with windows 8? or you could not find the updated drivers from Realtek to the website of Gigabyte or Windows update?

  4. #4
    Snoopy_garnet is offline Junior Member
    Join Date
    Nov 2012
    Location
    Nova Scotia, Canada
    Posts
    32

    Default Re: Where is the best firmware for a motheboard GA -Z68X UD4 B3 (rev 1.0)?

    I originally had Windows 7 installed and had no sound problem with any BIOS versions. I updated to every BIOS released, including betas. I believe I was on BIOS F10 when I installed Windows 8 and upgraded to the UEFI U1e while running Win 8. I had no sound problems with any of the BIOS releases under Win 8. I don't recall whether the present sound drivers came from Gigabyte or Windows update, most likely Gigabyte.
    I do not believe that your sound problems are caused by the BIOS.
    Have you tried the R2.71 drivers directly from Realtek?

  5. #5
    Join Date
    Oct 2013
    Location
    Italy
    Posts
    4

    Default Re: Where is the best firmware for a motheboard GA -Z68X UD4 B3 (rev 1.0)?

    Quote Originally Posted by Snoopy_garnet View Post
    I originally had Windows 7 installed and had no sound problem with any BIOS versions. I updated to every BIOS released, including betas. I believe I was on BIOS F10 when I installed Windows 8 and upgraded to the UEFI U1e while running Win 8. I had no sound problems with any of the BIOS releases under Win 8. I don't recall whether the present sound drivers came from Gigabyte or Windows update, most likely Gigabyte.
    I do not believe that your sound problems are caused by the BIOS.
    Have you tried the R2.71 drivers directly from Realtek?
    Realtek drivers that I have installed version 2.70.Comunque the problems of the lack of audio with the firmware U1E I read in another forum that is a common problem. In fact, it happened to me. I wrote to ven to the technical service of Gigabyte and they said to return to firmware award up to F10 because those are UEFI compatible for certain types of technology Ivy Bridge processors, while my i7 2600K is a socket 1555 south bridge

  6. #6
    Snoopy_garnet is offline Junior Member
    Join Date
    Nov 2012
    Location
    Nova Scotia, Canada
    Posts
    32

    Default Re: Where is the best firmware for a motheboard GA -Z68X UD4 B3 (rev 1.0)?

    If F10 works and no sound problems then better use it.
    Not that it matters, but I use a Sandy Bridge cpu in my GA -Z68X UD4 B3 and no sound problems with U1e.

  7. #7
    Join Date
    Oct 2013
    Location
    Italy
    Posts
    4

    Default Re: Where is the best firmware for a motheboard GA -Z68X UD4 B3 (rev 1.0)?

    Quote Originally Posted by Snoopy_garnet View Post
    If F10 works and no sound problems then better use it.
    Not that it matters, but I use a Sandy Bridge cpu in my GA -Z68X UD4 B3 and no sound problems with U1e.
    I installed the latest Realtek 2.71 drivers for the motherboard GA-68X ZX UD4 B3 for audio. I did the firmware update of the bios to UEFI U1E, but the Realtek software does not work. We hear only the sounds of Windows and the audio stream from web (youtube, video cameo etc ...).
    But the audio files (mp3, wav, wma) audio and video mpeg, avi, mkv instead is dumb. So I had to go back to the firmware F10

  8. #8
    Join Date
    Nov 2013
    Location
    Romania
    Posts
    2

    Default Re: Where is the best firmware for a motheboard GA -Z68X UD4 B3 (rev 1.0)?

    Also having this issue. My audio is not playing Dolby and refuses to work properly with realtek drivers on my Z68X-UD4-B3 - U1E. Thinking of returning to F10, but I'll give Gigabyte a chance...

  9. #9
    Snoopy_garnet is offline Junior Member
    Join Date
    Nov 2012
    Location
    Nova Scotia, Canada
    Posts
    32

    Default Re: Where is the best firmware for a motheboard GA -Z68X UD4 B3 (rev 1.0)?

    I upgraded to Win 8.1 the other day and lost my sound! Realtek drivers will not work, not from Gigabyte or Realtek. I removed the Realtek and let Windows install the drivers. The sound works perfectly with the Windows drivers. My 5.1 works as good with these drivers as it ever did with Realtek. The Windows driver interface isn't as fancy as Realtek, but it works.
    I am still using U1e UEFI.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •