Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Flashed wrong bios z68ap-d3




  1. #1
    Join Date
    Oct 2013
    Location
    United States
    Posts
    10

    Default Flashed wrong bios z68ap-d3

    So as the title states, i accidentally flashed the wrong bios for my Z68AP-D3. I flashed the rev2 bios instead of the rev1, and now im stuck on the uefi rev2 bios. I tried flashing the most recent non-uefi rev1 bios but i have had no luck. I've tried @bios and a bootable usb. The usb option tells me i have an "id mismatch" and the @bios just tells me to update @bios to the newest version, which I did.

    Is there anything I can do, or am i stuck on this bios? Can i just keep flashing the updated rev2 bios'?

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Flashed wrong bios z68ap-d3

    is everything working as it should? if so I would stay on that bios and update if needed when newer bios's come out

    there is a way to flash back to the award bios,stasio will know more on how to do it
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Oct 2013
    Location
    United States
    Posts
    10

    Default Re: Flashed wrong bios z68ap-d3

    Quote Originally Posted by wazza300 View Post
    is everything working as it should? if so I would stay on that bios and update if needed when newer bios's come out
    Yeah, it all works fine, i've just been having issues installing windows 8 on a partition but im not sure that the bios is the problem, I'm just trying to narrow it down. The only difference i've noticed between the two boards is that the rev2 board supports PCIe 3.0, and mine does not.

    there is a way to flash back to the award bios,stasio will know more on how to do it
    I think i've tried the back2awd flash, but maybe im just not doing it right or something... That's the time when it gave me the hardware id mismatch error.

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Flashed wrong bios z68ap-d3

    try pm'ing stasio he will know
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: Flashed wrong bios z68ap-d3

    So,in this thread:
    BIOS image (id) mismatch
    you asked for rev.2.0.

    Now,you ask for rev.1.0.......I am really confused......
    btw,...PM send.

    Edit:
    write on more time,what you really want....thanks.
    Last edited by stasio; 10-17-2013 at 10:59 PM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  6. #6
    Join Date
    Oct 2013
    Location
    United States
    Posts
    10

    Default Re: Flashed wrong bios z68ap-d3

    Quote Originally Posted by stasio View Post
    So,in this thread:
    BIOS image (id) mismatch
    you asked for rev.2.0.

    Now,you ask for rev.1.0.......I am really confused......
    btw,...PM send.

    Edit:
    write on more time,what you really want....thanks.
    What im saying is that i have a rev1 board, and i flashed a rev2 uefi bios on accident. I'm wondering if its possible to go back to the rev1 bios, or if im stuck on rev2, and if so can i just keep updating with the rev2 bios. Obviously the best option is to get back to rev1 bios, but I can't figure out how. Sorry for the confusion.

    Also, I'm not sure how the FPT thing in the pm you sent works either, would i replace the x79sup5.f4w with bios i want to flash?

  7. #7
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: Flashed wrong bios z68ap-d3

    Here is modded BIOS U1a for Rev.1.0 ,to flash in DOS:

    rev.2.0=Z68AP-D3_1.0_U1A

    Use FLASHEFI attached.
    Last edited by stasio; 10-18-2013 at 11:30 AM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  8. #8
    Join Date
    Oct 2013
    Location
    United States
    Posts
    10

    Default Re: Flashed wrong bios z68ap-d3

    Quote Originally Posted by stasio View Post
    Here is modded BIOS U1a for Rev.1.0 ,to flash in DOS:

    rev.2.0=Z68AP-D3_1.0_U1A

    Use FLASHEFI attached.
    Thank you. Do i do this after i the FPT thing?

  9. #9
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: Flashed wrong bios z68ap-d3

    No,do this first.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  10. #10
    Join Date
    Dec 2010
    Location
    Near Toronto but not in it
    Posts
    624

    Default Re: Flashed wrong bios z68ap-d3

    you're going to run out of luck eventually while doing this you know...

    Vin
    Main Rig
    OS = Win8.1
    CPU = i7-980X @ 4.17Ghz 144x29 cooled by custom Loop
    Mem = 12GB 2000Mhz corsair Dominator GT at 2010Mhz @ 9-10-9-27-2T
    MB = Gigabyte GA-X58A-UD5 v1.0 with F6 Bios - Dead Board
    MB = EVGA X58 Classified3 e770
    GPU = 2x Sapphire r9 290x in xfire
    HD = 2x Toshiba 120GB Raid 0 (580MB Read/140MB Write)
    Storage = 2TB WD Black
    PSU = EVGA SuperNOVA 1300w
    Case = Cooler Master HAF-X 945

    HTPC / Home Server
    OS = Win7 64Bit running XBMC HTPC Front end with Windows Server 2011 Virtual Machine with 8GB ram assigned for homer server with exchange
    CPU = AMD 1090T
    Mem = 16GB 1600Mhz Kingston RED Limited Edition running at 1600Mhz
    MB = Gigabyte 790FXTA-UD5
    GPU- EVGA GT210
    HD = too many to count, but about 5TB of storage all together including backup
    PSU = Corsair TX750
    Case = Too embarrassed to mention.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •