Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28

Thread: Win 8.1-Secure Boot isnt configured correctly- Water Mark- Not able to access BIOS after enable Secure Boot [Solved]




  1. #11
    Join Date
    May 2012
    Location
    Kuwait
    Posts
    5

    Default re: Win 8.1-Secure Boot isnt configured correctly- Water Mark- Not able to access BIOS after enable Secure Boot [Solved]

    Just updated my video cards' bios Asus GTX680 and now i can boot with secure boot enabled using Z77X-UD5H.
    by the way guys i have select ultrafast boot option and i cant see any difference in boot time its almost the same ! ? what do i have to do exactly?

    Thanks :)
    Last edited by SuperKW; 10-22-2013 at 11:03 AM.

  2. #12
    Teddybehr's Avatar
    Teddybehr is offline Member
    Join Date
    Apr 2013
    Location
    Canada
    Posts
    159

    Default re: Win 8.1-Secure Boot isnt configured correctly- Water Mark- Not able to access BIOS after enable Secure Boot [Solved]

    Quote Originally Posted by SuperKW View Post
    Just updated my video cards' bios Asus GTX680 and now i can boot with secure boot enabled using Z77X-UD5H.
    by the way guys i have select ultrafast boot option and i cant see any difference in boot time its almost the same ! ? what do i have to do exactly?

    Thanks :)
    Well...if you enable Secure boot and CSM support is turn off and Ultra fast boot is on
    and
    Hibernation and "Fast boot" options turn ON in Win 8.1...it is "suppose" to work.

    YOU tell us ...poor mortals that don't have UEFI compliant graphic cards xD
    Thanks
    Last edited by Teddybehr; 10-24-2013 at 02:11 PM.

  3. #13
    Join Date
    May 2012
    Location
    Kuwait
    Posts
    5

    Default re: Win 8.1-Secure Boot isnt configured correctly- Water Mark- Not able to access BIOS after enable Secure Boot [Solved]

    Quote Originally Posted by Teddybehr View Post
    Well...if you enable Secure boot and CSM support is turn off and Ultra fast boot is on ...it is suppose to work.
    YOU tell us ...poor mortals that don't have UEFI compliant graphic cards xD
    Thanks
    Yeah i have CSM off and enabled fast boot still not fast same as normal boot !

    Thanks

  4. #14
    Yaho is offline Junior Member
    Join Date
    May 2013
    Location
    Canada
    Posts
    7

    Default re: Win 8.1-Secure Boot isnt configured correctly- Water Mark- Not able to access BIOS after enable Secure Boot [Solved]

    Quote Originally Posted by parsec View Post
    Yes, I have that watermark on my Windows 8.1 screen, and I had Windows 8 installed in UEFI booting mode. That remained after the 8.1 update.

    I have not enabled Secure Boot, since that is not necessary to enable the Windows 8 Ultra Fast boot mode. I don't use a Gigabyte board, but their UEFI/BIOS may have the same option, CSM. Disabling CSM enables UEFI booting, and is independent of using Secure Boot. OTOH, enabling Secure Boot will automatically disable CSM. That is how some guides tell you to enable UEFI booting, and it works. But you do not need to use Secure Boot to have a UEFI booting PC. That is, as long as your board's UEFI/BIOS has the CSM option available.

    The issue with not being able to get into the UEFI/BIOS with Secure Boot is really just the side affect of Ultra Fast Boot (UFB) being enabled by enabling Secure Boot. UFB either bypasses the ability to enter the UEFI/BIOS by pressing Del, etc, or it's just to fast for us to press the key in time. Again, Ultra Fast Boot is independent of Secure Boot, if your board's UEFI has the right options available. Windows 8 has an option to restart a PC directly into the UEFI/BIOS when UFB is active.

    My ASRock boards have Secure Boot, CSM, and Fast Boot (mode) as separate options. So I can toggle UEFI or BIOS/legacy booting with the CSM option. I can choose UFB, Fast Boot, or Disabled with Fast Boot mode. Secure Boot and installing its keys is available.

    As you said, in order to UEFI boot, enabled via Secure Boot (or CSM alone) the video source must support the UEFI GOP protocol. Otherwise after POST, no video, a black screen. My ASRock board catches this problem, and displays an error message, so at least you know what happened.

    The Intel on-CPU graphics supports GOP, as far back as Sandy Bridge CPUs/HD Graphics 3000 at least.

    I don't know to what extent AMD integrated graphics support GOP, or AMD/ATI video cards.

    Nvidia GTX 700 and 600 series cards can support GOP, with the correct VBIOS, as you said. All earlier Nvidia cards, the 500 series and earlier, cannot be updated with a VBIOS to support GOP. It depends on the manufacture of your Nvidia based 600 or 700 card if the GOP VBIOS is standard with the card. I know all EVGA 700 series cards support GOP out of the box. EVGA 600 series cards all need a VBIOS update to support GOP, which EVGA will send you on request.
    Good write-up on "Secure Boot" (I wish I had read it a week ago).

    I have a Gigabyte GA-Z77X-UPS on BIOS F12j which was working fine until I upgraded to Windows 8.1.

    I was determined to get rid of the dreaded "Secure Boot Watermark" and blacked out the BIOS several times trying the custom settings of Secure Boot (Secure Boot Mode). Each time my only solution was to remove my graphics card, re-flash the BIOS and connect via the internal graphic's.

    Having finally researched that it was my old graphics card that is not compatible; I purchased a new SAPPHIRRE R7 200 series card. Before buying this card I contacted SAPHIRRE and they said it was UEFI (Windows 8 and 8.1 compatible).

    However I'm still having the same problem. When the "Secure Boot Mode" is set to standard, I still get the watermark (and the BIOS shows as secure boot disabled).

    I believe the problem has to be in the "custom" settings of "Secure Boot Mode".

    Has anyone had luck in the settings or have an understanding of "Image Execution Policy" (should some of these be set to "allow")?

    Has anyone had luck in the settings or have an understanding of "Keys" (should they be "installed")?
    Last edited by Yaho; 10-28-2013 at 10:39 PM. Reason: poor english

  5. #15
    Join Date
    Sep 2013
    Location
    Germany
    Posts
    26

    Default re: Win 8.1-Secure Boot isnt configured correctly- Water Mark- Not able to access BIOS after enable Secure Boot [Solved]

    Yes, you need those keys. They enable SecureBoot. Look where it says if SecureBoot is in "Setup" or in "User" mode.

    You need it in Setup mode to install Windows and restoring a backup of your whole drive.

    You need it in User mode to get the message on the desktop to disappear.

    You switch between Setup and User mode by setting those keys. If you load the default keys, it will enable User mode. If you remove the keys, it will go back to Setup mode.

  6. #16
    boe323 is offline Member
    Join Date
    Jul 2011
    Location
    United Kingdom
    Posts
    476

    Default re: Win 8.1-Secure Boot isnt configured correctly- Water Mark- Not able to access BIOS after enable Secure Boot [Solved]

    Theres def a difference in boot time, theres no legacy oprom screens, boots straight into the logo screen, the onlt way to get faster boot after that is optimisation, adjust prefetch to boot only, leave superfetch to boot and apps, set boot optimise in registry, local/microsoft/Dfrg/BootOptimizeFunction regsz enable Y. clear out the prefetch, reboot, wait 5mins just login and wait, reboot do the same again,reboot, wait 5mins after login,now run in command prompt Rundll32.exe advapi32.dll,ProcessIdleTasks, now defrag reboot. I think maybe you can trim if its an ssd
    Last edited by boe323; 10-29-2013 at 01:48 AM.
    A WHOLE LOT OF NOTHING WORKS PROPERLY

  7. #17
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default re: Win 8.1-Secure Boot isnt configured correctly- Water Mark- Not able to access BIOS after enable Secure Boot [Solved]

    Quote Originally Posted by Ropid View Post
    Yes, you need those keys. They enable SecureBoot. Look where it says if SecureBoot is in "Setup" or in "User" mode.

    You need it in Setup mode to install Windows and restoring a backup of your whole drive.

    You need it in User mode to get the message on the desktop to disappear.

    You switch between Setup and User mode by setting those keys. If you load the default keys, it will enable User mode. If you remove the keys, it will go back to Setup mode.
    This is all true, I agree.

    Yaho, The keys are the main thing that makes Secure Boot work by providing security via the keys. You are not "secure booting" until you install the keys. You won't know the difference between having them installed and not, but you should see that watermark disappear.

    The image execution policies are there to override the secure boot keys, for something you want to run from the UEFI firmware does not have, so is blocked by secure boot. Know how to do even do that? Could be booting from a DOS or Linux bootable USB drive, that would be blocked by secure boot.

    Isn't it nice we have all these settings that are not documented in the UEFI or manual? At least the options are there to use.

    A program I use covers that part of my screen, so it doesn't bother me. Also, I just don't care...

  8. #18
    Join Date
    Dec 2011
    Location
    Pittsburgh
    Posts
    28

    Default re: Win 8.1-Secure Boot isnt configured correctly- Water Mark- Not able to access BIOS after enable Secure Boot [Solved]

    Every time I install the keys I get a boot loop no matter what setting I set. I have to clear the Cmos then flash the bios in windows or I will restart to a boot loop. Tried the Beta F8B bios on the Z87 UD4H and a no go. Using a R9 290x graphics card. Windows 8.1 is driving me nuts with this watermark.


    Its pretty pathetic that Gigabyte has had this boot loop issue for years now and can't fix it.

  9. #19
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: Win 8.1-Secure Boot isnt configured correctly- Water Mark- Not able to access BIOS after enable Secure Boot [Solved]

    ASRock has had their Secure Boot and CSM options working correctly at least since their Z77 boards. Never had a problem with those settings.

    That watermark is a desktop nag screen... probably payback for all the metro haters in forums, etc.

  10. #20
    Teddybehr's Avatar
    Teddybehr is offline Member
    Join Date
    Apr 2013
    Location
    Canada
    Posts
    159

    Default Re: Win 8.1-Secure Boot isnt configured correctly- Water Mark- Not able to access BIOS after enable Secure Boot [Solved]

    Quote Originally Posted by parsec View Post
    ASRock has had their Secure Boot and CSM options working correctly at least since their Z77 boards. Never had a problem with those settings.

    That watermark is a desktop nag screen... probably payback for all the metro haters in forums, etc.
    LOL
    Right! xD
    No more nagging though ...see first post

    I played a bit with the custom settings of secure boot option...still don't get it... but I will take a break for the week since I re-flash my bios like 20 times (ok maybe less...but still xD).
    Like you said...not much info on that...wondering if they understand what they have created xD

    Will play next weedend and will report back. Thanks for all your help in clarifying many things in this thread!
    Regards

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •