Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Esent 910




  1. #1
    Zardoc's Avatar
    Zardoc is offline Junior Member
    Join Date
    Dec 2012
    Location
    Quebec / Canada
    Posts
    34

    Question Esent 910

    Hi all,

    I have a Z77X-UD5H rev 1.1. I get a whole bunch of Esent (code 910) errors, mostly when I try to eject a USB stick whether it be 2.0 or 3.0.
    The eject option won't work, I remove the stick, sometimes try to reboot, sometimes get a crash or a long wait for reboot.

    I have had USB issues with this board and a rev. 1.0 since day one. Basically, with modded bios 16 mod7 it's pretty smooth except for this nagging problem.

    Anyone have an idea or seen this?

    Thanks.
    Click Here for the Specs of My Machines
    I Think I'm so smart, that I'm dumb enough to believe it!!

  2. #2
    Zardoc's Avatar
    Zardoc is offline Junior Member
    Join Date
    Dec 2012
    Location
    Quebec / Canada
    Posts
    34

    Cool Re: Esent 910

    Just got the same message without USB plugged. I don't know, but either the Windows is corrupt but I really don't have confidence in VIA USB.
    Click Here for the Specs of My Machines
    I Think I'm so smart, that I'm dumb enough to believe it!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •