Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: GA-X58A-UD3R rev 2.0 RAM Problem




  1. #1
    Join Date
    Nov 2013
    Location
    HK
    Posts
    2

    Question GA-X58A-UD3R rev 2.0 RAM Problem

    Hello forum,

    I have 12GB of RAM(please see my specs) on my computer and every time I power on the computer, under "Verifying DMI pool data...", it will say "Detecting DRAM size"(which is identical to the "Recovering lost DRAM size" in older BIOS versions, I believe). And after that, it will restart.

    The whole process above loops for 3 times, then for the 4th time it will not show that detecting DRAM size message, instead it will allow me to boot into Windows immediately like normal, after passing the "Verifying dmi pool data".

    I have used memtest to check my memory and nothing is wrong with them. Also, I have checked for bent CPU interface pins and there is none. I guess I should tinker a little bit with the RAM voltage, the multiplier values, etc in the BIOS?

    I am very sorry about this question. I must say that I have no knowledge at all when it comes to hardware.

    My hardware specs:
    GA-X58A-UD3R rev 2.0 (FH BIOS, which is the newest)
    i7 950
    12GB RAM(2x Kingston KVR1333D3N9/4G and 2x Kingston KVR1333D3N9/2G)
    1x WD500GB HDD
    1x WD1TB HDD
    GTS450
    power supply 600W


    Thanks very much and have a good day!

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: GA-X58A-UD3R rev 2.0 RAM Problem

    it could be down to mixing different dim sizes? 4gb x 2 and 2gb x 2

    usually its better to run equal sized dims,how much qpi/vtt and dram voltage is being used in the bios?
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Nov 2013
    Location
    HK
    Posts
    2

    Default Re: GA-X58A-UD3R rev 2.0 RAM Problem

    Quote Originally Posted by wazza300 View Post
    it could be down to mixing different dim sizes? 4gb x 2 and 2gb x 2

    usually its better to run equal sized dims,how much qpi/vtt and dram voltage is being used in the bios?
    Whoops, I have removed every ram stick and put them back again. And now it works
    I knew that it was a bad idea to mix them like that, but 2 of them are gifted to me so I have no choice at all.

    Thanks very much for your help anyway!

  4. #4
    Join Date
    Feb 2015
    Location
    Tashkent
    Posts
    1

    Default Re: GA-X58A-UD3R rev 2.0 RAM Problem

    First of all I want to thank everyone who helps to people who are facing problems.

    My PC configuration:

    CPU: Intel(R) Core(TM) i7 CPU 950 @ 3.07GHz
    M/B: GIGABYTE GA-X58A-UD5 rev.2.0 BIOS FF3
    DRAM: Kingston KVR1333D3N9K3/6G 6GB PC3-10600 CL9 240-pin DIMM Kit (3x2GB) - 2 kits
    Graphics: GIGABYTE GV-R577SO-1GD ATI Radeon HD 5770 1024 MB
    OS: Microsoft Windows 7 (6.1) Ultimate Edition 64-bit Service Pack 1 (Build 7601)

    After spent a lot of time I was not able to solve the problem with the detecting of DRAM size. After power up the memory detected only for channel 1 and 2 - 8GB instead 12 GB. After rebooting the memory size recognized correct - 12GB, but when Windows starts up I have BSOD.

    And I thought I found the problem and solved it - bended pins.
    But it did not help. And finally I was able to solve the problem after the fifth attempt to correct pin position (pin №1, see picture).

    I sincerely believe that DRAM detecting problems are almost always associated with poor contact between the processor and memory modules: 1. Bent pin/s on the processor socket; 2. Bad contact in the memory module slot.

    First pin (see picture). This pin was turned outwards. When I turned it back, I was not able to position it as needed (see picture). So I still had a problems with memory. In the end I lifted up the pin a bit with a small tweezers taking pins base, and then pressed at the end of the pin with a small screwdriver to position pin in the desired position.
    The second pin caused fewer problems.

    After the performed operations the memory detected with no problems.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •