Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 47

Thread: Z87x-ud5h hdd led




  1. #1
    Join Date
    Nov 2013
    Location
    Florida
    Posts
    14

    Default Z87x-ud5h hdd led

    I have 2 Z87X-UD5H boards and both have a problem if an HDD or ODD is plugged in to the Marvell GSATA controller ports the HDD Led is always lit.

    Does anyone else have this problem? Is there a fix? BIOS is F7.

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Z87x-ud5h hdd led

    GA-Z87X-UD5H - F8c Z87XUD5H.8c

    could try f8c beta? if no fix can always flash back
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Nov 2013
    Location
    Florida
    Posts
    14

    Default Re: Z87x-ud5h hdd led

    Tried both F5 and 8c and still have the HDD LED on if any drive is connected to the Marvell controller.

    Could it be that this controller only works correctly in the RAID mode? I only have a single Seagate 2TB drive connected.

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Z87x-ud5h hdd led

    it should work fine with a single drive attached,could be a bios or driver bug

    tried with and without the marvell controller drivers? use what Microsoft/windows installs
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  5. #5
    Join Date
    Nov 2013
    Location
    Florida
    Posts
    14

    Default Re: Z87x-ud5h hdd led

    The drive works fine, just that the HDD LED is always on.

    Don't think it's drivers because the LED comes on well before the OS is up and is even on if I disconnect the boot SSD. That puts it in hardware or BIOS in my opinion.

    Called Gigabyte and they wanted me to send the board in for them to test. Since I have 2 that were bought months apart I don't think that would help and suggested they experiment with one they have.

    I did find someone that posted the same problem on a German site and as best as I could determine, (I don't speak or read German), he mentioned something about an optical drive being connected to the controller causing it, I think.

    Was hoping someone on this forum could move an HDD or ODD to their GSATA controller and report back.

  6. #6
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: Z87x-ud5h hdd led

    Interesting. I can't test right now because I have mine torn down for case mods, but I can't say as I remember the HDD LED staying on back when I was using the Marvell ports.
    BTW I have had 2 different Z87 UD5H boards as well but don't recall ever seeing that problem, even when I had ALL drives on Marvell ports.......
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  7. #7
    Join Date
    Nov 2013
    Location
    Florida
    Posts
    14

    Default Re: Z87x-ud5h hdd led

    Quote Originally Posted by boondocks View Post
    Interesting. I can't test right now because I have mine torn down for case mods, but I can't say as I remember the HDD LED staying on back when I was using the Marvell ports.
    BTW I have had 2 different Z87 UD5H boards as well but don't recall ever seeing that problem, even when I had ALL drives on Marvell ports.......
    It's difficult for me to believe BOTH boards purchased several months apart, (from the same vendor), have the exact same problem. I'm waiting for a CPU for the second board so I can do additional trouble shooting. If that fails to find the problem I will return them one at a time under warranty.

  8. #8
    Join Date
    Aug 2013
    Location
    German
    Posts
    63

    Default Re: Z87x-ud5h hdd led

    Quote Originally Posted by LeeBos View Post
    I have 2 Z87X-UD5H boards and both have a problem if an HDD or ODD is plugged in to the Marvell GSATA controller ports the HDD Led is always lit.
    All older boards (Z87X-UD5H) have this Marvell bug, the Germany Gigabyte support tell me this: many older boards have this error, you must be shipping your board to gigabytes (RMA), Bios fix unavailable for end user.
    Last edited by morpheus67; 11-06-2013 at 06:29 AM.

  9. #9
    Join Date
    Nov 2013
    Location
    Florida
    Posts
    14

    Default Re: Z87x-ud5h hdd led

    Quote Originally Posted by morpheus67 View Post
    All older boards (Z87X-UD5H) have this Marvell bug, the Germany Gigabyte support tell me this: many older boards have this error, you must be shipping your board to gigabytes (RMA), Bios fix unavailable for end user.
    Thanks,
    Lee

  10. #10
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: Z87x-ud5h hdd led

    Quote Originally Posted by morpheus67 View Post
    All older boards (Z87X-UD5H) have this Marvell bug, the Germany Gigabyte support tell me this: many older boards have this error, you must be shipping your board to gigabytes (RMA), Bios fix unavailable for end user.
    Good to know. I had an early board that did not have this problem, but it was probably hit or miss.
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


Page 1 of 5 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •