Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: GA-X79-UP4 BETA BIOS Turbo Boost Bug Workaround




  1. #21
    xplode's Avatar
    xplode is offline Junior Member
    Join Date
    Aug 2013
    Location
    Nesebar, Bulgaria
    Posts
    56

    Default Re: GA-X79-UP4 BETA BIOS Turbo Boost Bug Workaround

    I think you misunderstood me. I know that disabling power saving states will give me stable CPU clock, but the problem is different. So far i tested it on F3u and F5. In F5 i get 12x multiplier and 38x multiplier. In F3u i get 12x,36x,37x and 38x which i consider normal with all C states enabled. Something is wrong either with newer BIOS or the support for my CPU. I intentionally left power saving features enabled because i do not turn off my PC because in many occasions i need access to it remotely, and saving some power is good for my monthly electricity bill. I will test F2 as well and see if there is something different.

  2. #22
    Join Date
    Apr 2010
    Location
    .
    Posts
    139

    Default Re: GA-X79-UP4 BETA BIOS Turbo Boost Bug Workaround

    I see what you mean now. For me, HWiNFO shows different step patterns on the System Summary and they're very quick, so other programs may not be able to display that correctly. It's a very quick ramp up and recovery, based on core load and time of load. I'd say the newest CPU microcode seems to be a lot more optimized, along with BIOS support for this.

    Or, old BIOS functionality was set to control ramp up and CPU load based on core load and percentage, but has since been removed, since the CPU does this on it's own and more quickly. Either way, cores ramp up and recover very quickly, without a pause, hesitation, or stop at any given clock speed. Much gooderer...lol
    Last edited by MacG32; 12-18-2013 at 08:17 PM.

  3. #23
    Kain is offline Junior Member
    Join Date
    Sep 2013
    Location
    Dubai, UAE
    Posts
    21

    Default Re: GA-X79-UP4 BETA BIOS Turbo Boost Bug Workaround

    xplode,

    I know what you mean. My 3930K also runs at either 1.2 GHz or 3.8 GHz. I actually like it like this. I mean I am getting a free mini overclock. With all cores at full load, it is suppose to run at 3.5 GHz but it runs at 3.8 GHz. Basically, what the motherboard is doing is taking the highest turbo clock and applying it to all cores. Other motherboard manufacturers do this too.

  4. #24
    Join Date
    Apr 2010
    Location
    .
    Posts
    139

    Default Re: GA-X79-UP4 BETA BIOS Turbo Boost Bug Workaround

    I'm wondering when this issue is going to be resolved? Since BIOS F4* and up, this has been an issue. I'm still slowly trying to find the BIOS that's most stable for my system. Just yesterday I got a BSOD with Memory Management as the cause. My memory is functioning 100% properly. F6a has some strange input lag and this Turbo Boost problem as well. F5* has seem to introduce a slowing of drive reads and writes. Copying and pasting, compressing, and opening large files has a lag I've never experienced before. My system should be running lightening fast, but it's not. I thought F3u might be the answer, but my memory isn't stable with it. When will all of these problems be taken care of and a final release of a 100% stable and fast BIOS be made available?

  5. #25
    xplode's Avatar
    xplode is offline Junior Member
    Join Date
    Aug 2013
    Location
    Nesebar, Bulgaria
    Posts
    56

    Default Re: GA-X79-UP4 BETA BIOS Turbo Boost Bug Workaround

    With F6a my pc does not boot with XMP enabled - i consider it crappy BIOS - also i do not experience slow reads or writes or lags with F5Mod and F5. But as i see you are with 3930 and I am with 3820 so differences are possible.
    Last edited by xplode; 02-04-2014 at 02:33 PM. Reason: Edited bios version because of a typo.

  6. #26
    Join Date
    Apr 2010
    Location
    .
    Posts
    139

    Default Re: GA-X79-UP4 BETA BIOS Turbo Boost Bug Workaround

    B to the ump for visibility.

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •