Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: 2x4gb Kingston hyperx blu DDR3 ram problem




  1. #11
    Join Date
    Nov 2013
    Location
    Canada
    Posts
    7

    Default Re: 2x4gb Kingston hyperx blu DDR3 ram problem

    Quote Originally Posted by PhenomII Dude View Post
    I am not much in intel but XMP on should set ALL ram parameters automatically - no need to do anything manual. IF you have an *auto* setting leave it all on auto - see if that works

    well already late here (Australia) .. I sign off for today

    so i called the store where i bought my RAM , asked the guy if it would matter if my ram was 1,65v and my motherboard says it supports 1,5v . He said he doesnt really matter.
    he told me my problem could come from 1.my hardrive 2.my motherboard 3.the ram itself wich he really doubt.

    i have 2 hardrive connected, 1 ssd and 1 250gb

    what should i do?

  2. #12
    Join Date
    Nov 2013
    Location
    Canada
    Posts
    7

    Default Re: 2x4gb Kingston hyperx blu DDR3 ram problem

    still not working, i need help please :(

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •