Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Strange bootloop on two boards Z68a-D3-B3 and Z68AP-D3




  1. #1
    Join Date
    Dec 2013
    Location
    United Kingdom
    Posts
    3

    Default Strange bootloop on two boards Z68a-D3-B3 and Z68AP-D3

    So this is a really strange one, I've got two boards with the exact same boot loop problem which started with my Z68A-D3-B3 which is about 18 months old and was running on the latest version of the UEFI bios.

    Everything was fine until I swapped my Nvidia 670 for a AMD HD 7990, soon as I did this the board would no longer POST it would just power up and boot loop although nothing shows on the display I can hear the case speaker clicking every couple of seconds. If I power down and the short the CMOS jumpers it will then let me into the BIOS but any boot after that will go back to the same problem.

    I assumed i'd somehow killed the board when taking out the 670 (real long shot, but assumed it) or that there was some strange bug with UEFI and this 7990, so I then went and borrowed a Nvidia 295 GTX from a friend and low and behold I had the same problem... must be a dead board, will RMA while I can.

    So with that behind me a went to local shop and picked up a cheap board to tie me over, a Z68AP-D3 Rev2 got everything up and running the 7990 was fine update to latest AWARD bios and everything was still fine, then thought sod it lets go to UEFI can't be that surely?

    Flashed UEFI fine, started setting up all my usual stuff for my setup and rebooted and bang exact same problem - now this time this board has onboard graphics so I thought id be able to get in and flash back to award, but seems I can't even do that! Clearing CMOS will get me into the bios, but QFlash doesn't seem my USB drive so looks like i'm stuffed with two really random bugged boards.

    Any ideas?!

  2. #2
    Join Date
    Dec 2013
    Location
    United Kingdom
    Posts
    3

    Default Re: Strange bootloop on two boards Z68a-D3-B3 and Z68AP-D3

    Well this is awkward soon as I posted this I went and tested a uefi USB which the bios in the ap-d3 could see, I then went and reflashed the same bios just to be sure and low and behold it started letting me boot again.


    I've not reinstalled the 7990 yet as its too late now but will be testing that this week along with trying the same thing with the other board.


    Oh I also removed the sata connections when trying the uefi formatted USB, not sure if that helped or not.


    Still would be nice to know if anyone else has had this problem.


    Fingers crossed I can get the old board working again and then return the new board for a refund.

  3. #3
    Join Date
    Dec 2013
    Location
    United Kingdom
    Posts
    3

    Default Re: Strange bootloop on two boards Z68a-D3-B3 and Z68AP-D3

    We'll the z68a-d3 won't post at all so that's gone and the z68ap let me run the flash back to award but looks to have failed and now won't post at all... My upgrade curse continues...

  4. #4
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: Strange bootloop on two boards Z68a-D3-B3 and Z68AP-D3

    seems poor support for the 7990

    shame they took so long implementing uefi
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •