Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: Black screen for BRIX GB-BXI3-4010




  1. #1
    Join Date
    Dec 2013
    Location
    Montreal
    Posts
    1

    Default Black screen for BRIX GB-BXI3-4010

    Hi all,

    It's a brand new BRIX GB-BXI3-4010. I added a Plextor mSata 128GB hard drive and 4GB Crucial memory.

    The unit powers on (blue LED) but TV screen connected by HDMI stays black. Mouse and Keyboard on USB don't seem to power on.

    I tested TV and cable by plugging a laptop which worked.

    Any idea where to start? There seem to be no manual or explanations on Gigabyte website...

    Thanks

  2. #2
    Join Date
    Dec 2010
    Location
    Near Toronto but not in it
    Posts
    624

    Default Re: Black screen for BRIX GB-BXI3-4010

    I would start by re-seating the drive and ram. There's still a cmos batter on that unit isn't there? could try pulling it.

    Vin

    EDIT: Looks like there an mSATA support list; http://download.gigabyte.us/FileList...well_msata.pdf

    Memory Support List: http://download.gigabyte.us/FileList...ell_memory.pdf

    also did you add a WIFI card?

    I'm a little blown away by the SSD support list....
    Last edited by Vinster; 12-07-2013 at 06:45 AM. Reason: More questions
    Main Rig
    OS = Win8.1
    CPU = i7-980X @ 4.17Ghz 144x29 cooled by custom Loop
    Mem = 12GB 2000Mhz corsair Dominator GT at 2010Mhz @ 9-10-9-27-2T
    MB = Gigabyte GA-X58A-UD5 v1.0 with F6 Bios - Dead Board
    MB = EVGA X58 Classified3 e770
    GPU = 2x Sapphire r9 290x in xfire
    HD = 2x Toshiba 120GB Raid 0 (580MB Read/140MB Write)
    Storage = 2TB WD Black
    PSU = EVGA SuperNOVA 1300w
    Case = Cooler Master HAF-X 945

    HTPC / Home Server
    OS = Win7 64Bit running XBMC HTPC Front end with Windows Server 2011 Virtual Machine with 8GB ram assigned for homer server with exchange
    CPU = AMD 1090T
    Mem = 16GB 1600Mhz Kingston RED Limited Edition running at 1600Mhz
    MB = Gigabyte 790FXTA-UD5
    GPU- EVGA GT210
    HD = too many to count, but about 5TB of storage all together including backup
    PSU = Corsair TX750
    Case = Too embarrassed to mention.

  3. #3
    Join Date
    Jan 2014
    Location
    Somewhere
    Posts
    1

    Default Re: Black screen for BRIX GB-BXI3-4010

    I had the same issue. I sent it for RMA, it came back with the same problem. What did you end up doing?

  4. #4
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: Black screen for BRIX GB-BXI3-4010

    Maybe help:


    <iframe width="640" height="360" src="//www.youtube.com/embed/YU_ll5mNo_g?feature=player_detailpage" frameborder="0" allowfullscreen></iframe>

    <iframe width="640" height="360" src="//www.youtube.com/embed/p2P3I4etiQc?feature=player_detailpage" frameborder="0" allowfullscreen></iframe>

    <iframe width="640" height="360" src="//www.youtube.com/embed/IhqmwsOBELU?feature=player_detailpage" frameborder="0" allowfullscreen></iframe>
    Last edited by stasio; 01-14-2014 at 12:38 PM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  5. #5
    Join Date
    Jan 2014
    Location
    Canada
    Posts
    1

    Default Re: Black screen for BRIX GB-BXI3-4010

    I am having the exact same problem on a GB-BXi5-4200.

    I have tried reseating the memory and mSATA, and even tried booting without one or the other or both. I have tried with several different HDMI>HDMI cables, and an HDMI>DVI cable connected to the BRIX HDMI port. I also used a MiniDisplayPort>HDMI adapter in the BRIX Mini DisplayPort port. With each different cable, I tried several different monitors and TVs.

    In all cases, the display has indicated no connection detected, so it's not that the BRIX is just outputting a black screen. It is not outputting anything at all. As far as the monitor/tv is concerned, there may as well be nothing connected to it.

    I haven't read about anyone else (aside from this thread) having any confusion when trying to connect and setup their BRIX units. I would expect that there should always be a POST screen of some kind, even if the memory or mSATA are removed.

    I am planning to RMA this unit if I can't get anywhere with the display issue soon.

    Thanks

  6. #6
    Join Date
    Mar 2014
    Location
    Texas
    Posts
    1

    Default Re: Black screen for BRIX GB-BXI3-4010

    Same problem with 2 new 4010s. I ordered the same memory that I ordered for 3 other Brix I have(different models). I ordered 1.5v memory and the 4010 uses 1.35v memory. I am waiting on the new memory to see if it fixes the problem. You might want to check the voltage rating on your memory.

  7. #7
    Join Date
    Apr 2014
    Location
    United Kingdom
    Posts
    1

    Default Re: Black screen for BRIX GB-BXI3-4010

    Quote Originally Posted by fanjoMTL View Post
    Hi all,

    It's a brand new BRIX GB-BXI3-4010. I added a Plextor mSata 128GB hard drive and 4GB Crucial memory.

    The unit powers on (blue LED) but TV screen connected by HDMI stays black. Mouse and Keyboard on USB don't seem to power on.

    I tested TV and cable by plugging a laptop which worked.

    Any idea where to start? There seem to be no manual or explanations on Gigabyte website...

    Thanks
    It's not faulty you'll be glad to know. Just that some bright Spark at Gigabyte set the default display to the mini Display port, so you will need to use that first to install the os to use HDMI. Only seems to happen with this model, the AMD model I bought earlier doesn't have this problem.
    Last edited by Mark Lock; 04-17-2014 at 08:58 PM.

  8. #8
    Join Date
    May 2014
    Location
    Canada
    Posts
    2

    Default Re: Black screen for BRIX GB-BXI3-4010

    I have the same problem. Have tried several TVs, monitors and projectors. Does not seem to display anything. USB plugged in does not seem to power on.

    I used crucial CT4G3S160BM RAM; according to the crucial website this is for MAC, but has voltage of 1.35V.

    Has anyone who had the problem above been able to fix it by changing the RAM / using miniDisplay port?

    I'm trying one last time with a different RAM as suggested by the Store. If it does not work, I'm going to return it and get the Intel NUC.

  9. #9
    Join Date
    May 2014
    Location
    Canada
    Posts
    2

    Default Re: Black screen for BRIX GB-BXI3-4010

    Kingston ram did the magic - system booted and I could install openelec on a flash drive :)

  10. #10
    TechNubi is offline Junior Member
    Join Date
    Jul 2015
    Location
    Planet Earth
    Posts
    1

    Default Re: Black screen for BRIX GB-BXI3-4010

    I had same problem with GB-BXi7H-4500
    Knowing no better, I was sold 1.5v RAM but it turned out the system would not POST without 1.35v RAM installed.
    I took it back to the store and the figured out the RAM incompatibility.

Thread Information

Users Browsing this Thread

There are currently 7 users browsing this thread. (0 members and 7 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •