Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Computer hangs at American Megatrends logo - can't access BIOS




  1. #11
    Join Date
    Jan 2014
    Location
    nl
    Posts
    2

    Default Re: Computer hangs at American Megatrends logo - can't access BIOS

    Yep, F16. Did it work? Also, just wondering. Did you overclock your CPU or are you planning to?

  2. #12
    Join Date
    Jan 2014
    Location
    Right here
    Posts
    7

    Default Re: Computer hangs at American Megatrends logo - can't access BIOS

    Quote Originally Posted by danielite View Post
    Yep, F16. Did it work? Also, just wondering. Did you overclock your CPU or are you planning to?
    I tried to use Q-Flash yesterday and it threw up an error "your flash utility is out of date" or something similar so In contacted Gigabyte tech support and they told me to use @bios. After research into this, I hear that @bios is one of the worst utilities available with a good chance of bricking your motherboard upon use, so I decided to research other options instead.

    I'm now going down the bootable USB drive route. Fingers crossed.

    Yes, although currently at stock due to me removing the CMOS battery whilst attempting to diagnose the issue, i'm usually overclocked to 4.3Ghz. Once i've got everything running as normal, i'll go back to the overclock again. I've got a watercooled system so I could probably go higher but this is a nice stable speed to have it at.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •