Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Computer hangs at American Megatrends logo - can't access BIOS




  1. #1
    Join Date
    Jan 2014
    Location
    Right here
    Posts
    7

    Default Computer hangs at American Megatrends logo - can't access BIOS

    As I believe this issue is either connected to my Gigabyte X79-UD3 motherboard or my brand new Gigabyte GTX 780 Ti Windforce graphics card, I thought I would post here. Forgive me if this is the wrong section.

    My system is home built
    Win7 X64
    Intel i7 3930k Hex core stock clock
    Corsair H100 Hydro
    Corsair Dominator 16Gb RAM
    Gigabyte X79-UD3 motherboard
    Gigabyte GTX780 T1 Windforce GPU
    128Gb SSD root drive
    6Tb HDD storage
    Enermax Galaxy 850w PSU
    3x Dell U2413 24" WS monitors
    Logitech G19 keyboard
    Logitech G700s mouse

    The Gigabyte Graphics card is brand new and freshly installed today. I took every precaution to make sure it was installed correctly and indeed it seems to be so as I managed ot post a very healthy PCMark rating with it without issue.

    However, when I boot the computer, it displays the American Megatrends logo on my central monitor. Nothing else appears on the screen (I disabled the splash screen ages ago anyway). It stays like this for maybe 90 seconds, then turns the main monitor off and displays the Starting Windows logo on my left monitor. Then it turns the central monitor on, then off then on again and displays the blue Win7 splash screen on the central monitor before booting into windows. At that point, my USB mouse does not work and I have to remove and replace the cable before the computer will acknowledge its existence.

    I've checked in Device Manager and there are no Exclamation Marks or errors in drivers. I've checked all drivers and they appear to be the latest ones for each device (GPU, mouse, keyboard etc).

    I've tried booting without keyboard and mouse attached and the same hang appears at the start. I've also tried different USB sockets (there are six on the back of the mobo) to no avail.

    Could this be a power draw issue? I know my 850w PSU should be up to this but I had to use one of the supplied twin molex to 8pin adapters that came with the graphics card as I didn't have another 4pin PCIE cable. I've ordered a 6pin to 8pin PCIE cable and will try that tomorrow.

    The one thing is that I can't get into BIOS at all. Literally there is nothing else on the screen when the American Megatrends logo appears and hangs. I've tried hitting DEL to get into the BIOS and even F8 to select boot method and neither of them work.

    Any thoughts gratefully received please.

  2. #2
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: Computer hangs at American Megatrends logo - can't access BIOS

    The Galaxy 850w(EGX850EWL anyways) comes with three 6-Pin and two x 6+2-Pin PCIe graphic card cables plus the requisite 8pin ATX12V for the CPU.

    Why do you need adapters? And it's not clear, but where are you using these adapters now?
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  3. #3
    Join Date
    Jan 2014
    Location
    Right here
    Posts
    7

    Default Re: Computer hangs at American Megatrends logo - can't access BIOS

    Quote Originally Posted by - wardog - View Post
    The Galaxy 850w(EGX850EWL anyways) comes with three 6-Pin and two x 6+2-Pin PCIe graphic card cables plus the requisite 8pin ATX12V for the CPU.

    Why do you need adapters? And it's not clear, but where are you using these adapters now?
    Thanks for the reply.

    My previous card had one 8 pin PCIe connector and one 6 pin PCIe connector. My new card requires two 8 pin connectors. Obviously I have the 8 pin from my previous card but I certainly don't have any other 8pin cables over and above the ATX12V cable unfortunately. I've just checked the accessory box that came with it and there definitely aren't any other requisite cables in there.

    The adapter I am currently using on one of the 8 pin PCIe slots for my graphics card is connected to two molex connectors on a single lead straight from the PSU that is solely used for this; nothing else is plugged into that cable.

  4. #4
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: Computer hangs at American Megatrends logo - can't access BIOS

    Is EGX850EWL the model number of your PSU?

    If not please list it's model number.

    And in reading JohnnyGuru's review of the EGX850EWL,and assuming that IS the model you have, you may be lacking power for these components
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  5. #5
    Join Date
    Jan 2014
    Location
    Right here
    Posts
    7

    Default Re: Computer hangs at American Megatrends logo - can't access BIOS

    I don't have the original box to hand and without removing the PSU from the case I can say that the one you linked certainly does look like the PSU I have, yes. The age of it fits about right too.

    I was led to believe that my PSU would still be able to cope with what I have installed. It look like that info may have been wrong. Although it is weird that when actually in Windows and playing a graphically intensive game and watching a movie at the same time, there seems not to be any issues at all. I would have expected some issues if the PSU wasn't providing enough juice.

    Thanks for the help.
    Last edited by The_Scooter; 01-15-2014 at 10:54 PM.

  6. #6
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: Computer hangs at American Megatrends logo - can't access BIOS

    Meh, your Galaxy is mighty damn good but in reading in that the way power is divided amongst the 12v rails I think it might be lacking in powering these power hungry GPU's of today. ie: 408w's for non-cpu power
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  7. #7
    Join Date
    Jan 2014
    Location
    Right here
    Posts
    7

    Default Re: Computer hangs at American Megatrends logo - can't access BIOS

    Yeah fair enough. Last ditch attempt will be to get an adapter so I can convert the 6pin to an 8pin so at least I will definitely be still be using the same rail as my previous GPU. If that doesn't work, i'm on the hunt for a new PSU.

    Thanks for your help, i appreciate it.

  8. #8
    Join Date
    Jan 2014
    Location
    Right here
    Posts
    7

    Default Re: Computer hangs at American Megatrends logo - can't access BIOS

    Well, it wasn't the PSU. I borrowed a brand new 1200W one from a mate and the problem still persists; it's still taking an age to boot.

    Any other help gratefully appreciated please. :)

  9. #9
    Join Date
    Jan 2014
    Location
    nl
    Posts
    2

    Default Re: Computer hangs at American Megatrends logo - can't access BIOS

    Wow.... this is exactly the same that happened to me. I just bought the Asus GeForce GTX780 the other day and it took years to boot my PC. I have a Gigabyte Z77-D3H and I fixed it by updating the bios with q-Flash. I couldn't enter bios or qflash either so I had to use my old GPU instead and that allowed me to access BIOS.

  10. #10
    Join Date
    Jan 2014
    Location
    Right here
    Posts
    7

    Default Re: Computer hangs at American Megatrends logo - can't access BIOS

    Quote Originally Posted by danielite View Post
    Wow.... this is exactly the same that happened to me. I just bought the Asus GeForce GTX780 the other day and it took years to boot my PC. I have a Gigabyte Z77-D3H and I fixed it by updating the bios with q-Flash. I couldn't enter bios or qflash either so I had to use my old GPU instead and that allowed me to access BIOS.
    This is great to hear. Thanks danielite. Never having flashed the BIOS of my motherboard before, I shall do some research. Which BIOS did you flash please? I'm getting F16 available for my motherboard.
    Last edited by The_Scooter; 01-21-2014 at 01:37 PM.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •