Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Gigabyte GA-Z87X 0C Force HDD led acting strange.




  1. #1
    iyeow is offline Junior Member
    Join Date
    Aug 2012
    Location
    Canada
    Posts
    18

    Default Gigabyte GA-Z87X 0C Force HDD led acting strange.

    I own a GA-Z87 0C Force, I noticed when I connect my Hard Drive to Sata3 0/1/2/3/4/5 (Sata 6Gbs Connectors, Controlled by Intel Z87 Chipset ) the HDD led lights perform normal > when no activity the light is off and when activity it blinks.
    But if I connect atleast a HDD or Optical Drive to GSata3 6/7/8/9 Connectors, Controlled by Marvell 88SE9230 Chip ) the HDD Led lights go reverse > the light stays on without activity and blink off with activity.
    I am wondering if this is normal or if there is something wrong with my board. Does anyone know why this is happening ?

    GA-Z87X 0C FORCE Bios F8c ( Hackintosh build )
    I7 4770K
    INTEL SSD 520 SERIES 240GB FOR WINDOWS 8.1
    M CRUCIAL SATA 111 128GB FOR Mavericks 10.9.1
    WESTERN DIGITAL 2TB FOR ALL FILES
    Seagate NAS drive 4TB for backup files
    SAMSUNG BLU RAY OPTICAL DRIVE
    CORSAIRS VENGEANCE 16 GB
    IO GEAR BLUETOOTH
    ROSEWILL WIFI ADAPTER
    CORSAIR PSU MODULAR AX 850 WATTS

  2. #2
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: Gigabyte GA-Z87X 0C Force HDD led acting strange.

    There is a fix. Check out this post.
    Z87x-ud5h hdd led
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  3. #3
    iyeow is offline Junior Member
    Join Date
    Aug 2012
    Location
    Canada
    Posts
    18

    Default Re: Gigabyte GA-Z87X 0C Force HDD led acting strange.

    Fixed after flashing Marvell Chip. Thank you.

    GA-Z87X 0C FORCE Bios F8c ( Hackintosh build )
    I7 4770K
    INTEL SSD 520 SERIES 240GB FOR WINDOWS 8.1
    M CRUCIAL SATA 111 128GB FOR Mavericks 10.9.1
    WESTERN DIGITAL 2TB FOR ALL FILES
    Seagate NAS drive 4TB for backup files
    SAMSUNG BLU RAY OPTICAL DRIVE
    CORSAIRS VENGEANCE 16 GB
    IO GEAR BLUETOOTH
    ROSEWILL WIFI ADAPTER
    CORSAIR PSU MODULAR AX 850 WATTS

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •