Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: New GTX 660 GPU - Computer wont boot




  1. #11
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: New GTX 660 GPU - Computer wont boot

    No problem,lol......
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  2. #12
    Blabagas is offline Junior Member
    Join Date
    Jan 2014
    Location
    New Zealand
    Posts
    6

    Default Re: New GTX 660 GPU - Computer wont boot

    I have researched this and everyone seems to be saying that I need to reinstall windows, that is what I always understood.Do i need to reinstall Windows 7 after changing motherboard? - Windows 7 - Windows 7
    This was after a very quick search so I am probably mistaken, please correct me on this one.

  3. #13
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: New GTX 660 GPU - Computer wont boot

    Probably not,maybe only activated again.

    Of course, in BIOS you must choose boot order.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  4. #14
    Blabagas is offline Junior Member
    Join Date
    Jan 2014
    Location
    New Zealand
    Posts
    6

    Default Re: New GTX 660 GPU - Computer wont boot

    So I have installed the motherboard and windows started up normally with no gpu in. However when I put in my gpu it gives me a black screen - no signal. The pc boots with my friends GT 630 and his computer starts with my gpu in it. What is the problem? Also the fans in my pc go at full speed as the computer starts, and dont slowdown untill I open the ASrock ATXU program and adjust the speed. Even then the fans are still quite loud(running at over 2000rpm just browsing internet). Not sure if this issue is related or not.

  5. #15
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: New GTX 660 GPU - Computer wont boot

    You might need a beta motherboard bios for your video card to work with your system.
    This type of problem seems to be more common with ASRock motherboards.

    If you replace your motherboard, your HP based system might (probably?) not work unless you buy and install a full or OEM version of windows. I'm pretty sure that this also applies with other Dell or Lenovo "factory" systems.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  6. #16
    Blabagas is offline Junior Member
    Join Date
    Jan 2014
    Location
    New Zealand
    Posts
    6

    Default Re: New GTX 660 GPU - Computer wont boot

    I found out that the pc only boots up with one stick of ram installed, what could be the cause?

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •