Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: GA-P55-UD3L + 4x2GB, 4GB is Disabled




  1. #11
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-P55-UD3L + 4x2GB, 4GB is Disabled

    See step #4 in Memory - Set Maximum Amount Used by Windows - Windows 7 Help Forums
    FWIW, on my system, msconfig -> Advanced Options -> Maximum Memory is unchecked and the grayed out area has 0 (zero).
    This means that win7 will use all available memory.

    Before the 4GB of memory disappeared, did you make any recent changes to your system? If yes, what was changed?
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  2. #12
    Orpheon is offline Junior Member
    Join Date
    Jan 2014
    Location
    Switzerland
    Posts
    6

    Default Re: GA-P55-UD3L + 4x2GB, 4GB is Disabled

    Quote Originally Posted by profJim View Post
    See step #4 in Memory - Set Maximum Amount Used by Windows - Windows 7 Help Forums
    FWIW, on my system, msconfig -> Advanced Options -> Maximum Memory is unchecked and the grayed out area has 0 (zero).
    This means that win7 will use all available memory.
    Looked at that, wasn't checked, and wouldn't explain why BIOS and Ubuntu both have the same problem.

    Quote Originally Posted by profJim View Post
    Before the 4GB of memory disappeared, did you make any recent changes to your system? If yes, what was changed?
    I'm not sure when they disappeared, what I did once do was completely overwrite the factory windows installation and install grub. Apart from that, I did open the PC a few times, but this was well after the memory problem appeared. Never touched the RAM on those occasions either.

  3. #13
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-P55-UD3L + 4x2GB, 4GB is Disabled

    From your picture in post #1, it looks like memory slots #3 and #4 are not working.
    Did you try using only 2 memory modules in slots #1 and #3? If this doesn't work try slots #2 and #4.
    With only two memory modules in slots #1 and #3, the MIT Status screen DIMM Slot section should look similar to this:



    From your first post:
    Currently using Award BIOS FH, I have tried (unsuccessfully) FC and FI as well.
    If your bios works the same way as earlier P35 and P45 Gigabyte systems, when you flash your bios, all of the saved bios profiles are wiped from the bios. If I built a system for someone else, I would save the bios settings that I applied (and stress tested) to one of the saved bios profile slots. Your bios can probably save up to 8 different bios profiles.
    I'll make a S.W.A.G. and assume that you did NOT follow the bios flashing suggestions in the http://forums.tweaktown.com/gigabyte...ash-guide.html thread.

    Several questions:
    1. Did your system ever work with 4x2GB of memory? If yes, was your system stable, i.e. no freezing or BSOD's?
    2. Did your system originally come with 2x2GB of memory?
    3. Did your system originally come with the Patriot PC3-10600 @ 1333MHz memory listed in your PC Specs?
    4. What is the full model number of your current memory modules?
    5. Do all 4 modules have the exact same model number? If the answer is no, list the model numbers on each of the four memory modules.
    6. Is your friend's system identical to yours? Cpu? Memory modules? Motherboard?

    I ran Memtest86+, v:4.2 and v:5.01 on both of my 8GB P35 systems and when I displayed DMI data, both systems' displays are identical to your picture in post #3.

    ***edit***
    Did you switch off your power supply AND unplug the power supply's external A.C. power cable from the wall outlet (or the back of the psu power supply) each time before you switched around your memory?
    If you didn't, you might have damaged your memory or a memory slot.


    I switch off the psu AND unplug the cable to be absolutely sure that I don't forget to remove all residual power in the system before I make ANY changes in my system, even if I'm only making a minor wire or cable change.
    Last edited by profJim; 01-27-2014 at 12:22 PM. Reason: added editorial comment
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •