Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 30

Thread: i7 4930k




  1. #11
    kostas75# is offline Junior Member
    Join Date
    Mar 2012
    Location
    greece
    Posts
    47

    Default Re: i7 4930k

    here is another photo that shows the problem i7 4930k-02022014796-jpg

  2. #12
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: i7 4930k

    Quote Originally Posted by kostas75# View Post
    hello sir
    this is exactly that i have done
    when i was running i7 3930k i made the bios update with @bios
    and from f13p jumped to f13w
    i made after that update to f14a and f14b
    from f13p bios the only way to update to f13w was @bios because the file was bigger and qflash was unable to update bios
    thanks for your reply
    You're welcome.
    Did you use @BIOS ver. 2.33 when you flashed from F13p to F13w and then to F14a and then to F14b?
    Did you have the missing memory problem with the F13w bios downloaded from Gigabyte?

    Are you using Intel Management Engine Interface v:9.5.15.1730 -- 57.56 MB -- 2013/10/01 and
    Intel INF installation v:9.3.2.1015 -- 4.65 MB -- 2013/10/01?
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #13
    kostas75# is offline Junior Member
    Join Date
    Mar 2012
    Location
    greece
    Posts
    47

    Default Re: i7 4930k

    from f13p to f13w i used @bios 2.3.3
    from f13w to f14a and f14b i used qflash
    and from f14b to f13w i used qflash again
    the missing memory problem started at f14b bios when i First installed i7 4930k
    thanks

  4. #14
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: i7 4930k

    Read the http://forums.tweaktown.com/gigabyte...-firmware.html thread and post a screen-shot from MEInfo.

    It looks like the missing memory happens with F13w and F14b.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #15
    kostas75# is offline Junior Member
    Join Date
    Mar 2012
    Location
    greece
    Posts
    47

    Default Re: i7 4930k

    Quote Originally Posted by profJim View Post
    Read the http://forums.tweaktown.com/gigabyte...-firmware.html thread and post a screen-shot from MEInfo.

    It looks like the missing memory happens with F13w and F14b.
    i think that this is installed in my pc
    please give details about ME, the flash tool, and where i can find this firmware
    i am waiting anxiously for your reply
    thanks i7 4930k-imei-jpg

  6. #16
    kostas75# is offline Junior Member
    Join Date
    Mar 2012
    Location
    greece
    Posts
    47

    Default Re: i7 4930k

    Quote Originally Posted by profJim View Post
    Read the http://forums.tweaktown.com/gigabyte...-firmware.html thread and post a screen-shot from MEInfo.

    It looks like the missing memory happens with F13w and F14b.
    or you mean this?

    i7 4930k-meinfo-jpg

  7. #17
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: i7 4930k

    The @BIOS version is here: GIGABYTE - Motherboard - Socket 2011 - GA-X79-UD5 (rev. 1.0)

    The INF and IME software is here, select Windows 7 on this page: GIGABYTE - Motherboard - Socket 2011 - GA-X79-UD5 (rev. 1.0)

    The IME firmware is part of the F13w BIOS update, that must be done with @BIOS 2.33

    Please read what is on these pages above.

  8. #18
    kostas75# is offline Junior Member
    Join Date
    Mar 2012
    Location
    greece
    Posts
    47

    Default Re: i7 4930k

    Quote Originally Posted by parsec View Post
    The @BIOS version is here: GIGABYTE - Motherboard - Socket 2011 - GA-X79-UD5 (rev. 1.0)

    The INF and IME software is here, select Windows 7 on this page: GIGABYTE - Motherboard - Socket 2011 - GA-X79-UD5 (rev. 1.0)

    The IME firmware is part of the F13w BIOS update, that must be done with @BIOS 2.33

    Please read what is on these pages above.
    The f13w update was done
    with @bios 2.33

  9. #19
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: i7 4930k

    Quote Originally Posted by kostas75# View Post
    The f13w update was done
    with @bios 2.33
    Great, did you run both the new INF installer and the newer version of the IME software installer?

  10. #20
    kostas75# is offline Junior Member
    Join Date
    Mar 2012
    Location
    greece
    Posts
    47

    Default Re: i7 4930k

    Quote Originally Posted by parsec View Post
    Great, did you run both the new INF installer and the newer version of the IME software installer?
    i am not a pc expert but in this case it is clearly a bios issue
    i think both Software that you mentioned are latest versions

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •