Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 30 of 30

Thread: i7 4930k




  1. #21
    kostas75# is offline Junior Member
    Join Date
    Mar 2012
    Location
    greece
    Posts
    47

    Default Re: i7 4930k

    any other help???
    my problem is still here!!!

  2. #22
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: i7 4930k

    We need detailed information about ALL OF THE HARDWARE in your system.

    We can best help you after you create a detailed hardware list in the System Specs
    portion of your forum profile at the bottom of the profile page or in your forum signature.
    Be sure to include brand names and model numbers.
    When you are done editing or creating your hardware list, save the settings.

    When you save your hardware list using the System Specs option, your PC Specs list will be available in all of your earlier posts.

    Which memory slots are you using?
    Are you using the recommended four channel setup in your motherboard user manual?

    i7 4930k-ga-x79-ud5-memory-channel-installation-png
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #23
    kostas75# is offline Junior Member
    Join Date
    Mar 2012
    Location
    greece
    Posts
    47

    Default Re: i7 4930k

    ok i think i wrote everything about my system
    thanks for your reply and remember everything was fine with my old i7 3930k
    when i made the upgrade nothing else was removed or changed place but cpu!!
    yesterday i removed my mobo from case and left it only with mem and cpu
    i made cmos reset,i powered the psu and the same thing , installed 16gb but chanell b DEAD, timmings DEAD.
    Last edited by kostas75#; 02-08-2014 at 11:49 PM.

  4. #24
    parsec's Avatar
    parsec is offline Senior Member
    Join Date
    Jun 2012
    Location
    Third stone from the sun
    Posts
    4,824

    Default Re: i7 4930k

    profJim, We may be seeing the affects of a bad SB-E to IVB-E BIOS update, or possibly just another bad Gigabyte BIOS, or both.

    Below is the first post by the OP in his thread:

    Quote Originally Posted by kostas75# View Post
    hello to every one
    today i made an upgrade to my system from i7 3930k to i7 4930k
    the problem is that since that i have installed the NEW cpu the system recognize 12 gb memory from 16 gb that is installed, and not only from Windows and directly from bios.
    I think something wrong is happening from bios
    help this is a downgrde not un upgrade!!!
    in the device manager i can see something pci 255 drivers error code 28
    when i First boot many drivers not found

    mobo ga-x79-ud5 ,bios f14b, cpu i7 4930k ,memory f3-17000cl9q-16gbzh
    please HELP!!!!
    Note that here we see "bios f14b". Below is the link to the GA-X79-UD5 (rev. 1.0) BIOS download page:

    GIGABYTE - Motherboard - Socket 2011 - GA-X79-UD5 (rev. 1.0)

    No F14b BIOS, or anything F14 seen, at least on the USA Gigabyte website. Note that BIOS F13w is the SB-E to IVB-E compatible processor update.

    Screenshot of this board's BIOS download for version F13w:

    i7 4930k-gigabyte-x79-bios-jpg

    The important part is, "(Note) To Support IVB-E CPU, the Intel driver must be updated in advanced."

    Once again we see the very explicit (not) instructions that "... the Intel driver must be updated in advanced.". What Intel driver? Which version? No information about that at all.

    Being the surrogate SB to IVB BIOS update instructor that I am, I know they mean the Intel Management Engine Software. Translating the above, The Intel Management Engine Software must be updated in advance, meaning the Intel Management Engine Software must be updated before the F13w BIOS update via @BIOS version 2.33 is applied.

    Both of us posted this information in various forms to the OP, who replied to me:

    Quote Originally Posted by kostas75# View Post
    you may be right i dont have the IME installed
    but why with only 1 memory stick installed on channel B there is no post???
    with no OS at all ,in bios i think i should ''see'' 16 gb not 12gb ,am i right???
    thanks for your reply
    Quote Originally Posted by kostas75# View Post
    what they mean in advance
    if i buy this mobo and that i7 4930k cpu at the same time how can i do this in ADVANCE???
    and the big question is ,if we forget everything about Windows 7 and updates why i can not see 16gb ram in bios and channel B is compeletly dead?
    i have installed f13w bios nothing happend ,and i run the latest drivers from gigabyte
    thanks for your reply
    Unfortunately, I don't think our messages have been understood (or perhaps believed) by the OP, as hinted at above.

    It gets worse IMO, with this:

    Quote Originally Posted by kostas75# View Post
    hello sir
    this is exactly that i have done
    when i was running i7 3930k i made the bios update with @bios
    and from f13p jumped to f13w
    i made after that update to f14a and f14b
    from f13p bios the only way to update to f13w was @bios because the file was bigger and qflash was unable to update bios
    thanks for your reply
    So God only knows what state the OP's BIOS is in at this point, I count at least four BIOS updates, and who knows what the F14 BIOS versions are? I'm guessing beta versions listed for download by @BIOS. Plus the OP's memory is not listed in his boards QVL list, not one G.SKILL BZH model listed at any speed, as well as only one memory model at 2133 listed. The Intel guaranteed spec for the 4930K is 1866.

    So mix all this up, and you've got one big FUBAR IMO, very sorry to say. As I said earlier, Gigabytes BIOS update instructions for the SB to IVB compatible BIOS are horrible.

    JUST noticed the OP's board has the Dual BIOS feature. He hopefully can start over again, IF the backup BIOS is earlier than F13w (I know that ID by heart already... OMG... ), and we can get him to do it correctly.

    Spent 20 minutes on this, Good Night!!

  5. #25
    kostas75# is offline Junior Member
    Join Date
    Mar 2012
    Location
    greece
    Posts
    47

    Default Re: i7 4930k

    Quote Originally Posted by parsec View Post
    profJim, We may be seeing the affects of a bad SB-E to IVB-E BIOS update, or possibly just another bad Gigabyte BIOS, or both.

    Below is the first post by the OP in his thread:



    Note that here we see "bios f14b". Below is the link to the GA-X79-UD5 (rev. 1.0) BIOS download page:

    GIGABYTE - Motherboard - Socket 2011 - GA-X79-UD5 (rev. 1.0)

    No F14b BIOS, or anything F14 seen, at least on the USA Gigabyte website. Note that BIOS F13w is the SB-E to IVB-E compatible processor update.

    Screenshot of this board's BIOS download for version F13w:

    i7 4930k-gigabyte-x79-bios-jpg

    The important part is, "(Note) To Support IVB-E CPU, the Intel driver must be updated in advanced."

    Once again we see the very explicit (not) instructions that "... the Intel driver must be updated in advanced.". What Intel driver? Which version? No information about that at all.

    Being the surrogate SB to IVB BIOS update instructor that I am, I know they mean the Intel Management Engine Software. Translating the above, The Intel Management Engine Software must be updated in advance, meaning the Intel Management Engine Software must be updated before the F13w BIOS update via @BIOS version 2.33 is applied.

    Both of us posted this information in various forms to the OP, who replied to me:





    Unfortunately, I don't think our messages have been understood (or perhaps believed) by the OP, as hinted at above.

    It gets worse IMO, with this:



    So God only knows what state the OP's BIOS is in at this point, I count at least four BIOS updates, and who knows what the F14 BIOS versions are? I'm guessing beta versions listed for download by @BIOS. Plus the OP's memory is not listed in his boards QVL list, not one G.SKILL BZH model listed at any speed, as well as only one memory model at 2133 listed. The Intel guaranteed spec for the 4930K is 1866.

    So mix all this up, and you've got one big FUBAR IMO, very sorry to say. As I said earlier, Gigabytes BIOS update instructions for the SB to IVB compatible BIOS are horrible.

    JUST noticed the OP's board has the Dual BIOS feature. He hopefully can start over again, IF the backup BIOS is earlier than F13w (I know that ID by heart already... OMG... ), and we can get him to do it correctly.

    Spent 20 minutes on this, Good Night!!
    hello sir and thanks for your reply
    as i said before i had f13w bios but since the problem started i made many tries to fix it
    as i said before from f13p bios i went to f13w bios with @bios 2.33,when i saw the channel B problem with my NEW cpu (i7 4930k) i decieded to make some beta bios updates trying to fix it, so i downloaded these f14a,f14b,f14c beta bios from THIS site just to fix my mem issue
    as i said before with i7 3930k everything was great
    as i said before i tried many other mem sticks not 2133 not 1866 but 1333 and many other brands not only Gskill
    so please if you want realy to help tell me what i must try after all these bios updates
    my backup bios have f13w version but i must inform you that i tried to boot from backup bios many times the result was exactly the same
    ME i think is the latest version.

  6. #26
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: i7 4930k

    Quote Originally Posted by kostas75# View Post
    ....,when i saw the channel B problem with my NEW cpu (i7 4930k) i decieded to make some beta bios updates trying to fix it,
    Have you pulled the CPU out and looked closely at the socket that all the pins/contacts in the socket itself are straight and that none are disturbed or astray?
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  7. #27
    kostas75# is offline Junior Member
    Join Date
    Mar 2012
    Location
    greece
    Posts
    47

    Default Re: i7 4930k

    Quote Originally Posted by - wardog - View Post
    Have you pulled the CPU out and looked closely at the socket that all the pins/contacts in the socket itself are straight and that none are disturbed or astray?
    yes i looked it myself and the technician that i took my motherboard

  8. #28
    kostas75# is offline Junior Member
    Join Date
    Mar 2012
    Location
    greece
    Posts
    47

    Default Re: i7 4930k

    i think that the easiest way to solve my problem is some one to send me a PRE-PROGRAMED bios chip and solder it straight to the motherboard

  9. #29
    kostas75# is offline Junior Member
    Join Date
    Mar 2012
    Location
    greece
    Posts
    47

    Default Re: i7 4930k

    any ideas????

  10. #30
    kostas75# is offline Junior Member
    Join Date
    Mar 2012
    Location
    greece
    Posts
    47

    Default Re: i7 4930k

    finally the best cure for that mem issue was to RMA my motherboard and buy a NEW ASUS p9x79 pro !!!!!
    thanks for your help,thanks for reading

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •