Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: G1.Sniper M5 data transfer problems




  1. #1
    Join Date
    Feb 2014
    Location
    Cumbria UK
    Posts
    2

    Default G1.Sniper M5 data transfer problems

    Any help would be much appreciated in advising me what is going wrong , or what I am doing wrong more likely , with the BIOS settings of my G1 Sniper M5 regarding data transfer.
    I built a new system in early December with which I was originally delighted with :

    G1>Sniper M5
    i5 4670K and Scythe Cooler
    16GB Corsair vengeance pro DDR3
    250GB Samsung evo 840 SSD
    1TB WD Caviar
    Asus Nvidia 760GTX
    Seasonic 800W PSU
    Pioneer DVR-S19BLK
    Samsung DVR
    Coolermaster CM 690II nvidia case

    I originally was running BIOS F3 overclocked to 4.4 GHz and it was running like a dream. Over Christmas I took a lot of family photos (4GB) so I downloaded them to the PC and then attempted to burn them to DVD`s to share around the family far and wide and that is where my trouble started . It took me 120 minutes to burn the 4GB to a 16X -DVD-R , which is outrageous !!!. I tried clean installs of NERO 9 , 10 , 12 and 14 and Ashampoo so it can`t be the software . I checked and double checked all the BIOS settings , can`t see the old DMA settings anywhere in device manager for Z87 ? either ?. I have tried the optical drives on every SATA connection permutation possible on the motherboard . So I QFlashed the BIOS to F7 and nothing has changed . Well apart from improved USB 3 data transfer times. What settings have I got wrong to enable the DMA for the data transfer ?.

    What am I doing wrong ?. Why is it taking 120 minutes to burn 4GB of data from either my SSD or HD to an optical drive ?. Is this a trait of the Z87`s ?. Please tell me it is something simple and I am stupid ?.

  2. #2
    Join Date
    Aug 2009
    Location
    Birmingham,Great Britain
    Posts
    9,250

    Default Re: G1.Sniper M5 data transfer problems

    can you try with imgburn just to rule out a software bug,thats the best free software I know to burn data discs

    idk whatelse to suggest tbh,idk if you have any third party marvell sata ports or asmedia ports,could try the dvd drive on those
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/7@4.8ghz 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case

    http://i38.tinypic.com/14myvfa.jpg x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!!
    http://www.youtube.com/user/warren304#p/u Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    Join Date
    Feb 2014
    Location
    Cumbria UK
    Posts
    2

    Default Re: G1.Sniper M5 data transfer problems - UPDATE

    Just a quick update to let you all know how I solved this problem , eventually :

    1. I binned the NVidia 760 GTX graphics card and replaced it with an AMD R9 280X. THE NVidia drivers are shocking and were causing all kinds of conflicts both the graphics ones and the sneaky HD Audio ones. The freezes that are customary with NVidia drivers and windows 7 64 bit all disappeared and the data transfer and burn speeds improved greatly by about 50%.

    2. I then got the NERO tech support team to review all the burn data logs after that and they were superb and diagnosed it was actually Kaspersky Internet security 2014 that was doing most of the slowing down. So disabling that now returns the data transfer and burning speeds to rocket ship status. Problem sorted. Thanks NERO Tech. Support. Gigabyte Tech. support were useless by the way. No help at all.

    Problem resolved. I hope that anybody else with a G1.Sniper M5 having problems finds this helpful in particular with the choice of HD Audio drivers for this board and the Graphics card choice.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •