Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Getting led debug code 62 on GA-Z87X-UD5h




  1. #1
    Join Date
    Feb 2014
    Location
    usa
    Posts
    2

    Question Getting led debug code B2 on GA-Z87X-UD5h

    Hello all!

    I just build this PC some couple of days ago and had been working without problems until today after it hung up while playing a video game.

    After I rebooted, the MOBO displayed debug code B2 on the LED.

    I removed the GPU (an EVGA GTX 760) and everything works fine. I reconnected it again, even in another PCI port and I'm back to the B2 error code.

    Is there anything I can try to fix this?

    Thanks in advance.
    Last edited by lalo; 02-04-2014 at 12:17 PM. Reason: It was error code b2 not 62

  2. #2
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: Getting led debug code 62 on GA-Z87X-UD5h

    According to the manual, B2 is "Legacy option ROM initialization".
    Do you have the gpu in the x16 (top) pcie slot ? If so, in the BIOS is the pcie slot 1 set as proper one for the gpu? (Peripherals page, first item at top).

    Honestly, I don't have any Nvida cards so all I know to do is check that the BIOS is set up right.....
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


  3. #3
    Join Date
    Feb 2014
    Location
    usa
    Posts
    2

    Default Re: Getting led debug code 62 on GA-Z87X-UD5h

    boondocks,

    thanks for your help. I will check that.

    Any reason why it will work for a while and then stop working?

    Also, and I don't know if this is related or not, as far as I know I'm not using EFI for booting. Could this be a cause?

    Thanks again
    GA z87x-DU5H, i7-4700k, 32GB Corsair Vengeance, EVGA GTX 760

  4. #4
    boondocks's Avatar
    boondocks is offline Senior Member
    Join Date
    Apr 2011
    Location
    Live Oak, Florida
    Posts
    1,652

    Default Re: Getting led debug code 62 on GA-Z87X-UD5h

    Quote Originally Posted by lalo View Post
    boondocks,

    thanks for your help. I will check that.

    Any reason why it will work for a while and then stop working?

    Also, and I don't know if this is related or not, as far as I know I'm not using EFI for booting. Could this be a cause?

    Thanks again
    Hmm...I don't know......you could try changing the oprom boot options and see if it helps you.
    Maximus 8 Hero/6700K @ 4.8/4x4GB LPX @ 3200 15-17-17-36 CR1
    Case Labs SM8 w/dual pedestals / Custom water w/ acrylic pipe / Light box
    PowerColor 390Xw/EK block / Samsung 840 Pro 256GBx2 RAID 0 / 128GBx1 SSD's | 3 HDD's / DVD burner
    Dual Aquaero 5 Pro controllers for pumps & fans / FC9 for led's only 2xD5 pwm w/Bitspower tops - MCP35x2 - 3x480 rads/1x240 rad/AP15 fans / EK supremcy
    Seasonic Platinum 1000w custom fabbed/sleeved psu wiring by me

    Wifes: Z77X-UD5H / 3770K w/c with Raystorm copper block & 2 Rads/ Kingston HyperX RAM / Switch 810 case/ PowerColor AX7950 w/EK block
    HTPC: Z68 Pro3 M / 2105

    SOLD:Z97X-UD5H /4790K/F11b mod BIOS/4.8@1.38 4x4GB Kingston Genesis KHX24C11X3K4 2400 RAM 11-13-13-30
    SOLD:Z87X-UD5H /4770K


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •