Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Updating BIOS Hlep me




  1. #1
    Join Date
    Feb 2014
    Location
    USA
    Posts
    1

    Default Updating BIOS Hlep me

    I have been tryng to Update my BIOS From f1 to FC

    I have a GA-M68MT-S2P
    I have tried @BIOS But I always get "Can not load ROM image from BIN file. Maybe BIN file size not match."
    I have also tried QFLASH But I get "Invalid File Size"

    I' am trying to update my BIOS From rev 1 to rev 3.1 which supports my new CPU.

    I' am downloading the Update file straight from the gigabyte website here:
    GIGABYTE - Motherboard - Socket AM3+ - GA-M68MT-S2P (rev. 3.1)

    Please help me I have spent over 5 hours trying to get this to work Thank you!

  2. #2
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: Updating BIOS Hlep me

    Quote Originally Posted by Flagged View Post
    I' am trying to update my BIOS From rev 1 to rev 3.1 which supports my new CPU.
    That won't work, flashing the BIOS of a rev3.1 board to a rev1.0 board. There are enough differences between a rev1.0 and rev3.1 motherboard BIOS that the BIOSes are incompatible with one another.
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  3. #3
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: Updating BIOS Hlep me

    Did your new CPU....(model?) is supported by board which you have (Rev.1.0 or 3.0?)
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •