Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: 990FXA-UD7 with 6x R9 280x - only 5 show up




  1. #1
    chm is offline Junior Member
    Join Date
    Feb 2014
    Location
    Home
    Posts
    4

    Default 990FXA-UD7 with 6x R9 280x - only 5 show up

    Hi,

    I have 6 Sapphire Dual-X R9 280x gpus connected to a 990FXA-UD7 motherboard by powered PCI-e (1x and 16x)-16x risers. After three whole days of trying every possible configuration I could think of (cards, slots, risers, shorted pins, UEFI settings, OS), only 5 cards are ever detected.

    For the first day, the detected cards were in slots number 1,2,3,4,6 and then it changed to slots 1,2,3,4,5 (starting from the CPU).

    When using all 1x-16x risers, the number of detected cards would depend upon which slots were shorted. I now use a mix of both 1x-16x and 16x-16x risers with 5 cards in slots 1,2,3,4,5, which works.

    After also having spent way too much time trying to boot from USB on this board, the fact that it can't detect 6 cards when it has 6 PCIe slots is not even surprising. I'm a first time buyer of GIGABYTE and I have to say I'm more than disappointed. As you probably suspect, I mine coins and will be building new rigs in the near future. It's a make-it-or-break-it for GIGABYTE. I'd love to be able to use 6 GPUs on a board with a Sempron 145, but it seems like I can't.

    Does anybody have a clue what to do? I'd like not to have to return the GPU since it now costs 110$ more than when I bought it.

    PS: I have tried to find out how many PCIe lanes the Sempron family supports, but I couldn't. Maybe that's the problem.
    Last edited by chm; 02-12-2014 at 09:06 AM. Reason: typos

  2. #2
    Join Date
    Dec 2010
    Location
    Near Toronto but not in it
    Posts
    624

    Default Re: 990FXA-UD7 with 6x R9 280x - only 5 show up

    interesting rig.. but I don't know... you had all 6 GPU's at first then 5. What changes/updates did you apply to your OS?

    what OS are you running?

    can you post a complete list of HW, and SW with updates applied?

    Vin
    Main Rig
    OS = Win8.1
    CPU = i7-980X @ 4.17Ghz 144x29 cooled by custom Loop
    Mem = 12GB 2000Mhz corsair Dominator GT at 2010Mhz @ 9-10-9-27-2T
    MB = Gigabyte GA-X58A-UD5 v1.0 with F6 Bios - Dead Board
    MB = EVGA X58 Classified3 e770
    GPU = 2x Sapphire r9 290x in xfire
    HD = 2x Toshiba 120GB Raid 0 (580MB Read/140MB Write)
    Storage = 2TB WD Black
    PSU = EVGA SuperNOVA 1300w
    Case = Cooler Master HAF-X 945

    HTPC / Home Server
    OS = Win7 64Bit running XBMC HTPC Front end with Windows Server 2011 Virtual Machine with 8GB ram assigned for homer server with exchange
    CPU = AMD 1090T
    Mem = 16GB 1600Mhz Kingston RED Limited Edition running at 1600Mhz
    MB = Gigabyte 790FXTA-UD5
    GPU- EVGA GT210
    HD = too many to count, but about 5TB of storage all together including backup
    PSU = Corsair TX750
    Case = Too embarrassed to mention.

  3. #3
    chm is offline Junior Member
    Join Date
    Feb 2014
    Location
    Home
    Posts
    4

    Default Re: 990FXA-UD7 with 6x R9 280x - only 5 show up

    Quote Originally Posted by Vinster View Post
    interesting rig.. but I don't know... you had all 6 GPU's at first then 5. What changes/updates did you apply to your OS?

    what OS are you running?

    can you post a complete list of HW, and SW with updates applied?

    Vin
    6x Sapphire Dual-X R9 280x BF4 edition
    10x PCIe powered risers (6x 1x-16x + 4x 16x-16x)
    GIGABYTE 990FXA-UD7 rev. 3
    AMD Sempron 145
    GSKILL 4GB 1866Mhz DDR3

    Xubuntu 12.04 with daily updates/upgrades
    cgminer 3.7.2 prebuilt

    The problem is probably not the OS but the board. When in the UEFI, I can set the main display to whichever card I want. Cards 1-5 work, 6 doesn't. I can never get 6 GPUs to be detected, only 5. At first the detected GPUs were in slots 1,2,3,4 and 6. Now the detected slots are 1,2,3,4,5.

  4. #4
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: 990FXA-UD7 with 6x R9 280x - only 5 show up

    I don't know on the 990FX chipset if freeing up two PCI-e lanes in this manner via the BIOS will help, or is even possible/accomplished, or not, but as these two devices/controllers also hang off the PCI-e bus you can try disabling the Etron EJ168 USB controller(1 PCI-e lane) and the Marvell 88SE9172 SATAIII controller(1 PCI-e lane).

    OCAU Image from their GA-990FXA-UD7 Review:
    990FXA-UD7 with 6x R9 280x - only 5 show up-7-70-jpg
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  5. #5
    chm is offline Junior Member
    Join Date
    Feb 2014
    Location
    Home
    Posts
    4

    Default Re: 990FXA-UD7 with 6x R9 280x - only 5 show up

    Quote Originally Posted by - wardog - View Post
    I don't know on the 990FX chipset if freeing up two PCI-e lanes in this manner via the BIOS will help, or is even possible/accomplished, or not, but as these two devices/controllers also hang off the PCI-e bus you can try disabling the Etron EJ168 USB controller(1 PCI-e lane) and the Marvell 88SE9172 SATAIII controller(1 PCI-e lane).
    OK, I changed my system specs in my profile. I am powering the board with two 1000W Rosewill Lightning 80Plus Gold PSUs. The calculator above predicts I will use 934 watts with 4 cards, so I'm more than good enough with both PSUs. Note that I'm not running into stability troubles once mining at full power, I'm having trouble getting the card recognized. That would be a different story.

    I have already set up the UEFI to disable everything but one USB 2.0 controller. If I recall correctly, this is when the recognized slots changed from 1,2,3,4,6 to 1,2,3,4,5.
    Last edited by chm; 02-18-2014 at 11:20 AM.

  6. #6
    chm is offline Junior Member
    Join Date
    Feb 2014
    Location
    Home
    Posts
    4

    Default Re: 990FXA-UD7 with 6x R9 280x - only 5 show up

    Here's some more info:

    Slot Riser Shorted Recognized
    1 1x-16x NO YES
    2 1x-16x NO YES
    3 1x-16x NO YES
    4 1x-16x NO YES
    5 1x-16x NO NO

    Slot Riser Shorted Recognized
    1 1x-16x NO YES
    2 1x-16x NO YES
    3 1x-16x NO YES
    4 1x-16x NO NO
    6 1x-16x NO NO

    Slot Riser Shorted Recognized
    1 1x-16x NO YES
    2 1x-16x YES YES
    3 1x-16x NO YES
    4 1x-16x NO YES
    5 1x-16x NO NO

    Slot Riser Shorted Recognized
    1 1x-16x NO YES
    2 1x-16x YES YES
    3 1x-16x NO YES
    4 1x-16x NO YES
    6 1x-16x NO NO

    Slot Riser Shorted Recognized
    1 1x-16x NO YES
    2 1x-16x NO YES
    3 1x-16x YES YES
    4 1x-16x NO YES
    5 1x-16x NO NO

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •